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Wenn ein Benutzer versucht, Zugriff auf den Kalender in Outlook Web Fehler "diesen Kalender ist nicht verfügbar"

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Den englischen Originalartikel können Sie über folgenden Link abrufen: 3152066
PROBLEM
Wenn Benutzer Zugriff auf den Kalender mithilfe von Outlook Web (ehemals Outlook Web App), erhält dieser Benutzer die folgende Fehlermeldung angezeigt:

Dieser Kalender ist nicht verfügbar. Bitte versuchen Sie es erneut.
Außerdem können andere Benutzer in der Organisation des Benutzers Frei/Gebucht – Informationen möglich.
URSACHE
Thisproblem kann eine oder mehrere der folgenden Gründe auftreten:

  • Beschädigte Elemente im Kalender des Benutzers
  • Fehlerhafte benutzerdefinierte Ansichten
  • Beschädigte navigationseinstellungen
LÖSUNG
Gehen Sie folgendermaßen vor, um dieses Problem zu beheben.

Hinweis Bevor Sie diese Schritte ausführen, stellen Sie sicher, dass der Benutzer ein Outlook-Profil eingerichtet.

  1. Führen Sie Kalender überprüfen Tool für Outlook (CalCheck aus). Gehen Sie hierzu folgendermaßen vor:

    1. Herunterladen und Installieren von CalCheckfromhttp://www.Microsoft.com/Download/en/Details.aspx?ID=28786.
    2. Öffnen Sie ein Eingabeaufforderungsfenster, und führen Sie den folgenden Befehl in die Befehlszeile eingeben:
      calcheck -f -r
      Hinweis Dieser Befehl erstellt einen Ordner CalCheck Fehler Verschiebt Elemente in den Ordner flags generiert einen Bericht und Sendsthe Bericht an den Posteingang.
    3. Überprüfen Sie die Elemente, die durch CalCheck gekennzeichnet sind. Wenn sie nicht mehr benötigt werden, entfernen Sie sie.
  2. Beenden Sie Outlook (falls es ausgeführt wird), und führen Sie die folgenden.

    Hinweis Haben Sie Zugriff auf einen Outlook für Windows Client, Support von Office 365.

    1. Klicken Sie auf Start, Typ Outlook-/resetnavpane im Suchfeld und drücken die EINGABETASTE.

      Hinweis Nachdem Sie diesen Befehl ausführen, müssen Sie zuvor freigegebenen Kalender zu Outlook-Profil des Benutzers wiederherstellen.
    2. Klicken Sie auf Start, Typ Outlook/Cleanviews im Suchfeld und drücken die EINGABETASTE.
  3. Starten Sie Outlook im Web und dann Zugriff auf den Kalender erneut versuchen.
Weitere Informationen
Weitere Informationen zum Installieren und Ausführen von CalCheck finden Sie in den folgenden Microsoft Knowledge Base:
2678030 Informationen über das Kalender Überprüfungs-Tool für Outlook (CalCheck)
Weitere Informationen zu Befehlszeilenoptionen für Outlook finden Sie unter Befehlszeilenoptionen für Outlook für Windows.

Wenn Sie ein F12 Developer Tools Trace in Internet Explorer ausführen, sehen Sie eine oder mehrere der folgenden Fehlermeldungen angezeigt:

  • Fehler beim Benutzer Frei/Gebucht-Informationen für einen bestimmten Benutzer anzeigen können:

    GetCalendarFolderConfigurationAction gibt eine 200 mit Fehlercode 31
    {"Fehlercode": 31, "WasSuccessful": False, "CalendarFolder": null, "Standardliste": null}
    ResponseCode":"ErrorNoFreeBusyAccess
  • Fehler im Kalender ein oder mehrere beschädigte Elemente enthält:

    S:ErrInfo=Microsoft.Exchange.Services.Core.Types.CalendarExceptionInvalidPropertyValue: Die Eigenschaft hat einen ungültigen Wert. --->
    Microsoft.Exchange.Data.Storage.CorruptDataException: Ungültige globale Objekt-ID:
    "ResponseCode": "ErrorCalendarInvalidPropertyValue"
    X-OWA-Fehler: Microsoft.Exchange.Services.Core.Types.CalendarExceptionInvalidPropertyValue
Brauchen Sie Hilfe? Klicken Sie auf der Office 365-Community Website.

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 3152066 – Letzte Überarbeitung: 04/04/2016 22:01:00 – Revision: 2.0

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