Windows 10-Gerät Verbindung keine mobiles Breitband nach drahtlose Aktualisierung von Mobilfunkanbieter

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 3160433
Problembeschreibung
Ihr Windows 10-Gerät möglich, mobiles Breitband in der Vergangenheit, jedoch Verbindungsversuche Fehler nach Mobilfunkanbieter ein terrestrisches Geräts aktualisiert. Dieses Problem betrifft nur Unternehmenskunden, die Pläne mit ihren Mobilfunkanbieter.
Ursache
Dieses Problem tritt auf, wenn der Mobilfunkbetreiber terrestrisch direkt an das Modem aktualisiert. Windows versucht, eine Verbindung mithilfe der Konfigurationen des Betriebssystems basierend auf vorherigen erfolgreiche Verbindung. Jedoch können der Mobilfunkbetreiber Netzwerk- und Verbindungsanfrage von Windows durch den Konflikt zwischen Windows-Anforderung und die Konfiguration des Modems blockieren.
Lösung
Warnung Bevor Sie die folgende Methode anwenden, überprüfen Sie Ihre Version von Windows zu Windows 10 Build 10586.420 oder höher ausführen. Dazu drücken Sie Fenster-Taste + R, und geben Sie dann winver. Wenn Sie kein Build 10586.420 oder höher ausführen, aktualisieren Sie Ihre Windows-Installation auf die neueste Version.

Zur Behebung des Problems, das im Abschnitt "Symptome" beschrieben wird, gehen Sie folgendermaßen vor:
  1. Öffnen Sie Registry Editor von Windows-Taste + R drücken und anschließend Regedit.
  2. Navigieren Sie zu HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Control Panel\Settings\Network.
  3. Maustaste Netzwerk , und klicken Sie auf Berechtigungen.
  4. Klicken Sie auf Erweitert, und überprüfen Sie, ob der Besitzer TrustedInstaller.
  5. Klicken Sie auf "Ändern" und geben Sie dann Computername> \Administrators.
  6. Klicken Sie auf Namen überprüfen , um sicherzustellen, dassComputername> \Administrators richtig validiert (unterstrichen). Beispiel: Mein LAPTOP\Administrators. Wenn dies der Fall, klicken Sie auf OK.

    Namen überprüfen keine unterstrichenen Namen zurückgibt, ist Ihr Benutzername nicht im richtigen Format.
  7. Klicken Sie auf OKErweitert für Netzwerk .
  8. Wählen Sie Administratorenaus und wählen Sie in der Spalte Zulassen das Kontrollkästchen Vollzugriff .
  9. Erstellen oder suchen Sie den folgenden Registrierungsschlüssel den DWORD-Wert auf 1 festgelegt (DWORD = 1):

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Control Panel\Settings\Network\ManualConnectionRetry
  10. Fahren Sie mit Einstellungen -> Netzwerk und Internet -> Mobilfunk -> Verbinden.
  11. Eine Wiederholung, die der folgenden ähnelt angezeigt wird:

    Meldung
  12. Klicken Sie auf Ja.

Windows können nun mit der Konfiguration des Modems. Dieses Modemkonfiguration überschreibt die vorhandene Konfiguration auf dem Betriebssystem.

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 3160433 – Letzte Überarbeitung: 07/02/2016 01:49:00 – Revision: 2.0

Windows 10

  • kbmt KB3160433 KbMtde
Feedback