Update: "Paket enthält keine kompatiblen Zweig Patch" Fehler bei der Installation eines kumulativen Updates mit BizTalk server

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 3163970
Problembeschreibung
Wenn Sie versuchen, ein kumulatives Update mit einem BizTalk Server-Computer installieren, Accelerator für SWIFT (A4SWIFT) installiert ist, ist der Installationsversuch nicht erfolgreich. Außerdem wird der folgende Fehler im Setupprotokoll protokolliert:
Paket enthält keine kompatiblen Zweig Patch.
Lösung

Kumulatives Update-Informationen

Für BizTalk Server 2013 R2

Das Update, das dieses Problem behebt gehört Kumulative Update 3 für BizTalk Server 2013 R2.
Status
Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt "Eigenschaften" aufgeführt sind.
Informationsquellen
Erfahren Sie mehr über Servicepacks und kumulative Update-Liste für BizTalk Server.

Erfahren Sie mehr über BizTalk-Updates und kumulative Update support.

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 3163970 – Letzte Überarbeitung: 05/17/2016 19:04:00 – Revision: 1.0

Microsoft BizTalk Server 2013 R2 Enterprise, Microsoft BizTalk Server 2013 R2 Branch, Microsoft BizTalk Server 2013 R2 Developer, Microsoft BizTalk Server 2013 R2 Standard

  • kbqfe kbsurveynew kbfix kbexpertiseinter kbmt KB3163970 KbMtde
Feedback