Multifunktions-Drucker kann nicht gedruckt werden, v3 und v4-Treiber auf demselben USB-Anschluss installiert werden

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 3171127
Zusammenfassung
Dieser Artikel beschreibt ein Szenario, in dem Sie aus einer Anwendung auf einem Multifunktionsdrucker drucken können, die an einen USB-Anschluss angeschlossen ist. Dieses Problem tritt auf, wenn eine v3 und v4 Druckertreiber an denselben USB-Anschluss installiert werden.
Problembeschreibung
Betrachten Sie das folgende Szenario:

  • Ein Windows-System gehört ein USB-Multifunktionsdrucker, der ein Faxgerät und ein Drucker unterstützt.
  • Der Treiber für das Faxgerät basiert auf der Version 3 (v3) Treiber Druckermodell. Der Treiber für den Drucker basiert auf der Version 4 (v4) Treiber Druckermodell.
  • Beide Treiber sind auf demselben USB-Anschluss installiert.
In diesem Szenario werden die Druckaufträge nicht erfolgreich.
Ursache
Dieses Verhalten ist entwurfsbedingt.
Lösung
Zum Beheben dieses Problems installieren Sie die Druckertreiber v3 und v4 unterschiedliche USB-Ports.

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 3171127 – Letzte Überarbeitung: 06/14/2016 21:31:00 – Revision: 1.0

Windows 8, Windows Server 2012 Standard, Windows Server 2012 R2 Standard, Windows 8.1, Windows 10

  • kbmt KB3171127 KbMtde
Feedback