iCloud stürzt beim Synchronisieren von Daten mit Outlook 2016 ab

Ursprüngliche KB-Nummer: 3178906

Problembeschreibung

Wenn Sie Apple iCloud zum Synchronisieren von Kontakten, Kalendern und Aufgaben mit Outlook 2016 konfigurieren und dann auf Anwenden klicken, stürzt iCloud möglicherweise ab. In diesem Fall finden Sie möglicherweise eine der folgenden Absturzsignaturen im Anwendungsprotokoll für ereignis-ID 1000.

Faulting application name: AppleOutlookDAVConfig.exe
Faulting application version: 4.8.24.0
Faulting module name: mso20win32client.dll
Faulting module version: 0.0.0.0
Fault offset: 0x000ae519

Faulting application name: AppleOutlookDAVConfig64.exe
Faulting application version 4.8.24.0
Faulting module name: mso20win32client.dll
Faulting module version: 0.0.0.0
Fault offset: 0x00000000000e6b26

Hinweis

Im Anwendungsprotokoll kann die Version von AppleOutlookDAVConfig.exe, AppleOutlookDAVConfig64.exe und mso20win32client.dll von den hier aufgeführten abweichen.

Ursache

Dieses Problem kann bei Office 2016 Klick-und-Run-basierten Installationen, Version 16.0.6965.2058 oder höher, auftreten.

Hinweis

Um festzustellen, ob Ihre Office 2016-Installation Klick-und-Run- oder MSI-basiert ist, und um die Version von Office zu ermitteln, lesen Sie den Abschnitt Weitere Informationen .

Problemumgehung

Um dieses Problem zu umgehen, rückgängig machen die Office 2016 Klick-und-Run-Installation auf die Version 16.0.6868.2067. Gehen Sie dazu wie folgt vor:

  1. Beenden Sie alle Office-Anwendungen.

  2. Öffnen Sie eine Eingabeaufforderung mit erhöhten Rechten. Klicken Sie hierzu auf Start, geben Sie cmd in das Feld Start Search ein, klicken Sie mit der rechten Maustaste auf Eingabeaufforderung oder cmd.exe, und klicken Sie dann auf Als Administrator ausführen.

  3. Geben Sie an der Eingabeaufforderung den folgenden Befehl ein, und drücken Sie dann die EINGABETASTE:

    cd %programfiles%\Common Files\Microsoft Shared\ClickToRun
    
  4. Geben Sie folgenden Befehl ein, und drücken Sie die EINGABETASTE:

    officec2rclient.exe /update user updatetoversion=16.0.6868.2067
    
  5. Wenn das Reparaturdialogfeld angezeigt wird, klicken Sie auf Onlinereparatur.

  6. Klicken Sie auf Reparieren und dann erneut auf Reparieren .

  7. Starten Sie Outlook, nachdem die Reparatur abgeschlossen ist.

  8. Klicken Sie auf Datei und dann auf Office-Konto.

  9. Klicken Sie in der Spalte Produktinformationen auf Updateoptionen, und klicken Sie dann auf Updates deaktivieren.

    Wichtig

    Dieser Schritt ist sehr wichtig. Der Reparaturprozess aktiviert automatische Updates erneut. Um zu verhindern, dass die neueste Version von Office Klick-und-Run automatisch neu installiert wird, stellen Sie sicher, dass Sie diesen Schritt ausführen.

  10. Legen Sie in Ihrem Kalender eine Erinnerung für ein zukünftiges Datum fest, um in diesem Knowledge Base-Artikel (3178906) nach einer Lösung für dieses Problem zu suchen. Aktivieren Sie automatische Updates in Office erneut, nachdem dieses Problem behoben wurde. Wenn Sie automatische Updates erneut aktivieren, stellen Sie sicher, dass Sie keine zukünftigen Updates verpassen.

Hinweis

Wenn Sie auf Version 16.0.6868.2067 rückgängig machen, können Sie iCloud so konfigurieren, dass Kontakte, Kalender und Aufgaben erfolgreich mit Outlook 2016 synchronisiert werden. An diesem Punkt können Sie Office 2016 auf die neueste Version aktualisieren, solange Sie die iCloud-Synchronisierung mit Outlook nicht ändern.

Weitere Informationen

Führen Sie die folgenden Schritte aus, um festzustellen, ob Ihre Office 2016-Installation Klick-und-Run- oder MSI-basiert ist, und um die Version von Office zu ermitteln:

  1. Öffnen Sie Outlook 2016.
  2. Wählen Sie im Menü Datei die Option Office-Konto aus.
  3. Für Office 2016 Klick-und-Run-Installationen wird ein Updateoptionen-Element angezeigt. Bei MSI-basierten Installationen wird das Element Updateoptionen nicht angezeigt.
  4. Bei Klick-und-Run-Installationen von Office 2016 wird die Versionsnummer unter Office Updates angezeigt.