Wenn Sie das Netzwerk durchsuchen, wird eine "Systemfehler 1230" Fehler angezeigt

Der Support für Windows XP wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Windows XP ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

318332
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Beim Durchsuchen des Netzwerkes mithilfe von Netzwerkumgebung oder durch die Sie an einer Eingabeaufforderung net View eingeben, erhalten Sie folgende Fehlermeldung:
Systemfehler 1230 ist aufgetreten.

Ein ungültiger Vorgang bezog sich auf eine aktive Netzwerkverbindung.
Ursache
Diese Fehlermeldung kann in einer Einzelserverumgebung auftreten, in denen eine Windows 2000-Server als ein Dateiserver, Druckserver und der Hauptsuchdienst für das Netzwerk fungiert. Der Fehlermeldung kann auftreten, wenn eine direkte Host (Port 445) Verbindung von einem Client mit einer ausstehenden Transaktion SMB (Server Message Block) vorhanden ist. Wenn der Computerbrowser-Dienst versucht, sich auf demselben Server zu verbinden, (da der Server auch der Hauptsuchdienst ist) mithilfe von NetBIOS über TCP/IP (Port 139), tritt ein Konflikt.
Lösung

Informationen zu Service Packs

Windows XP

Installieren Sie das neueste Service Pack für Windows XP, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
322389Wie Sie das neueste Service Pack für Windows XP erhalten

Windows 2000

Installieren Sie das neueste Service Pack für Microsoft Windows 2000, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
260910Wie Sie das neueste Service Pack für Windows 2000 erhalten

Hotfix-Informationen

Die englische Version dieses Updates sollte die folgenden Dateiattribute (oder höher) aufweisen:

Windows XP
   Date            Version        Size           File name        ----------------------------------------------------------   10-June-2002    5.1.2600.47    48,640 bytes   Browser.dll   10-June-2002    5.1.2600.47    305,152 bytes  Netapi32.dll 				
Windows 2000
   Date            Version        Size           File name      ----------------------------------------------------------   26-July-2002    5.0.2195.5855  49,424 bytes   Browser.dll      26-July-2002    5.0.2195.5979  307,472 bytes  Netapi32.dll 				

Status
Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Dieses Problem wurde erstmals in Windows XP Service Pack 1. Dieses Problem wurde erstmals in Windows 2000 Service Pack 4.
Smallbiz sbs

Warnung: Dieser Artikel wurde automatisch übersetzt

Eigenschaften

Artikelnummer: 318332 – Letzte Überarbeitung: 02/24/2014 17:56:12 – Revision: 4.2

  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Small Business Server 2000 Standard Edition
  • kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbdirservices kberrmsg kbfix kboswin2000fix kbprb kbwin2000presp4fix kbwinxpsp1fix KB318332 KbMtde
Feedback