ESR-Einstellungen Synchronisierung keine mit aktivierter Mehrfaktor-Authentifizierung

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Den englischen Originalartikel können Sie über folgenden Link abrufen: 3193683
Problembeschreibung

Sie haben Unternehmen Zustand Roaming (ESR) im Active Directory Azure-Portal und einige Windows 10 Clients aktiviert. Unterstützten Einstellungen für die Synchronisierung wie Desktop-Hintergrund oder Task Bar, Synchronisierung zwischen Geräten für denselben Benutzer keine. Die folgenden Ereignisse 1098 und 1097 sind im Microsoft-Windows-AAD/Operational-Ereignisprotokoll protokolliert:


Log Name:      Microsoft-Windows-AAD/OperationalSource:        Microsoft-Windows-AADEvent ID:      1098Task Category: AadTokenBrokerPlugin OperationLevel:         ErrorKeywords:      Error,ErrorComputer:      Win10client.contoso.comDescription:Error: 0xCAA2000C The request requires user interaction.Code: interaction_requiredDescription: AADSTS50076: The user is required to use multi-factor authentication to access this resource. Please retry with a new authorize request for the resource 'https://syncservice.windows.net/*'.Trace ID: <Trace ID GUID>Correlation ID: <Correlation ID GUID>Timestamp: 2016-03-09 01:30:38ZTokenEndpoint: https://login.microsoftonline.com/common/oauth2/tokenAuthority: https://login.microsoftonline.com/commonClient ID: <Client ID GUID>Redirect URI: ms-appx-web://Microsoft.AAD.BrokerPlugin/<Client ID GUID>Resource: https://syncservice.windows.net/*Correlation ID (request): <Correlation ID GUID>Log Name:      Microsoft-Windows-AAD/OperationalSource:        Microsoft-Windows-AADEvent ID:      1097Task Category: AadTokenBrokerPlugin OperationLevel:         WarningKeywords:      Operational,OperationalComputer:      Win10client.contoso.comDescription:Error: 0xCAA90004 Getting token by refresh token failed.Authority: https://login.microsoftonline.com/commonClient ID: <Client ID GUID>Redirect URI: ms-appx-web://Microsoft.AAD.BrokerPlugin/<Client ID GUID>Resource: https://syncservice.windows.net/*Correlation ID (request): <Correlation ID GUID>
Ursache
Mehrstufige Authentifizierung (MFA) aktiviert ist und daher Enterprise Zustand Roamingwill Autorisierung bzgl. weiterer Benutzer nicht aufgefordert.
Lösung
Wenn Ihr Gerät Mehrfaktor-Authentifizierung im Portal Azure Active Directory konfiguriert ist, können Sie nicht Einstellungen Synchronisieren bei der Anmeldung bei einem Windows 10-Gerät mit einem Kennwort. Mehrstufige Authentifizierung dieser Konfigurationsart soll Azure Administratorkonto zu schützen. Administratoren möglicherweise noch ihren Windows 10-Geräten mit Microsoft Passport arbeiten PIN anmelden oder kombinierte Authentifizierung beim Zugriff auf andere Azure-Dienste wie Microsoft Office 365 synchronisieren.

Synchronisierung kann fehlschlagen, wenn Azure AD Administrator die Active Directory-Verbunddienste mehrstufige Authentifizierung bedingte Richtlinie konfiguriert und das Zugriffstoken auf dem Gerät läuft. Stellen Sie sicher, dass anmelden und Abmelden mit Microsoft Passport arbeiten STIFT oder mehrstufige Authentifizierung beim Zugriff auf andere Azure-Dienste wie Office 365.
Weitere Informationen
Microsoft Isinvestigating Howtoimprove Erfahrung mit Enterprise Zustand Roaming und MFA-Autorisierung auf dem Gerät aktiviert.

Weitere Informationen finden Sie unter Einstellungen und roaming-FAQ.

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Eigenschaften

Artikelnummer: 3193683 – Letzte Überarbeitung: 10/06/2016 18:59:00 – Revision: 2.0

Windows 10 Version 1511, Windows 10 Version 1607

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