Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Fehlermeldung: "Eine Datei, die zum Ausführen des Such-Assistenten erforderlich ist, wurde nicht gefunden"

Der Support für Windows XP wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Windows XP ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Dieser Artikel wurde zuvor veröffentlicht unter D319949
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
319949 Error Message: "A File That Is Required to Run Search Companion Cannot Be Found"
Problembeschreibung
Nachdem Sie eine Verbindung zu einer Website hergestellt haben, wird eventuell die folgende Fehlermeldung angezeigt:
Eine Datei, die zum Ausführen des Such-Assistenten erforderlich ist, wurde nicht gefunden. Möglicherweise müssen Sie Setup ausführen.
Nachdem diese Fehlermeldung erscheint, können Sie den Such-Assistenten nicht mehr dazu verwenden, nach Dateien und Ordnern oder im Internet zu suchen. Die Optionen für die Suche nach Dateien und Ordnern oder für die Suche im Internet sind nicht verfügbar.
Ursache
Dieses Problem kann auftreten, wenn eine Datei fehlt oder beschädigt ist, die zum Ausführen des Such-Assistenten benötigt wird. Beachten Sie, dass dieses Problem nur in der englischen Version von Windows XP auftritt.

Hinweis: Such-Assistenten-Dateien können beschädigt werden, wenn der Such-Assistent geöffnet ist, während Sie eine Verbindung zu bestimmten Internetdienstanbietern herstellen.
Lösung
Verwenden Sie eines der folgenden Verfahren, um dieses Problem zu beheben.

Methode 1: Installation von Windows XP SP1

Installieren Sie das neueste Service Pack für Windows XP, um dieses Problem zu beheben. Weitere Informationen finden Sie in folgendem Artikel der Microsoft Knowledge Base:
322389 Wie Sie das neueste Service Pack für Windows XP erhalten

Methode 2: Download und Installieren des Updates

Die folgende Datei steht im Microsoft Download Center zum Download zur Verfügung:
Datum der Freigabe: 01.06.02

Weitere Informationen über das Downloaden von Microsoft Support-Dateien finden Sie in folgendem Artikel der Microsoft Knowledge Base:
119591 So erhalten Sie Microsoft Support-Dateien im Internet
Microsoft hat dazu die neueste Software zur Virenerkennung verwendet, die zum Zeitpunkt der Bereitstellung verfügbar war. Nach der Bereitstellung befindet sich die Datei auf Servern mit verstärkter Sicherheit, wodurch nicht autorisierte Änderungen an der Datei weitestgehend verhindert werden. Die englische Version dieses Updates weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Datums- und Uhrzeitangaben für diese Dateien sind in der "Coordinated Universal Time" (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Die Abweichung zwischen UTC-Zeit und lokaler Zeit können Sie im Systemsteuerungsprogramm Datum/Uhrzeit mithilfe der Registerkarte Zeitzone ermitteln.
   Datum        Zeit   Version     Größe    Dateiname   ---------------------------------------------------   25-Mar-2002  22:54  1.0.0.2714  798,782  Srchui.dll       				

Methode 3: Neuinstallation der Such-Assistenten-Dateien

Gehen Sie folgendermaßen vor, um das Problem zu beheben, ohne das Update oder Windows XP SP1 zu installieren:
  1. Melden Sie sich mit einem Konto mit Administratorrechten am Computer an.
  2. Klicken Sie auf Start, auf Ausführen, geben Sie %systemroot%\inf ein, und klicken Sie auf OK.
  3. Suchen Sie die Datei "Srchasst.inf".
  4. Klicken Sie mit der rechten Maustaste auf die Datei Srchasst.inf. Klicken Sie anschließend auf Installieren. Dadurch werden die Dateien, die vom Such-Assistenten verwendet werden, neu installiert.
Hinweis: Sie benötigen eventuell Ihre Windows XP-CD-Rom, um die Installation des Such-Assistenten abzuschließen. Das Problem kann erneut auftreten, wenn der Such-Assistent beim Herstellen der Verbindung zu einem Internetdienstanbieter geöffnet ist.

Das Problem kann weiterhin auftreten, nachdem Sie die Verbindung zum Internet getrennt haben, da die beschädigten Dateien zwischengespeichert werden. Sie können die betroffenen Dateien anzeigen, um die Beschädigung zu identifizieren (öffnen mit Notepad, nicht Microsoft Internet Explorer). Die betroffenen Dateien sind:
  • Balloon.xsl
  • Bar.xsl
  • Lclsrch.xml
Abhilfe
Um dieses Problem zu vermeiden, vergewissern Sie, dass der Such-Assistent geschlossen ist, bevor Sie eine Verbindung zu Ihrem Internetdienstanbieter herstellen.
Status
Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Dieses Problem wurde erstmals in Windows XP Service Pack 1 behoben.
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Eigenschaften

Artikelnummer: 319949 – Letzte Überarbeitung: 04/07/2006 13:26:28 – Revision: 4.1

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • kbqfe kbhotfixserver kbbug kbfix KB319949
Feedback