Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Installation kann lange dauern, wenn Sie "Administrator" oder "Besitzer" als Computername verwenden

Der Support für Windows XP wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Windows XP ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 327917
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Es eine dauert möglicherweise lange (10 bis 20 Minuten) für den Installationsvorgang durchführen, wenn Sie "Administrator" (in Windows XP Professional) oder "Besitzer" (in Windows XP Home Edition) als die Computername verwenden.
Ursache
Während der Installation wird das Standard Profil des Benutzers basierend auf das Administratorprofil erstellt. Das Problem tritt bei Windows die Sicherheitskennung (SID) des Administratorkontos Abfragen. Da die Computername die gleiche ("Administrator" für Windows XP Professional) oder "Besitzer" für Windows XP Home Edition als Benutzername ist, wird die SID des Computers nicht die SID des Kontos Aministrator zurückgegeben. Kein Eintrag für die Computer-SID in den entsprechenden Registrierungsschlüssel (
HKLM\...\ProfileList
) vorhanden ist und der Pfad des Profils als leere festgelegt ist. Dies wird im Grunde Stammelement des Systemlaufwerks. Daher wird das gesamte Systemlaufwerk kopiert, auf die %systemdrive%\Dokumente und Einstellungen\Default User-Ordner, der lange dauert.
Lösung

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Microsoft Windows XP, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
322389Wie Sie das neueste Service Pack für Windows XP erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.Die englische Version dieses Updates weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version        Size       File name      Platform  SP   ---------------------------------------------------------------------------   11-Sep-2002  04:39  5.1.2600.100     930,304  Syssetup.dll   x86       none   11-Sep-2002  22:36  5.1.2600.1120    938,496  Syssetup.dll   x86       1   11-Sep-2002  04:39  5.1.2600.100   1,781,248  Syssetup.dll   IA64      none   09-Sep-2002  22:36  5.1.2600.100     930,304  Wsyssetup.dll  IA64      none   11-Sep-2002  22:36  5.1.2600.1120  1,803,264  Syssetup.dll   IA64      1   10-Sep-2002  15:03  5.1.2600.1120    938,496  Wsyssetup.dll  IA64      1

Status
Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Dieses Problem wurde erstmals im Microsoft Windows XP Service Pack 2.

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 327917 – Letzte Überarbeitung: 12/07/2015 12:17:41 – Revision: 2.6

Microsoft Windows XP Home Edition, Microsoft Windows XP Professional, Microsoft Windows XP Home Edition SP1, Microsoft Windows XP Professional SP1

  • kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbwinxpsp2fix kbqfe kbbug kbfix kbwinxppresp2fix KB327917 KbMtde
Feedback