Active Directory-Sicherung wird abgebrochen, einer ausgelastet ist.

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 328423
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Der Prozess des Active Directory-Sicherung Sichern wird abgebrochen, wenn eine gebucht-Datei gefunden wird. Der Active Directory-Sicherungsvorgang Fehlercode 0XC8000408 (JET_errFileAccessDenied) zurückgegeben, und Sie müssen den Sicherungsvorgang erneut vom Anfang starten.
Ursache
Die DSBackupOpenFile -Funktion (eine Active Directory-Sicherungen-Funktionen) gibt Fehlercode 0XC8000408 (JET_errFileAccessDenied), findet eine gebucht-Datei. Spätere Aufrufe DSBackupOpenFile kehren Fehlercode 0xC8000208 (JET_errNoBackup) zurück, und Sie müssen den Sicherungsvorgang erneut vom Anfang starten. Die häufigste Ursache des Problems ist ein antivirus-Programm, das eine Datei geöffnet hält. Nachdem Sie den Hotfix angewendet haben, der in diesem Artikel beschrieben, wiederholt DSBackupOpenFile geöffnet Aktion für ein Maximum von 10 seconds, wenn die Funktion einen Fehler "Zugriff verweigert" entdeckt. Wenn das Problem weiterhin auftritt nachdem Sie den Hotfix installiert haben, wenden Sie sich an Microsoft, für weitere Hilfe.
Lösung

Informationen zu Service Packs

Installieren Sie das neueste Service Pack für Microsoft Windows 2000, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
260910Wie Sie das neueste Service Pack für Windows 2000 erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.Die englische Version dieses Updates weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version      Size       File name   -----------------------------------------------------   05-Nov-2002  11:53  6.1.3940.30  1,115,408  Esent.dll				

Abhilfe
Um dieses Problem zu umgehen, rufen Sie die CreateFile -Funktion in einer Schleife, bis die Funktion die Datei öffnen kann, bevor Sie die DSBackupOpenFile -Funktion aufrufen.
Status
Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Dieses Problem wurde erstmals in Microsoft Windows 2000 Service Pack 4 behoben.
Weitere Informationen
Weitere Informationen zu einem Hotfix für Windows 2000 Datacenter Server finden Sie die Artikel der Microsoft Knowledge Base:
265173Das Datacenter-Programm und das Windows 2000 Datacenter Server-Produkt
kbMDAC

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 328423 – Letzte Überarbeitung: 02/10/2014 09:36:29 – Revision: 2.9

Microsoft Windows 2000 Professional Edition, Microsoft Windows 2000 Server, Microsoft Windows 2000 Advanced Server

  • kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbwin2ksp4fix kbbug kbfix kbwin2000presp4fix KB328423 KbMtde
Feedback