Computer mit getrennte Namespace ist nicht mit 802.1 x mit einem RADIUS-Server in seiner Domäne authentifiziert

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Problembeschreibung
Ein Computer mit einem getrennte Namespace ist nicht mit einem RADIUS-Server in der Domäne des Computers mithilfe von 802.1X authentifiziert X.

Ein Computer mit einem getrennte Namespace ist ein Computer, die DNS-Namen der Active Directory-Domäne, deren DNS-Domänennamen unterscheidet.
Ursache
Ein Computer in einer Konfiguration getrennt-Namespace ist nicht korrekt authentifiziert, wenn der Computer, versucht auf den drahtlosen Zugriffspunkt zuzugreifen. Obwohl Zertifikate dem Computer und Benutzer in der Domäne erhalten haben, wird der folgende Fehler auf dem Server protokolliert, wenn der Computer die Authentifizierung mit dem Domänencontroller (der RADIUS-Server) versucht. In dieser Umgebung (EAP-TLS-Authentifizierung), die EAP-TLS-Aushandlung ist nicht erfolgreich mit der folgenden Anweisung (nach der Rastls.log Datei):
[1080] 14:56:32:828: QuerySecurityContextToken fehlgeschlagen ist und 0x8009030b zurückgegeben
"0x8009030b"bedeutet"SEC_E_NO_IMPERSONATION: der Sicherheitskontext erlaubt nicht Annahme der Identität des Clients." Diese Meldung ist der "sichtbar" Teil des Problems Authentifizierung; der Fehlercode ist nicht sehr einfach.
Lösung

Informationen zu Service Packs

Installieren Sie das neueste Service Pack für Microsoft Windows 2000, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
260910Wie Sie das neueste Service Pack für Windows 2000 erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.Die englische Version dieses Updates weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version        Size     File name   --------------------------------------------------------   01-Nov-2002  11:11  5.0.2195.6109  124,688  Adsldp.dll   01-Nov-2002  11:11  5.0.2195.5781  131,344  Adsldpc.dll   01-Nov-2002  11:11  5.0.2195.6109   62,736  Adsmsext.dll   01-Nov-2002  11:11  5.0.2195.6052  358,160  Advapi32.dll   01-Nov-2002  11:11  5.0.2195.6094   49,936  Browser.dll   01-Nov-2002  11:11  5.0.2195.6012  135,952  Dnsapi.dll   01-Nov-2002  11:11  5.0.2195.6076   96,016  Dnsrslvr.dll   01-Nov-2002  11:11  5.0.2195.5722   45,328  Eventlog.dll   01-Nov-2002  11:11  5.0.2195.6059  146,704  Kdcsvc.dll   01-Nov-2002  10:52  5.0.2195.6112  204,048  Kerberos.dll   21-Aug-2002  08:27  5.0.2195.6023   71,248  Ksecdd.sys   23-Oct-2002  12:45  5.0.2195.6101  507,664  Lsasrv.dll   23-Oct-2002  12:45  5.0.2195.6101   33,552  Lsass.exe   27-Aug-2002  14:53  5.0.2195.6034  108,816  Msv1_0.dll   01-Nov-2002  11:11  5.0.2195.5979  307,472  Netapi32.dll   01-Nov-2002  11:11  5.0.2195.6075  360,720  Netlogon.dll   01-Nov-2002  11:11  5.0.2195.6100  920,848  Ntdsa.dll   01-Nov-2002  11:11  5.0.2195.6100  389,392  Samsrv.dll   01-Nov-2002  11:11  5.0.2195.6100  130,320  Scecli.dll   01-Nov-2002  11:11  5.0.2195.6100  303,376  Scesrv.dll   23-Oct-2002  12:45  5.1.2195.0     146,704  Schannel.dll   01-Nov-2002  11:11  5.0.2195.5859   48,912  W32time.dll   04-Jun-2002  13:32  5.0.2195.5859   57,104  W32tm.exe   01-Nov-2002  11:11  5.0.2195.6100  126,224  Wldap32.dll				

Status
Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Dieses Problem wurde erstmals in Microsoft Windows 2000 Service Pack 4 behoben.
Weitere Informationen

Weitere Informationen zu einem Hotfix für Windows 2000 Datacenter Server finden Sie die Artikel der Microsoft Knowledge Base:
265173Das Datacenter-Programm und das Windows 2000 Datacenter Server-Produkt

Warnung: Dieser Artikel wurde automatisch übersetzt

Eigenschaften

Artikelnummer: 330030 – Letzte Überarbeitung: 02/27/2014 07:44:47 – Revision: 1.10

  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows 2000 Professional SP2
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Advanced Server SP3
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