Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

PRB: Probleme mit WinFast-Grafikkarten

Der Support für Windows XP wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Windows XP ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
810509 PRB: Issues with WinFast Graphic Adapters
Problembeschreibung
Wenn Sie bei der Installation von Grafikkarten von Drittanbietern das vom Hersteller bereitgestellte Installationsprogramm verwenden, können folgende Probleme auftreten:
  • Die Installation wird zwar erfolgreich abgeschlossen, aber eine Nachinstallation von zusätzlichen Hardware-Gerätetreibern oder sonstigen Treibern ist nicht möglich.
  • Der Computer verhält sich nicht erwartungsgemäß.
Die folgenden Beispiele zeigen die Arten von Fehlermeldungen, die im Falle dieses Problems angezeigt werden:
Zugriff wurde verweigert.

Die Daten sind unzulässig.
Anmerkung: Dieses Problem tritt bekanntermaßen bei der Grafikkarte WinFast Titanium 200 von Leadtek auf.
Ursache
Das Treiberinstallationsprogramm von Leadtek ändert die Sicherheitsattribute der Struktur "Enum" in der Registrierung falsch ab, die für die Installation von Treibern von Bedeutung ist. Das hat zur Folge, dass keine Treiber mehr nachinstalliert werden können.
Lösung
Führen Sie das Tool "Pnpreg" mithilfe des folgenden Befehls an einer Eingabeaufforderung aus, um dieses Problem zu beheben und die durch das Installationsprogramm vorgenommenen Änderungen rückgängig zu machen:

Pnpreg –l
Die folgende Datei steht im Microsoft Download Center zum Download zur Verfügung:
DownloadPnpreg-Tool jetzt downloaden Datum der Freigabe: 19. Dezember 2002

Weitere Informationen über das Downloaden von Microsoft Support-Dateien finden Sie in folgendem Artikel der Microsoft Knowledge Base:
119591 So erhalten Sie Microsoft Support-Dateien im Internet
Microsoft hat diese Datei auf Viren überprüft. Microsoft hat dazu die neueste Software zur Virenerkennung verwendet, die zum Zeitpunkt der Bereitstellung verfügbar war. Nach der Bereitstellung befindet sich die Datei auf sicheren Servern, wodurch nicht autorisierte Änderungen an der Datei verhindert werden.
pnpreg Plug and play
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Eigenschaften

Artikelnummer: 810509 – Letzte Überarbeitung: 08/10/2004 18:00:00 – Revision: 3.3

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • kbdownload kbprb KB810509
Feedback