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Ereignis-ID 5722 wird auf dem Windows Server-basierten Domänencontroller protokolliert.

Der Support für Windows Server 2003 ist am 14. Juli 2015 abgelaufen.

Microsoft beendete den Support für Windows Server 2003 am 14. Juli 2015. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 810977
Hinweis
Dieser Artikel bezieht sich auf Windows 2000. Unterstützung für Windows 2000 endet am 13. Juli 2010. Die Windows 2000 End of Support Solution Center ist ein Ausgangspunkt für die Planung der Strategie für die Migration von Windows 2000. Weitere Informationen finden Sie unter der Microsoft Support Lifecycle-Richtlinien.
Zusammenfassung
Wenn Sie Ereignisanzeige das Systemprotokoll in einem Windows-Domänencontroller anzeigen, finden Sie Ereignis 5722 protokolliert. Dieses Problem kann in zwei Szenarien auftreten:
  • Wenn ein Computer mit einem Domänencontroller sein Computerkontenkennwort aktualisiert
  • Wenn ein Computer unter einem bereits vorhanden Namen als Mitglied einer Domäne deklariert wird
Dieser Artikel beschreibt zwei Szenarios unterscheiden und wie Sie das Problem beheben.
Problembeschreibung
Auf einem Domänencontroller Microsoft Windowsdomain wird das folgende Ereignis im Systemprotokoll protokolliert:
Ereignistyp: Fehler
Ereignisquelle: NETLOGON
Ereigniskategorie: keine
Ereignis-ID: 5722
Datum: Datum
Zeit: Zeit
Benutzer: nicht vorhanden
Computer: ComputerName
Beschreibung: die Einrichtung einer Sitzung auf dem Computer ComputerName Fehler beim authentifizieren. Der/die Kontoname(n) in der Sicherheitsdatenbank ist Kontoname$.
Fehler:
Zugriff verweigert.
Ursache
In einer Microsoft Windows-Domäne bietet seit Windows 2000 ein diskreten Kommunikationskanal sicherer Kommunikationspfad zwischen dem Domänencontroller und den Servern oder Arbeitsstationen. Dieser Kanal wird alssicherer Kanalbezeichnet. Wenn einen Computer einer Domäne beitreten, ein Computerkonto erstellt und ein Kennwort zwischen dem Computer und der Domäne weitergegeben. Dieses Kennwort wird standardmäßig alle 30 Tage geändert. Kennwort für den sicheren Kanal wird zusammen mit dem Computerkonto auf dem primären Domänencontroller (PDC) gespeichert. Das Kennwort wird auf alle replizierten Domänencontroller repliziert.

In den folgenden Szenarien wird Ereignis 5722 protokolliert:
  • Wenn ein Computer mit einem Domänencontroller sein aktualisiert, wird das Ereignis in das Systemprotokoll der authentifizierende Domänencontroller protokolliert.

    In diesem Szenario wird der Computer sicheren Kanal mit dem authentifizierenden Domänencontroller gültig.
  • Wenn ein Computer in eine Domäne aufgenommen wird und das Computer-Konto bereits existiert und zurückgesetzt werden soll oder dises von einem anderen Computer benutz wird. Ein Computerkonto kann mithilfe von Active Directory-Benutzer und-Computer oder mit dem Dienstprogramm Netdom.exe zurückgesetzt werden.

    In diesem Szenario enstpricht das Computerkontokennwort nicht dem Kennwort auf dem Domänencontroller, und es kann keine sichere Verbindung vom ursprünglichen Computer mit dem Domänencontroller einrichten werden.
Lösung
Warnung Wenn Sie das ADSI Edit-Snap-in, das LDP-Dienstprogramm oder einen anderen LDAP-Client Version 3 verwenden und Sie ändern die Attribute der Active Directory-Objekte nicht ordnungsgemäß, können Sie schwerwiegende Probleme verursachen. Diese Probleme können Sie Microsoft Windows 2000 Server, Microsoft Windows Server 2003, Microsoft Exchange 2000 Server, Microsoft Exchange Server 2003 oder sowohl Windows und Exchange neu installieren müssen. Microsoft kann nicht garantieren, dass Probleme, die wegen nicht ordnungsgemäße Änderung der Active Directory-Objektattribute verursachen werden, behoben werden können. Ändern Sie dieser Attribute auf Ihr eigenes Risiko.

Zum Beheben dieses Problems zuerst bestimmen Sie welches Szenario die Ursache des Problems ist. Gehen Sie hierzu folgendermaßen vor:
  1. Beachten Sie das Datum und die Zeit, die das Ereignis im Systemprotokoll protokolliert wurde.
  2. Klicken Sie auf Start, zeigen Sie auf Programme, dann auf Resource Kitund Tools Management Consoleklicken.
  3. Klicken Sie in der Konsolenstruktur auf Tools A to Z.
  4. Klicken Sie im Detailbereich auf ADSI-Editor.

    Hinweis ADSI Edit ist in den Windows-Supporttools enthalten. Sie können die Windows-Supporttools vom Ordner Support\Tools der Windows 2000 Server-CD installieren.

    Weitere Informationen zum Installieren der Windows-Supporttools für Windows 2000 finden im folgenden Artikel der Microsoft Knowledge Base:
    301423 So installieren Sie die Windows 2000-Supporttools auf einem Windows 2000 Server-Computer
    Um ADSI Edit auf Computern unter Windows Server® 2003 oder Windows XP-Betriebssystemen installieren, installieren Sie Windows Server 2003-Supporttools von Windows Server 2003-Produkt-CD oder aus dem Microsoft Download Center (http://go.Microsoft.com/fwlink/?LinkId=100114). Weitere Informationen zu Windows-Supporttools von der Produkt-CD installieren finden Sie unter Install Windows Support Tools (http://go.Microsoft.com/fwlink/?LinkId=62270).

    Auf Servern unter Windows Server 2008 oder Windows Server 2008 R2 ADSI-Bearbeitung wird beim Installieren von Active Directory-Domänendienste (AD DS)-Rolle auf einem Server ausführen. Sie können auch Windows Server 2008 Remote Server Administration Tools (RSAT) Domänenmitgliedsserver oder eigenständigen Server installieren. Spezifische Informationen finden Sie unter Installieren oder entfernen (Remote Server Administration Tools Packhttp://go.Microsoft.com/fwlink/?LinkId=143345).

    Zum Installieren von ADSI Edit auf Windows Vista®-Computern mit Service Pack 1 (SP1) oder Windows 7 installieren Sie Remoteserver-Verwaltungstools. Informationen und RSAT download finden Sie im Artikel 941314 in der Microsoft Knowledge Base (http://go.Microsoft.com/fwlink/?LinkId=116179).
  5. ADSI-Bearbeitung suchen und anschließend mit der Maustaste des Computers, der das Problem verursacht.
  6. Klicken Sie auf Eigenschaften.
  7. Wählen Sie die Eigenschaften anzeigenklicken Sie auf beide.
  8. Klicken Sie unter Wählen Sie anzuzeigende EigenschaftPwdLastSet.
  9. Den Wert im Feld Wert(e) in die Zwischenablage zu kopieren.
  10. Klicken Sie auf Start, zeigen Sie auf Programme, Zubehörund klicken Sie dann auf Rechner.
  11. Klicken Sie im Menü Ansicht auf wissenschaftlich.
  12. Klicken Sie auf Dec um das Nummerierungssystem dezimal festzulegen.
  13. Den Wert aus der Zwischenablage in den Rechner einfügen.
  14. Um den Wert von Dezimal in Hexadezimal Dezimal Nummerierung ändern möchten, klicken Sie auf Hex.
  15. Klicken Sie im Menü Bearbeiten auf Kopieren.
  16. Fügen Sie die hexadezimale Zahl aus der Zwischenablage in eine Datei im Editor.
  17. Zählen Sie acht Zeichen von rechts die meisten Zeichen hexadezimale Zeichenfolge, und drücken Sie die LEERTASTE.

    Hinweis Dadurch wird die hexadezimale Zeichenfolge in zwei hexadezimale Zeichenfolgen aufgeteilt.
  18. Wenn die hexadezimale Zeichenfolge auf der linken Seite nur sieben Zeichen enthält, fügen Sie NULL an den Anfang der Zeichenfolge.
  19. In einer Befehlszeile eingeben
    Nltest/Time:RightSideHexadecimalstringLeftSideHexadecimalString
    Erhalten Sie Ausgabe, die der folgenden ähnelt:
    C:\>nltest /time:a25cc370 01c294bca25cc370 01c294bc = 11/25/2002 13:55:41 The command completed successfully.
  20. Hinweis die decodierten Datum und Uhrzeit.
  21. Überprüfen Sie, ob Datum und Uhrzeit, die Sie in Schritt 1 und decodierte Datum angegeben und Zeit in notierten 20 Übereinstimmung Schritt.
  22. Wenn Datum und Uhrzeit, Ereignis 5722 protokolliert und dekodierte Datum und Uhrzeit Übereinstimmung überprüfen, ob der Computer die Ursache des Problems einen sicheren Kanal mit einem Domänencontroller hergestellt werden, durch den folgenden Befehl an der Befehlszeile eingeben:
    Nltest/Server:ComputerName /SC_QUERY:Domänenname
    Wenn dem Problemcomputer gültigen sicheren Kanal mit einem Domänencontroller hergestellt hat, erhalten Sie Ausgabe, die der folgenden ähnelt:
    C:\>Nltest /server:computer1 /sc_query:DomainNameFlags: 30HAS_IP HAS_TIMESERVTrusted DC Name \\homenode1.myhouse.comTrusted DC Connection Status Status = 0 0x0 NERR_SuccessThe command completed successfully.
    Dem Problemcomputer keinen gültigen sicheren Kanal mit einem Domänencontroller eingerichtet, wird die folgende Ausgabe:
    C:\>nltest /server:machine1 /sc_query:DomainNameFlags: 0 Trusted DC NameTrusted DC Connection Status Status = 5 0x5 ERROR_ACCESS_DENIEDThe command completed successfully.
Wenn Datum und Uhrzeit des Ereignisses 5722 und das decodierte Datum und Zeit nicht übereinstimmen, stimmt das Kennwort des Kontos des Problemcomputers nicht mit dem Kennwort des Domänencontrollers überein. Dies kann unter einem der folgenden Gründe auftreten:
  • Ein Administrator hat ein Computerkonto mithilfe von Active-Directory Benutzer und Computer oder einem anderen Werkzeug wie Netdom.exe zurückgesetzt.
  • Es wurde ein neuer Computer mit einem Namen, der bereits in der Domäne existiert, zu der Domäne hinzugefügt.
Hinweis Wenn der Domänencontroller für den Netlogon-Dienst anmelden aktiviert ist, bestätigen Sie dieses Szenario durch Überprüfen auf einen Netlogon.log Eintrag ähnlich dem folgenden:
05/06 13:35:25 [MISC] NlMainLoop: Notification that trust account added (or changed) TRUSTING_DOMAIN$ 0x#### 4
Diese Meldung wird nicht protokolliert, wenn ein Computer eine eigene Computerkontokennwort aktualisiert.

Um Probleme zu beheben, die doppelte Computernamen verknüpft sind, erneut den ursprünglichen Computer der Domäne.

Sie können Ereignis 5722 ignorieren, wenn beide der folgenden Situationen zutrifft:
  • Wenn das Datum und Zeit des Ereignisses 5722 die decodierten und Zeit übereinstimmen.
  • Ein gültiger sicherer Kanal wird zwischen dem Problemcomputer und einem Domänencontroller hergestellt.
Hinweis Wenn Bedingung zutrifft, wird 5722 auf dem Domänencontroller protokolliert, wenn der Computer versucht, mit einem Domänencontroller während des Aktualisierungsvorgangs Computer Konto authentifizieren.

Administratoren können Active Directory-Informationen von jedem Computer in der Domäne mithilfe von Ldp.exe auch Abfragen. Die Version in Windows XP Service Pack 2-Supporttools enthaltene Ldp.exe kann auch verwendet werden, PwdLastSet-Wert zu decodieren.

Supporttools für Windows XP Service Pack 2 für Weitere Informationen klicken Sie auf die folgenden Artikelnummer der Microsoft Knowledge Base:
838079 Windows XP Service Pack 2-Supporttools
Das Windows XP-Dienstprogramm W32tm.exe können PwdLastSet-Wert zu decodieren.
Informationsquellen
Weitere Informationen zum Aktivieren der Debugprotokollierung finden Sie in den folgenden Artikeln der Microsoft Knowledge Base anzeigen:
221833 Aktivieren der Benutzer Umgebung Debugprotokollierung im Einzelhandel builds von Windows
109626 Aktivieren der Debugprotokollierung für den Anmeldedienst
DC

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 810977 – Letzte Überarbeitung: 05/01/2016 20:24:00 – Revision: 8.0

Microsoft Windows 2000 Server, Microsoft Windows Server 2003 R2 Datacenter Edition (32-Bit x86), Microsoft Windows Server 2003 R2 Datacenter x64 Edition, Microsoft Windows Server 2003 R2 Enterprise Edition (32-Bit x86), Microsoft Windows Server 2003 R2 Enterprise x64 Edition, Microsoft Windows Server 2003 R2 Standard Edition (32-bit x86), Microsoft Windows Server 2003 R2 Standard x64 Edition, Microsoft Windows Server 2003, Datacenter Edition (32-bit x86), Microsoft Windows Server 2003, Datacenter x64 Edition, Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise x64 Edition, Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows Server 2003, Standard x64 Edition, Windows Server 2008 Datacenter, Windows Server 2008 Enterprise, Windows Server 2008 R2 Datacenter, Windows Server 2008 R2 Enterprise, Windows Server 2008 R2 Standard, Windows Server 2008 Standard

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