Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Microsoft Project-Plan mit einem Kennwort ist beschädigt, wenn Sie die Datei in einen neuen Namen in Microsoft Project 2002 speichern

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 812644
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Wenn Sie versuchen, eine Datei öffnen, die zuvor mit einem Kennwort geschützt und anschließend an einen neuen Speicherort gespeichert wurde, erhalten Sie folgende Fehlermeldung:
Der Vorgang konnte nicht abgeschlossen werden, da die Quelldatei ungültige Project-Daten enthält oder die Gesamtanzahl von Zeilen das Limit von 1,048,000 Zeilen in einem Projekt überschreitet.
Dieses Symptom kann auftreten, wenn folgende Bedingungen erfüllt sind:
  1. Sie speichern eine Datei, die ein Kennwort geschützt ist.
  2. Sie speichern die Datei erneut mit einem anderen Namen, aber nicht Kennwort führen die Datei zu schützen.
  3. Sie speichern ein kennwortgeschütztes Dokument erneut nach dem Entfernen oder deaktivieren Sie das alte Kennwort.
Lösung

Informationen zu Service Packs

Dieses Problem wird in Project 2002 Service Pack 1 behoben.

Installieren Sie das neueste Servicepack für Project 2002, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
867829Wie Sie das neueste Microsoft Project 2002 Servicepack erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.
Die englische Version dieses Updates sollte die folgenden Dateiattribute (oder höher) aufweisen. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Können Sie um die Differenz zwischen UTC und der Ortszeit zu ermitteln mithilfe die Registerkarte "Zeitzone" Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Size       File name   --------------------------------------------   20-Jan-2003  23:20  8,862,208  Project10.msp
nach der Hotfix installiert ist, besitzen die folgenden Dateien nachstehende Attribute oder höher:
   Date         Time   Version         Size        File name   -------------------------------------------------------------   20-Jan-2003  23:20                   8,862,208  Project10.msp   22-May-2002  22:37  10.0.4109.0      7,445,320  Owc10.dll   18-Oct-2002  03:23  10.0.2002.1017     909,824  Pj10od10.dll   09-Oct-2002  19:31  10.0.2002.1009   4,108,800  Pjoledb.dll   18-Jan-2003  01:21  10.0.2003.117   10,101,248  Winproj.exe
Abhilfe
Gehen Sie folgendermaßen vor, um dieses Problem zu umgehen:
  1. Öffnen Sie die Projektdatei.
  2. Klicken Sie im Menü Datei auf Speichern unter .
  3. Klicken Sie im Menü Extras auf Allgemeine Optionen .
  4. Entfernen Sie das Kennwort.
  5. Speichern Sie die Datei an eine neue Position.
  6. Öffnen Sie die neue Projektdatei.
  7. Klicken Sie im Menü Datei auf Speichern unter .
  8. Klicken Sie im Menü Extras auf Allgemeine Optionen .

    Wenn Sie die Datei nicht öffnen können, gibt es keine Möglichkeit, die Datei mit Ausnahme von Sicherung wiederherstellen.
  9. Geben Sie das Kennwort zum Schutz der Datei am neuen Speicherort verwendet werden soll.
Status
Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.
Dieses Problem wurde erstmals in Project 2002 Service Pack 1.
Update

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 812644 – Letzte Überarbeitung: 02/26/2014 21:00:35 – Revision: 4.2

Microsoft Project 2002 Professional Edition, Microsoft Project Standard 2002

  • kbnosurvey kbarchive kbmt kbautohotfix kbqfe kbhotfixserver kberrmsg kbopenfile kbpasswords kbsavefile kbproject2002sp1fix kbprb kbenv kbfix kbbug KB812644 KbMtde
Feedback