Unerwartete Verzögerungen beim Abmelden

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 814770
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Wenn Sie sich abmelden, dauert es länger als erwartet (eine Minute oder länger) um den Vorgang abzuschließen. Dieses Symptom tritt auf, Speichern der Einstellungen kann für bis zu einer Minute angezeigt werden. Auch Ihr Profil möglicherweise nicht ordnungsgemäß entladen, und möglicherweise das folgende Ereignis im Ereignisprotokoll protokolliert werden:

Typ: Fehler
Ereignis-Id: 1000
Quelle: Userenv
Beschreibung: Windows kann die Registrierungsdatei nicht entfernen. Wenn Sie ein servergespeichertes Profil haben, werden Ihre Einstellungen nicht repliziert. Wenden Sie sich an Ihren Administrator.

Ursache
Dieses Problem kann auftreten, wenn beide der folgenden Bedingungen erfüllt sind:
  • Sie haben Windows 2000 Professional installiert auf Ihrem Computer.

    - und -
  • Sie installieren das Update, das dokumentiert ist in der folgenden Artikel der Microsoft Knowledge Base:
    329170 MS02-070: Schwachstelle bei SMB-Signierung May Permit Group Policy geändert werden
Dieses Problem kann durch ein Problem mit der Spooler verursacht werden Dienst.
Abhilfe
Um dieses Problem zu umgehen, beenden Sie den Spooler-Dienst vor Sie melden Sie sich ab. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start, klicken Sie auf Ausführen, Typ cmd, und klicken Sie dann auf OK.
  2. Geben Sie an der Eingabeaufforderung NET STOP SPOOLER, und drücken Sie dann die EINGABETASTE.
Lösung

Service Pack-Informationen

Um dieses Problem zu beheben, beziehen Sie das neueste Servicepack für Microsoft Windows 2000. Weitere Informationen klicken Sie auf die folgende Artikelnummer klicken, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
260910 Wie Sie das neueste Windows 2000 Service Pack erhalten

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Dieser Hotfix behebt jedoch nur das Problem, welches in diesem Artikel beschrieben wird. Wenden Sie diesen Hotfix nur auf Systeme an, bei denen dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download zur Verfügung steht, wird es im oberen Bereich dieses Artikels einen Link "Hotfix donwload" geben. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anforderung an Microsoft Customer Service and Support, um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die üblichen Support-Kosten gelten für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf der folgenden Microsoft-Website: Hinweis Das Formular "Hotfixdownload available" zeigt die Sprachen an, in denen der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, liegt es daran, dass kein Hotfix für diese Sprache verfügbar ist. Die englische Version dieses Updates besitzt die Datei Attribute (oder höher), die in der folgenden Tabelle aufgelistet sind. Die Datumsangaben und Zeiten für diese Dateien werden in Coordinated Universal Time (UTC) aufgeführt. Wenn Sie die Dateiinformationen anzeigen, wird es in Ortszeit konvertiert. Finden der Unterschied zwischen UTC- und Ortszeit, Verwendung der Zeitzone für die Protokolldatei angegeben haben im Tool Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version        Size    File name   ------------------------------------------------------   28-Jan-2003  13:34  5.0.2195.6659  45,840  Spoolsv.exe      	

Status
Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten, die aufgeführt sind zu Beginn dieses Artikels. Dieses Problem wurde erstmals in Microsoft Windows 2000 Service Pack 4 behoben.
Weitere Informationen
Weitere Informationen dazu, wie einen Hotfix für Windows 2000 Datacenter Server erhalten, klicken Sie auf die Artikelnummer unten, um den Artikel der Microsoft Knowledge Base anzuzeigen:
265173 Das Datacenter-Programm und Windows 2000 Datacenter Server-Produkt
Entladen der Profile hängt Abmelden Abmeldungen Protokoll BE-Abbuchungen

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 814770 – Letzte Überarbeitung: 12/08/2015 02:03:46 – Revision: 6.0

  • kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbwin2ksp4fix kbprint kbwin2000presp4fix kbfix kbbug kbmt KB814770 KbMtde
Feedback