Process Explorer von SysInternals startet nicht

Der Support für Windows Server 2003 ist am 14. Juli 2015 abgelaufen.

Microsoft beendete den Support für Windows Server 2003 am 14. Juli 2015. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 816683
Problembeschreibung
Wenn Sie versuchen, Process Explorer von Sysinternals zu starten, wird die folgende Meldung angezeigt:
Stellen Sie sicher, dass Sie als Administrator angemeldet sind und eine Kopie des Process Explorer nicht bereits ausgeführt wird.
Fehler beim Installieren des HandleEx-Treibers: besitzt ein erforderliches Recht nicht durch den Client.

Hinweis: Dieses Problem kann auftreten, selbst wenn Sie als Mitglied der lokalen Administratorengruppe angemeldet sind.
Ursache
Dieses Problem tritt auf, weil die Prozess Explorer die von Ihnen ausgeführte Version nicht kompatibel mit Windows Server 2003 ist.
Lösung
Um dieses Problem zu beheben, Fragen Sie Sysinternals eine aktualisierte Version von Process Explorer. Zu diesem Zweck die folgenden Sysinternals-Website: http://technet.microsoft.com/en-us/sysinternals/default.aspxDie Kontaktinformationen bezüglich der in diesem Artikel erwähnten Fremdanbieter sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Microsoft garantiert nicht die Genauigkeit dieser Kontaktinformationen von Drittanbietern. Die Produkte von Drittanbietern, die in diesem Artikel behandelt werden, sind von Unternehmen hergestellt, die von Microsoft unabhängig sind. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 816683 – Letzte Überarbeitung: 12/03/2007 04:25:22 – Revision: 5.6

Microsoft Windows Server 2003, Web Edition, Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Datacenter Edition (32-bit x86), Microsoft Windows Small Business Server 2003 Standard Edition, Microsoft Windows Small Business Server 2003 Premium Edition

  • kbmt kbprb KB816683 KbMtde
Feedback