Festplatte oder Ebene Stammordner wird als Ordner Mein Notizbuch in OneNote 2003

Der Support für Office 2003 wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Office 2003 ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

817105
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Wenn Sie Office OneNote 2003 Ihre gesamte Festplatte starten oder ein Ebene Stammordner kann jetzt als die "Mein Notizbuch" angezeigt werden Ordner.
Ursache
Dieses Problem auf, wenn Sie die Einstellung der Office OneNote 2003 Speicherort Mein Notizbuch-Ordner in einen Stammordner z. B. "Dokumente und Einstellungen" im Stammordner der Festplatte z. B. C:\ ändern. Office OneNote 2003 fügt dann eine "Onenote-Tabelle der contents.onetoc"-Datei hinzu, Ordner und alle Unterordner unter diesem Ordner. "OneNote-Tabelle der contents.onetoc" Dateien sind immer versteckte Dateien, Sie möglicherweise nicht entsprechend auf den Ordnereinstellungen angezeigt.
Lösung
Um dieses Problem zu beheben, besorgen Sie Microsoft Office OneNote 2003 Service Pack 1. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
842774Beschreibung von OneNote 2003 Service Pack 1
Abhilfe
Zu dieses Problem umgehen, wenn Sie dies getan haben, Rücksetzen Sie den Speicherort des Ordners "Mein Notizbuch" auf den ursprünglichen Ordner und löschen Sie alle .onetoc-Dateien von Ihrer Festplatte außer unter dem Ordner "Mein Notizbuch":
  1. Starten Sie Office OneNote 2003.
  2. Klicken Sie im Menü Extras auf Optionen .
  3. Klicken Sie auf Öffnen und speichern .
  4. Ändern Sie den Ordner Location Mein Notizbuch festlegen. Dazu klicken Sie auf Durchsuchen , und klicken Sie dann auf den Ordner c:\Dokumente und Einstellungen\ user_name \Eigene Notizbuch .
  5. Klicken Sie auf OK , und beenden Sie dann Office OneNote 2003.
  6. Löschen Sie .onetoc Dateien. Verwenden Sie dazu die Methode für Ihr Betriebssystem:

    Microsoft Windows 2000:
    1. Klicken Sie auf Start , zeigen Sie auf Suchen , und klicken Sie nach Dateien oder Ordnern .
    2. Geben Sie im Feld nach folgenden Dateien oder Ordnern *.onetoc .
    3. Klicken Sie im Feld Suchen in auf Arbeitsplatz , und klicken Sie auf Jetzt suchen .
    4. Klicken Sie im Bereich Suchergebnisse im Menü Bearbeiten auf auf Alle auswählen .
    5. Klicken Sie auf Löschen im Menü Datei und klicken Sie dann auf Ja .
    Microsoft Windows XP:
    1. Klicken Sie auf Start , und klicken Sie dann auf Suchen .
    2. Klicken Sie im Dialogfeld Suchergebnisse auf Dateien und Ordnern .
    3. In der Gesamter oder Teil des Dateinamens Geben Sie *.onetoc .
    4. Klicken Sie auf Weitere Optionen . Aktivieren Sie das Kontrollkästchen Versteckte Dateien und Ordner durchsuchen , wenn es nicht bereits ausgewählt ist.
    5. Klicken Sie auf Suchen .
    6. Klicken Sie im Bereich Suchergebnisse im Menü Bearbeiten auf auf Alle auswählen .
    7. Klicken Sie auf Löschen im Menü Datei und klicken Sie dann auf Ja .
  7. Starten Sie Office OneNote 2003, damit Office OneNote 2003 Inhaltsverzeichnisdateien für nur den Ordner "Mein Notizbuch" und die Unterordner neu erstellen können.
Status
Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.
Dieses Problem wurde erstmals im OneNote 2003 Service Pack 1.
on2003-Inhaltsverzeichnis

Warnung: Dieser Artikel wurde automatisch übersetzt

Eigenschaften

Artikelnummer: 817105 – Letzte Überarbeitung: 01/12/2015 21:36:49 – Revision: 6.3

  • Microsoft Office OneNote 2003
  • kbnosurvey kbarchive kbmt kbtshoot kbonenote2003sp1fix kbprb kbconfig KB817105 KbMtde
Feedback