Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Aktivieren der Arbeitsgruppenmail-Funktion in Project 2003

Der Support für Office 2003 wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Office 2003 ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
818337 How to turn on the Workgroup Mail feature in Project 2003
Wichtig: Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Bevor Sie die Registrierung bearbeiten, vergewissern Sie sich bitte, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
256986 Beschreibung der Microsoft Windows-Registrierung
Zusammenfassung
Die Funktion "Arbeitsgruppen-Messaging" war in früheren Versionen von Microsoft Project verfügbar. Diese Funktion steht auch in Microsoft Office Project 2003 zur Verfügung. Sie wird jedoch nicht automatisch nach der Installation von Microsoft Office Project 2003 aktiviert. Dieser Artikel beschreibt, wie Sie in Project 2003 die Funktion "Arbeitsgruppen-Messaging" aktivieren.
Weitere Informationen
Hinweis: Die Arbeitsgruppenmail-Funktion wird von Microsoft Office Project 2003 nicht unterstützt und ist auch für zukünftige Versionen von Microsoft Project nicht mehr vorgesehen.

Wenn Sie Arbeitsgruppenmail in früheren Versionen von Project verwendet haben und diese Funktion auch zur Verwendung in Project 2003 vorgesehen haben, können Sie die Funktion als Zwischenlösung reaktivieren, bis Sie für zukünftige Versionen von Project auf eine andere Methode zur Zusammenarbeit umgestiegen sind. Microsoft hat nicht vor, die Arbeitsgruppenmail-Funktion in zukünftigen Versionen von Project zu verwenden, und frühere Versionen von Arbeitsgruppenmail werden nicht mehr unterstützt. Außerdem gibt es keine technische Unterstützung für die Arbeitsgruppenmail-Funktion, wenn nach der Reaktivierung dieser Funktion zur Verwendung mit Project Probleme auftreten.

Sie können die Workgroup Message Handler-Dateien für Project 2003 vom Microsoft Download Center herunterladen. Besuchen Sie hierzu die folgende Microsoft-Website: Nachdem Sie die Workgroup Message Handler-Dateien heruntergeladen haben, haben Sie folgende Möglichkeiten:
  • Sie können den gesamten Inhalt von WGFILES in eine Netzwerkfreigabe kopieren und "WGSetup.exe" von den Ressourcen von der Netzwerkfreigabe aus ausführen lassen.
  • Sie können den Inhalt von WGFILES auf zwei Disketten kopieren, wobei Sie die Datei "Prk2k_2.cab" auf eine Diskette und alle anderen Dateien ("Extract.exe", "Prk2k_1.cab", "Setup.ini", "Setup.tdf", "WGSetup.exe", "WGSetup.inf", "WGSetup.lst" und "WGSetup.stf") auf die zweite Diskette kopieren. Wenn Sie alle Dateien auf die Disketten kopiert haben, verteilen Sie sie zur Ausführung von "WGSetup.exe" von Diskette 1 an Ihre Ressourcen.
  • Kopieren Sie den gesamten Inhalt von WGFILES in den Ordner auf dem Computer, auf dem Workgroup Message Handler ausgeführt werden soll. Führen Sie "WGSetup.exe" aus diesem Ordner aus.
Nachdem Sie Workgroup Message Handler auf dem Computer installiert haben, auf dem Project 2003 installiert ist, müssen Sie eine Änderung in der Windows-Registrierung vornehmen, um die Funktion zu aktivieren. Gehen Sie hierzu folgendermaßen vor.

Achtung: Die unkorrekte Verwendung des Registrierungs-Editors kann schwerwiegende Probleme verursachen, die das gesamte System betreffen und eine Neuinstallation des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungs-Editors herrühren, behoben werden können. Benutzen Sie den Registrierungs-Editor auf eigene Verantwortung.
  1. Beenden Sie Project.
  2. Klicken Sie auf Start und anschließend auf Ausführen.
  3. Geben Sie in das Feld Öffnen den Dateinamen regedit ein, und klicken Sie auf OK.
  4. Klicken Sie auf den folgenden Registrierungsschlüssel:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\MS Project\Options
  5. Nachdem Sie den in Schritt 4 angegebenen Schlüssel ausgewählt haben, zeigen Sie im Menü Bearbeiten auf Neu, und klicken Sie auf Schlüssel.
  6. Geben Sie Arbeitsgruppe ein, und drücken Sie die [EINGABETASTE].
  7. Wählen Sie den Schlüssel Arbeitsgruppe aus.
  8. Nachdem Sie den Schlüssel Arbeitsgruppe ausgewählt haben, zeigen Sie im Menü Bearbeiten auf Neu, und klicken Sie auf Zeichenfolgenwert.
  9. Geben Sie Arbeitsgruppenmail ein, und drücken Sie die [EINGABETASTE].
  10. Klicken Sie im Menü Datei auf Beenden, um den Registrierungs-Editor zu beenden.
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Eigenschaften

Artikelnummer: 818337 – Letzte Überarbeitung: 01/11/2015 05:02:56 – Revision: 1.3

Microsoft Office Project Professional 2003, Microsoft Office Project Standard 2003

  • kbnosurvey kbarchive kbhowto KB818337
Feedback