Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Zurücksetzen Benutzeroptionen und Registrierungseinträge in Word

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 822005
Dieser Artikel ist eine Zusammenfassung der folgenden bereits verfügbaren Artikel: 289294; 211793

Wichtig Dieser Artikel enthält Informationen dazu, wie Sie die Registrierung ändern. Müssen Sie die Registrierung sichern, bevor Sie sie ändern. Stellen Sie sicher, dass Sie wissen, wie Sie die Registrierung wiederherstellen, falls ein Problem auftritt. Für weitere Informationen zum Sichern, Wiederherstellen und Bearbeiten der Registrierung klicken Sie auf die folgende Artikelnummer, um den Artikel der Microsoft Knowledge Base anzuzeigen:
256986 Beschreibung der Microsoft Windows-Registrierung
Zusammenfassung
Dieser Artikel beschreibt verschiedene Methoden, mit denen Sie Benutzer und Registrierungseinträge in Microsoft Office Word.

Es gibt zwei grundlegende Typen von Optionen, die in Word definiert werden können. Diese Optionen lauten wie folgt:
  • Optionen, die die Art der Programmausführung betreffen. (Die Informationen für diesen Optionstyp ist in der Regel in der Microsoft Windows-Registrierung gespeichert.)
  • Optionen, die Formatierung oder das Erscheinungsbild eines oder mehrere Dokumente. (Die Informationen für diesen Optionstyp werden in Vorlagen oder Dokumenten gespeichert.)
Stellen Sie bei der Problembehandlung eines ungewöhnlichen Verhaltens der Anwendung zunächst fest, ob das Problem möglicherweise durch bestimmte Einstellungen, Optionen oder Formatierungen verursacht wird. Tritt das ungewöhnliche Verhalten in mehreren Dokumenten auf, sollten Sie versuchen, Microsoft Word auf die Standardeinstellungen zurückzusetzen.

Zurücksetzen Benutzeroptionen und Registrierungseinträge in Word

Um uns Benutzeroptionen zurücksetzen und Registrierungseinträge in Microsoft Word für Sie, fahren Sie mit dem "Hier ist eine einfache Lösung"Abschnitt. Wenn Sie Benutzeroptionen und Registrierungseinträge in Microsoft Word selbst zurücksetzen möchten, fahren Sie mit dem "Problem manuell beheben"Abschnitt.

Hier ist eine einfache Lösung

Um das Problem automatisch zu beheben, klicken Sie auf Download . Klicken Sie im Dialogfeld Dateidownload auf Ausführen oder Öffnendie Schritte im Assistenten einfach korrigieren
  • Dieser Assistent ist nur auf Englisch verfügbar. Die automatische Korrektur funktioniert aber trotzdem auch für andere Sprachversionen von Windows.
  • Wenn Sie sich nicht an dem Computer befinden, auf dem das Problem auftritt, speichern Sie die einfache Lösung auf einem Flashlaufwerk oder einer CD und führen Sie sie auf dem Computer, auf dem das Problem auftritt, aus.

Problem manuell beheben

Warnung Schwerwiegende Probleme können auftreten, wenn Sie die Registrierung nicht ordnungsgemäß mit dem Registrierungseditor oder mithilfe einer anderen Methode ändern. Diese Probleme können eine Neuinstallation des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass diese Probleme behoben werden können. Ändern Sie die Registrierung auf eigene Gefahr.

Um einen Registrierungsschlüssel manuell zurückzusetzen, müssen Sie ihn zuerst löschen. Gehen Sie hierzu folgendermaßen vor:

Wichtig Exportieren Sie zunächst immer einen Registrierungsschlüssel, bevor Sie ihn löschen. Dieser Schritt ist wichtig, da Sie möglicherweise, die durch diesen Schlüssel bereitgestellte Funktionalität wiederherstellen müssen.
  1. Beenden Sie alle Microsoft Office-Programme.
  2. Klicken Sie auf Startund auf Ausführen, geben Regedit, und klicken Sie dann auf OK.
  3. Erweitern Sie die entsprechenden Ordner, um den Registrierungsschlüssel zu löschen. (Siehe das "Hauptstandorten Word-Einstellung in der Registrierung"Section).
  4. Klicken Sie auf den Wert, den Sie löschen möchten.
  5. Wenden Sie eine der folgenden Methoden an, je nach Ihrem Betriebssystem:
    • Klicken Sie in Microsoft Windows 2000 im Menü Registrierung auf Registrierungsdatei exportieren , geben Sie einen Namen für die Sicherungskopie des Schlüssels und klicken Sie dann auf Speichern.
    • Klicken Sie in Windows XP oder höher oder Microsoft Windows Server 2003 und höher im Menü Datei auf Exportieren , geben Sie einen Namen für die Sicherungskopie des Schlüssels und klicken Sie auf Speichern.
  6. Stellen Sie sicher, dass der Wert, den Sie gerade exportiert haben, ausgewählt ist und klicken Sie dann im Menü Bearbeiten auf Löschen .
  7. Klicken Sie auf Ja, wenn Sie aufgefordert werden, eine der folgenden Fehlermeldungen reagieren:
    • Möchten Sie diesen Schlüssel löschen möchten?
    • Möchten Sie diesen Schlüssel und dessen Unterschlüssel löschen möchten?
  8. Registrierungseditor beenden.
Nachdem Sie einen Registrierungsschlüssel gelöscht haben, starten Sie die Anwendung. WORD führt dann das Setup-Programm aus, um den Registrierungsschlüssel korrekt wieder herzustellen. Möchten Sie den Registrierungsschlüssel wiederherstellen, bevor Sie das Programm ausführen, reparieren Sie Ihre Installation mithilfe der Schritte in der "Word (Office) reparieren"Abschnitt.
Weitere Informationen

Hauptstandorten Word-Einstellung in der Registrierung

Zurücksetzen einige Word-Einstellungen wie Word Daten und Optionen Schlüssel in der Windows-Registrierung mithilfe des Dienstprogramms zur Problembehandlung, die in der Vorlage Support.dot enthalten.

Word-Schlüssel

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word
Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word
Auf diese Schlüssel HKEY_CURRENT_USER gespiegelt werden in den folgenden Schlüsseln für Word 2003, Word 2002 und Word 2000:

Word 2003
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\9.0\Word
Der Unterschied zwischen "HKEY_CURRENT_USER" und die HKEY_USER"befindet, die erste gilt nur für den aktuellen Benutzer des Systems, die zweite ist der Standardspeicherort für alle Benutzer Word-Einträge sind jedoch für beide Standorte. Daher wird jede Änderung an einem Speicherort automatisch am anderen Ort widergespiegelt.

Hinweis Der Rest dieses Abschnitts alle Verweise auf die Struktur HKEY_CURRENT_USER gelten auch auf die Struktur HKEY_USERS außer der 2007 Microsoft Office 2007-Programme und sofern nichts.

Der Schlüssel "Data" und "Options" sind die am häufigsten geänderten Bereiche.

Schlüssel "Data"

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Data
Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
Dieser Schlüssel enthält binären Informationen für die Liste "zuletzt verwendet", einschließlich der zuletzt verwendeten Datei Liste und die zuletzt verwendeten Liste. Dieser Schlüssel enthält auch Einstellungen "Änderungsprotokoll" und "Bearbeiten".

Schlüssel "Options"

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Options
Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
Dieser Schlüssel speichert die Einstellungen von Microsoft Word Menüoptionen oder RegOptions ausführen können. Weitere Informationen finden Sie im Abschnitt "Verwenden der Tool Registry Options".

Die Optionen sind in zwei Gruppen: Standard-optionale Optionen. Standardoptionen werden während der Installation festgelegt. Sie können diese Optionen in Word anpassen ändern. (Um Optionen in Word klicken Sie im Menü Extras auf Optionen .)

Diese Optionen können in der Registry vorhanden sein oder nicht.

Schlüssel "Wizards"

Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Wizards
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Wizards
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Wizards
In diesem Schlüssel sind alle Standardeinstellungen für Assistenten gespeichert. Dazu werden beim ersten Ausführen des Assistenten erstellt.

Gemeinsamer Schlüssel

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common
Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common
Dieser Schlüssel wird von anderen Microsoft-Programmen wie Office-Programme verwendet. Dazu werden zwischen Programmen gemeinsam genutzt. Änderung in einem Programm Optionen werden auch in dem anderen Programm Einstellungen angezeigt.

Gemeinsame Tools Schlüssel

Word 2016 2013, 2010, 2007, 2003, 2002 und 2000:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools

Dieser Schlüssel enthält Pfadangaben für alle Windows-Dienstprogramme. (Der Pfad kann wie Formel, WordArt und MS Graph enthalten.) Pfade für Grafikfilter und Textkonverter werden ebenfalls an diesem Speicherort registriert.

Word (Office) reparieren

Word kann Probleme, die mit dem Setup verbunden sind, erkennen und reparieren. Diese Funktion verwendet Windows Installer, um Probleme mit fehlenden Dateien zu beheben und Registrierungseinträge zu reparieren.

Folgende Methoden können zum Reparieren oder Zurücksetzen von Word-Dateien und Werten verwendet werden:
  • Methode 1: Funktion "Erkennen und Reparieren"
  • Methode 2: Reparieren von Word im Wartungsmodus
  • Methode 3: Word (Office) neu installieren

Methode 1: Funktion "Erkennen und Reparieren" oder "Microsoft Office-Diagnose"

Hinweis Diese Methode ist das am wenigsten aggressive Reparaturverfahren. Wenn diese Methode das Problem nicht löst, müssen SIe möglicherweise eine der anderen Methoden verwenden.

Führen Sie die Funktion erkennen und Reparieren in Word 2003 und früheren Versionen von Word klicken Sie in Word im Menü Hilfe auf erkennen und Reparieren . Das Feature erkennen und Reparieren Word behoben und repariert. Alle Dateien, Registrierungseinträge und optionale Tastenkombinationen für alle Office-Programme werden überprüft und repariert. Wenn Sie erkennen und Reparieren in Word ausführen, werden alle Office-Programme ebenfalls überprüft. Diese Funktion überprüft lediglich die Prüfsummen.

Das Feature erkennen und reparieren kann auch Word Programm Tastenkombinationen im Startmenü wiederherstellen. Um Word Programm Tastenkombinationen wiederherzustellen, klicken Sie auf Hilfeklicken Sie auf erkennen und Reparierenund aktivieren Sie das Kontrollkästchen Meine Reparatur wiederherstellen .

Erkennen und Reparieren nicht das Problem behoben, müssen Sie Word neu zu installieren. Das Feature Installieren im Dialogfeld Wartungsmodus führt die gleiche Aktionen wie erkennen und reparieren, Installieren eine Datei kopiert, wenn die Dateien die gleiche Version haben. Erkennen und reparieren nicht über die Datei Wenn die Installationsdatei die richtige Version und Prüfsumme besitzt.

Hinweis Das Feature erkennen und Reparieren repariert keine beschädigten Dokumente oder beschädigte Datenschlüssel in der Registrierung oder in der Dokumentvorlage Normal.

Fehlt eine Datei, die Word beim Starten verwendet, installiert Windows Installer die Datei, bevor das Programm gestartet wird.

In Word 2007, Microsoft Office-Diagnose-Funktion Dazu klicken Sie auf die Microsoft Office-Schaltfläche, klicken Sie auf Word-Optionenklicken Sie auf Ressourcen, und klicken Sie dann auf Diagnose.

In Word 2010 repariert Word oder der installierten Office-Suite im Bedienfeld.

Methode 2: Reparieren von Word im Wartungsmodus

Hinweis Diese Methode ist ein eher moderates Reparaturverfahren. Wenn diese Methode das Problem nicht behoben, müssen möglicherweise Word neu zu installieren.

Der Wartungsmodus-Setupvorgang ähnelt dem Setupvorgang in früheren Versionen von Word. Der Wartungsmodus-Setupvorgang können Sie reparieren, hinzufügen oder Entfernen von Features und das Programm entfernen. "Reparieren" ist ein Feature im Wartungsmodus, die findet und behebt Fehler in einer Installation.

Gehen Sie folgendermaßen vor, um eine Reparatur im Wartungsmodus durchzuführen:
  1. Beenden Sie alle Office-Programme.
  2. Verwenden Sie eine der folgenden Methoden an, je nach Betriebssystem:
    • Klicken Sie in Windows 7 oder Windows Vista auf Start, und geben Sie Fügen entfernen hinzu.
    • Klicken Sie in Windows XP oder Windows Server 2003 auf Startund dann auf Bedienfeld.
    • Klicken Sie in Windows 2000 auf Start, zeigen Sie auf Einstellungenund Klicken.
  3. Öffnen Sie Software.
  4. Klicken Sie auf Programme ändern oder entfernenMicrosoft Office (Microsoft Office Word) oder die Version von Office oder Word, dass Sie in der Liste Zurzeit installierte Programme , und klicken Sie auf Ändern.
  5. Klicken Sie auf Reparieren oder Word reparieren (bzw.Office reparieren) und klicken Sie auf Weiter oder Weiter.
  6. Klicken Sie in Word 2003 und früheren Versionen von Word auf Meine Word-Installation erkennen und Reparieren Fehler oder klicken Sie auf erkennen und Reparieren Fehler in meiner Office-Installationaktivieren Sie das Kontrollkästchen Meine Startmenüs wiederherstellen und klicken Sie dann auf Installieren.

Methode 3: Word (Office) neu installieren

Hinweis Diese Methode ist das aggressivste Reparaturverfahren. Dieser Modus setzt Word auf die Standardeinstellungen außer Einstellungen in die globale Vorlage ("Normal.dot" bzw. "Normal.dotm") gespeichert sind. Gehen Sie hierzu in Word 2003 und früheren Versionen von Word folgendermaßen vor:
  1. Beenden Sie alle Office-Programme.
  2. Verwenden Sie eine der folgenden Methoden an, je nach Betriebssystem:
    • Klicken Sie in Windows 7 oder Windows Vista auf Start, und geben Sie Hinzufügen Entfernen.
    • Klicken Sie in Windows XP oder Windows Server 2003 auf Startund dann auf Bedienfeld.
    • Klicken Sie in Windows 2000 auf Start, zeigen Sie auf Einstellungenund Klicken.
  3. Öffnen Sie Software.
  4. Klicken Sie auf Programme ändern oder entfernen, klicken Sie auf Microsoft Office 2003 (Microsoft Office Word 2003) oder die Version von Office oder Word, die Sie in der Liste Zurzeit installierte Programme und klicken Sie dann auf Ändern.
  5. Klicken Sie auf Word reparieren (Office reparieren), und klicken Sie dann auf Weiter.
  6. Klicken Sie auf Word neu installieren (Office neu installieren) und klicken Sie dann auf Installieren.
Weitere Informationen zu Word 2007 oder Word 2010 klicken Sie auf die folgenden Artikelnummer der Microsoft Knowledge Base:
924611 Wie features den einzelnen Office 2007 installieren oder reparieren Sie die Installation von Office 2007-Programme

Vorlagen und Add-Ins

Globale Vorlage ("Normal.dotm" oder "Normal.dot")

Verhindern Formatierung ändert, AutoText-Einträge und Makros, die in der globalen Vorlage (Normalm.dot oder Normal.dot) gespeichert beeinflussen das Verhalten von Word und Dokumente, benennen Sie die globale Vorlage ("Normal.dotm" oder "Normal.dot"). Umbenennen der Vorlage können Sie schnell feststellen, ob die globale Vorlage das Problem verursacht.

Beim Umbenennen der Vorlage "Normal.dotm" in Word 2007 oder höher oder die Vorlage "Normal.dot" in Word 2003 und früheren Versionen von Word werden verschiedene Optionen auf die Standardeinstellungen zurückgesetzt. Dazu gehören benutzerdefinierte Formatvorlagen, benutzerdefinierte Symbolleisten, Makros und AutoText-Einträge. Es wird dringend empfohlen, dass Sie nicht zu löschen, die Vorlage "Normal.dotm" oder "Normal.dot" umbenennen. Wenn Sie feststellen, dass die Vorlage geht, werden Sie benutzerdefinierte Formatvorlagen, benutzerdefinierte Symbolleisten, Makros und AutoText-Einträge aus der Vorlage "Normal.dot" kopieren, der umbenannt wurde.

Bestimmte Konfigurationen können mehrere bzw. "Normal.dotm" Vorlage "Normal.dot". Ist zum Beispiel Fälle, in denen mehrere Versionen von Word auf demselben Computer ausgeführt werden, oder auf einem Computer mehrere Workstation-Installationen gibt. Stellen Sie in diesen Fällen sicher, dass Sie die richtige Kopie der Vorlage umbenennen.

Gehen Sie folgendermaßen vor, um die globale Vorlagendatei umzubenennen:
  1. Beenden Sie alle Office-Programme.
  2. Klicken Sie auf Startund auf Ausführen, geben cmd, und klicken Sie dann auf OK.
  3. Geben Sie folgenden Befehl entsprechend der Version von Word, die Sie ausführen und dann die EINGABETASTE:
    • Word 2002 und Word 2003:
      Ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot OldNormal.dot
    • Word 2007 und Word 2010:
      Ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm
  4. Typ exit, und drücken Sie dann die EINGABETASTE.
Wenn Sie Word neu starten, wird eine neue globale Vorlage (Normal.dot) erstellt, die Word-Standardeinstellungen enthält.

Add-Ins (WLLs) und Vorlagen in Word und Office Autostart-Ordner

Wenn Sie Word starten, lädt das Programm automatisch die Vorlagen und Add-Ins, die in den Startordnern befinden. Fehler in Word können durch Konflikte oder Probleme mit einem Add-in werden.

Um festzustellen, ob ein Element in einem Startordner das Problem verursacht, können Sie vorübergehend den Ordner leeren. Word lädt Elemente aus den Office- und Word-Autostartordner.

Gehen Sie folgendermaßen vor, um Elemente aus den Startordnern zu entfernen:
  1. Beenden Sie alle Instanzen von Word, einschließlich Microsoft Outlook, wenn Word als e-Mail-Editor festgelegt ist.
  2. Verwenden Sie eine der folgenden Methoden an, je nach der Version von Word, die Sie ausführen:
    • Word 2002:
      Klicken Sie auf Startund auf Ausführen, geben %ProgramFiles%\Microsoft\Office\Office10\Startup\, und klicken Sie dann auf OK.
    • Word 2003:
      Klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie %programfiles%\Microsoft\Office\Office11\Startup\und klicken Sie dann auf OK.
    • Word 2007:
      Klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie %programfiles%\Microsoft\Office\Office12\Startup\und klicken Sie dann auf OK.
    • Word 2010:
      Klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie %programfiles%\Microsoft\Office\Office14\Startup\und klicken Sie dann auf OK.
    • Word 2013:
      Klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie %programfiles%\Microsoft\Office\Office15\Startup\und klicken Sie dann auf OK.
  3. Maustaste auf eine der Dateien in den Ordner und klicken Sie auf Umbenennen.
  4. Geben Sie nach dem Dateinamen .old, und drücken Sie dann die EINGABETASTE.
    Wichtig Beachten Sie den ursprünglichen Namen der Datei. Sie müssen die Datei mit dem ursprünglichen Namen umbenennen.
  5. Starten Sie Word.
  6. Wenn das Problem nicht mehr reproduzieren können, haben Sie das bestimmte Add-in gefunden, das das Problem verursacht. Wenn Sie die Features, die das Add-In enthält benötigen, erhalten Sie den Hersteller ein Update.

    Wenn das Problem nicht behoben ist, wiederholen Sie Schritte 3 bis 5 für jede Datei im Ordner Autostart das Add-in mit dem ursprünglichen Namen umbenennen
  7. Wenn Sie immer noch das Problem reproduzieren können, klicken Sie auf Start, klicken Sie auf Ausführen, geben %userprofile%\Application Data\Microsoft\Word\Startup, und klicken Sie dann auf OK.
  8. Wiederholen Sie die Schritte 3 bis 5 für jede Datei in diesem Ordner starten.

Com-add-ins

Com-add-ins können an einem beliebigen Speicherort installiert, und sie werden von Programmen installiert, die mit Word interagieren.

Zum Anzeigen der Liste der COM-add-ins in Word 2010 klicken Sie auf die Microsoft Office-Schaltfläche, klicken Sie auf Optionenund klicken Sie dann auf Add-Ins.

Zum Anzeigen der Liste der COM-add-ins in Word 2007 klicken Sie auf die Microsoft Office-Schaltfläche, klicken Sie auf Word-Optionenund klicken Sie dann auf Add-Ins.

Zum Anzeigen der Liste der installierten COM-add-ins in Word 2003 und früheren Versionen von Word folgendermaßen Sie vor:
  1. Klicken Sie im Menü Extras auf Anpassen.
  2. Klicken Sie auf die Registerkarte Befehle .
  3. Klicken Sie in der Liste Kategorie auf Extras.
  4. Ziehen Sie den Befehl COM-Add-Ins in eine Symbolleiste.
  5. Klicken Sie auf Schließen.
  6. Klicken Sie neue COM-Add-Ins com-add-ins anzuzeigen, die mit Word geladen werden.
Wenn Add-Ins im Dialogfeld COM Add-Ins aufgeführt werden, deaktivieren Sie vorübergehend jedes Add-in. Hierzu deaktivieren Sie das Kontrollkästchen für jedes aufgelistete COM-add-in, und klicken Sie auf OK. Wenn Sie Word starten, lädt Word COM-add-ins nicht.

Verwenden Sie das Dienstprogramm

Sie können RegOptions untersuchen und Word in der Windows-Registrierung ändern. RegOptions befindet sich die Vorlage Support.dot.

Hinweis Die Vorlage "Support.dot" ist nicht in Word 2007 oder höher enthalten.

Weitere Informationen zum Tool Registry Options klicken Sie auf die folgenden Artikelnummern klicken, um die Artikel der Microsoft Knowledge Base:
820917 Word-Optionen in der Windows-Registrierung für Word 2003 ändern
289506 Zum Installieren und Verwenden der Vorlage Support.dot in Word 2002

Zusammenfassung der Word-Optionen und wo sie gespeichert sind

Hinweis In der folgenden Tabelle bezieht sich "Vorlage" auf die Vorlage Normal.dot oder eine benutzerdefinierte Vorlage.
Name der EinstellungSpeicherort
AutoKorrektur-formatierten textNormal.dotm oder Normal.dot
AutoKorrektur-freigegebene Einträge. ACL-Dateien user.acl
AutoSpeichern-PfadRegistrierung
AutoTextVorlage
FirmennameWinword.exe
Benutzerdefinierte TastenbelegungenVorlage
SchriftartenRegistrierung
MakrosVorlage-Dokument
Bild bearbeitenRegistrierung
Datenformulare druckenDokument
Am Raster ausrichtenRegistrierung
FormatvorlagenVorlage-Dokument
SymbolleistenVorlage-Dokument
BenutzerinformationenRegistrierung
Symbolleisten anzeigenVorlage
Ansicht-SymbolleisteVorlage
DokumentteilenVorlage
AutoKorrektur-Listen werden von Office-Programmen gemeinsam verwendet. Änderungen Sie AutoKorrektur-Einträge und Einstellungen wird ein Programm sind sofort für andere Programme verfügbar. Außerdem kann Word AutoKorrektur-Einträge speichern, die aus formatiertem Text und Grafiken.

Informationen zur AutoKorrektur wird an verschiedenen Orten gespeichert. Diese Speicherorte sind in der folgenden Tabelle aufgeführt.
Aufzeichnen von InformationenSpeicherort
AutoKorrektur-Einträge von allen Programmen verwendet. ACL-Datei im Ordner %UserProfile%\Application Data\Microsoft\Office
AutoKorrektur-Einträge, die nur von Word verwendet werden (formatierter Text und Grafiken)"Normal.dot"
AutoKorrektur-Optionen (zwei Großbuchstaben am WOrtanfang korrigieren, Wochentage, während der Eingabe ersetzen)Registrierung
AutoKorrektur-Optionen von Word verwendet (Unbeabsichtigtes Verwenden der FESTSTELLTASTE korrigiert, wandelt ersten Buchstaben eines Satzes)Registrierung
word2003 Word 2002 WD2002 Wd2000 Word 2000 WD2007 WD2010 WD2013 WD2016 Fixit beheben fixme

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 822005 – Letzte Überarbeitung: 07/03/2016 07:58:00 – Revision: 34.0

Word 2016, Microsoft Word 2013, Microsoft Word 2010, Microsoft Office Word 2007, Microsoft Word 2002 Standard Edition, Microsoft Word 2000 Standard Edition

  • kbhowtomaster kbfixme kbmsifixme kbmt KB822005 KbMtde
Feedback
var varAutoFirePV = 1; var varClickTracking = 1; var varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write(" g-scope"> Paraguay - Español
Venezuela - Español
0&did=1&t=">amp;did=1&t=">;m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> >>ow.location.protocol) + "//c.microsoft.com/ms.js'><\/script>");