HTML-Tabelle fügt eine einzelne Spalte in OneNote ein

Der Support für Office 2003 wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Office 2003 ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
822513 HTML Table Pastes As a Single Column in OneNote
Problembeschreibung
Wenn Sie eine Tabelle aus einer Webseite kopieren und anschließend in Microsoft Office OneNote 2003 einfügen, wird die Tabelle möglicherweise als einzelne Textspalte eingefügt.

Hinweis: Dieses Problem kann unabhängig von der beim Einfügen der Tabelle ausgewählten Einfügeoption auftreten. Dieses Problem kann beispielsweise auftreten, wenn Sie eine der folgenden Einfügeoptionen auswählen:
  • Ursprüngliche Formatierung beibehalten
  • An Zielformatierung anpassen
  • Nur den Text übernehmen
Ursache
Dieses Problem tritt auf, da OneNote die typische HTML-Tabellenformatierung nicht beibehält. OneNote verwendet standardmäßig horizontale Gliederungsebenen, um eine Tabellenstruktur zu simulieren.

Um weitere Informationen über Tabellenstrukturen in OneNote 2003 anzuzeigen, klicken Sie im Menü ? auf Microsoft Office OneNote-Hilfe, geben Sie Tabelle Struktur erstellen in das Feld Suchen nach im Eingabefeld des Assistenten ein, und klicken Sie anschließend auf Suche starten, um das Thema anzuzeigen.
Abhilfe
Sie können dieses Problem umgehen und die Position der Tabellenspalten beibehalten, indem Sie die Tabelle in ein Microsoft Office Word-Dokument einfügen und anschließend kopieren und aus Word in OneNote einfügen. Gehen Sie hierzu folgendermaßen vor:
  1. Markieren und kopieren Sie die Tabelle auf der Webseite.
  2. Starten Sie Word.
  3. Klicken Sie in einem neuen, leeren Dokument im Menü Bearbeiten auf Einfügen.
  4. Markieren Sie die Tabelle in dem neuen, leeren Dokument.

    Gehen Sie hierzu folgendermaßen vor:
    1. Klicken Sie in die Tabelle.
    2. Zeigen Sie im Menü Tabelle auf Markieren, und klicken Sie anschließend auf Tabelle.
  5. Klicken Sie im Menü Bearbeiten auf Kopieren.
  6. Starten Sie OneNote.
  7. Klicken Sie auf der gewünschten OneNote-Seite im Menü Bearbeiten auf Einfügen.
on2003 htm mht mhtl
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Eigenschaften

Artikelnummer: 822513 – Letzte Überarbeitung: 01/12/2015 21:58:05 – Revision: 5.1

  • Microsoft Office OneNote 2003
  • Microsoft Office OneNote 2003 Service Pack 1
  • kbnosurvey kbarchive kbbug kbconvert kbpending KB822513
Feedback