Windows 2000-basierten Computer mit Microsoft Baseline Security Analyzer wird unerwartet neu gestartet

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Den englischen Originalartikel können Sie über folgenden Link abrufen: 823644
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Problembeschreibung
Wenn Sie versuchen, Microsoft Baseline Security Analyzer (MBSA) verwenden, um eine Domäne von einem Windows 2000-Computer zu scannen, kann den Computer unerwartet neu starten.
Ursache
Dieses Problem kann auftreten, wenn eine Zugriffsverletzung Services.exe wird unerwartet beendet wird (abstürzt).

Eine Zugriffsverletzung kann auftreten, wenn die NetSetuppOpenLog() -Routine einen kritischen Abschnitt ist und wenn die NetSetuppCloseLog() -Routine zur gleichen Zeit den gleichen kritischen Abschnitt löscht.
Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen den Computer nach der Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version        Size     File name   ---------------------------------------------------------   13-Feb-2004  16:27  5.0.2195.6866   69,904  Browser.dll   13-Feb-2004  16:27  5.0.2195.6893  307,984  Netapi32.dll   13-Feb-2004  16:27  5.0.2195.689    97,552  Wkssvc.dll
Status
Microsoft hat bestätigt, dass dies ein Problem in den Microsoft-Produkten ist, die im Abschnitt "Gilt für" dieses Artikels aufgeführt sind.
Weitere Informationen
Weitere Informationen zu Hotfix-Paketen und deren Bezeichnungen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
816915Neues Namensschema für Microsoft Windows Hotfix-Pakete
Weitere Informationen finden Sie die folgende KB-Artikelnummer:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
891861Updaterollup 1 für Windows 2000 SP4 und bekannte Probleme
900345Updates, die in Update Rollup 1 für Microsoft Windows 2000 Service Pack 4 enthalten sind, die 28.06.2005 datiert ist

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 823644 – Letzte Überarbeitung: 02/09/2014 04:26:23 – Revision: 3.1

Microsoft Windows 2000 Advanced Server, Microsoft Windows 2000 Professional Edition, Microsoft Windows 2000 Server

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