Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

SO WIRD'S GEMACHT: Senden von Formularergebnissen an mehrere E-Mail-Adressen in FrontPage 2003

Der Support für Office 2003 wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Office 2003 ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
825454 HOW TO: Send Form Results to Multiple E-Mail Addresses in FrontPage 2003
In Artikel 310789 wird dieses Thema für Microsoft Office FrontPage 2002 behandelt.
Zusammenfassung
Dieser Artikel beschreibt, wie Ergebnisse, die von einem FrontPage 2003-Websiteformular gesammelt werden, an mehrere E-Mail-Adressen gesendet werden. Mit der Methode, die in diesem Artikel beschrieben wird, erstellen Sie zwei Formulare und eine Bestätigungsseite und verknüpfen anschließend die Formulare, sodass sie Formularergebnisse gemeinsam nutzen.

Zurück zum Anfang

Erstellen von Seite1 und Seite2

Gehen Sie folgendermaßen vor, um Seite1 und Seite2 zu erstellen:
  1. Erstellen von Seite1. Gehen Sie dazu folgendermaßen vor:
    1. Starten Sie FrontPage.
    2. Zeigen Sie im Menü Datei auf Neu.
    3. Klicken Sie im Aufgabenbereich Neu auf Leere Seite.
    4. Klicken Sie im Menü Datei auf Speichern.
    5. Legen Sie im Dialogfeld Speichern unter den Speicherort für die Seite fest, geben Sie im Feld Dateiname den Namen Seite1 ein, und klicken Sie auf Speichern.
  2. Erstellen von Seite2. Gehen Sie dazu folgendermaßen vor:
    1. Klicken Sie im Menü Datei auf Speichern unter.
    2. Legen Sie im Dialogfeld Speichern unter den Speicherort für die Seite fest, geben Sie im Feld Dateiname den Namen Seite2 ein, und klicken Sie auf Speichern.
Zurück zum Anfang

Erstellen einer Bestätigungsseite

Gehen Sie folgendermaßen vor, um eine Bestätigungsseite zu erstellen:
  1. Zeigen Sie im Menü Datei auf Neu.
  2. Klicken Sie im Aufgabenbereich Neu auf Leere Seite.
  3. Fügen Sie den Text und die Webseitenelemente für die Seite hinzu.
  4. Klicken Sie im Menü Datei auf Speichern.
  5. Legen Sie im Dialogfeld Speichern unter den Speicherort für die Seite fest, geben Sie im Feld Dateiname den Namen Bestätigung ein, und klicken Sie auf Speichern.
Zurück zum Anfang

Konfigurieren des Formulars auf Seite1

Gehen Sie folgendermaßen vor, um ein Formular auf Seite1 zu erstellen und zu konfigurieren:
  1. Öffnen Sie die Datei "Seite1.htm", die Sie vorher erstellt haben.
  2. Zeigen Sie im Menü Einfügen auf Formular, und klicken Sie danach auf Formular.
  3. Klicken Sie mit der rechten Maustaste auf die Schaltfläche Absenden auf dem Formular, und klicken Sie anschließend auf Formulareigenschaften.
  4. Klicken Sie im Dialogfeld Formulareigenschaften auf Senden an.
  5. Geben Sie in das Feld Dateiname den Pfad und den Dateinamen der Datei ein, an die Sie die Ergebnisse senden möchten.
  6. Geben Sie im Feld E-Mail-Adresse die E-Mail-Adresse des ersten Empfängers ein.
  7. Klicken Sie auf Optionen.
  8. Führen Sie im Dialogfeld Ergebnisse speichern folgende Schritte durch:
    1. Klicken Sie auf die Registerkarte Ergebnisse per E-Mail versenden.
    2. Klicken Sie im Feld E-Mail-Format auf das von Ihnen gewünschte Format.
    3. Geben Sie unter E-Mail-Nachrichtenkopfzeile im Feld Zeile "Betreff" die gewünschte Betreffzeile ein.
    4. Geben Sie im Feld Zeile "Antworten senden an" die Absenderadresse ein.
    5. Klicken Sie auf die Registerkarte Bestätigungsseite.
    6. Klicken Sie im Feld URL der Bestätigungsseite (optional) auf Durchsuchen.
    7. Suchen Sie im Dialogfeld Aktuelle Website die Datei Seite2.htm, die Sie vorher erstellt haben, und klicken Sie darauf, und klicken Sie anschließend auf OK.
    8. Klicken Sie auf OK.
  9. Klicken Sie auf OK.
  10. Klicken Sie im Menü Datei auf Speichern.
Zurück zum Anfang

Konfigurieren des Formulars auf Seite2

Gehen Sie folgendermaßen vor, um ein Formular auf Seite2 zu erstellen und zu konfigurieren:
  1. Öffnen Sie die Datei "Seite2.htm", die Sie vorher erstellt haben.
  2. Zeigen Sie im Menü Einfügen auf Formular, und klicken Sie danach auf Formular.
  3. Klicken Sie mit der rechten Maustaste auf die Schaltfläche Absenden auf dem Formular, und klicken Sie anschließend auf Formulareigenschaften.
  4. Klicken Sie im Dialogfeld Formulareigenschaften auf Senden an.
  5. Geben Sie in das Feld Dateiname den Pfad und den Dateinamen der Datei ein, an die Sie die Ergebnisse senden möchten.
  6. Geben Sie im Feld E-Mail-Adresse die E-Mail-Adresse des zweiten Empfängers ein.
  7. Klicken Sie auf Optionen.
  8. Führen Sie im Dialogfeld Ergebnisse speichern folgende Schritte durch:
    1. Klicken Sie auf die Registerkarte Ergebnisse per E-Mail versenden.
    2. Klicken Sie im Feld E-Mail-Format auf das von Ihnen gewünschte Format.
    3. Geben Sie unter E-Mail-Nachrichtenkopfzeile im Feld Zeile "Betreff" die gewünschte Betreffzeile ein.
    4. Geben Sie im Feld Zeile "Antworten senden an" die Absenderadresse ein.
    5. Klicken Sie auf die Registerkarte Bestätigungsseite.
    6. Klicken Sie im Feld URL der Bestätigungsseite (optional) auf Durchsuchen.
    7. Suchen Sie im Dialogfeld Aktuelle Website die Datei Bestätigung.htm, die Sie vorher erstellt haben, und klicken Sie darauf, und klicken Sie anschließend auf OK.
    8. Klicken Sie auf OK.
  9. Klicken Sie auf OK.
  10. Klicken Sie im Menü Datei auf Speichern.
Zurück zum Anfang
Informationsquellen
Weitere Informationen über das Arbeiten mit Formularen in FrontPage 2003 finden Sie in der FrontPage 2003-Hilfe. Klicken Sie hierzu im Menü ? auf Microsoft Office FrontPage-Hilfe. Geben Sie im Feld Suchen nach den Begriff Formulare ein, und drücken Sie anschließend die EINGABETASTE, um die gefundenen Themen anzuzeigen.

Zurück zum Anfang
fp2003
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Eigenschaften

Artikelnummer: 825454 – Letzte Überarbeitung: 11/06/2003 13:09:00 – Revision: 1.0

  • Microsoft Office FrontPage 2003
  • kbhowto kbhowtomaster KB825454
Feedback