Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Wie Sie viele Dokumente in Word automatisch in Word 2003 zu konvertieren

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 826174


Eine Word 2002-Version dieses Artikels finden Sie unter: 313714
Zusammenfassung
Dieser Artikel beschreibt den Konvertier-Assistenten in Microsoft Office Word 2003 und enthält die folgenden Informationen:
  • Wie Sie den Konvertier-Assistenten installieren.
  • Die Einsatzmöglichkeiten für den Konvertier-Assistenten.
  • Wie fortgeschrittene Benutzer den Makrocode des Konvertier-Assistenten einsehen können.

Back to the top

Was ist der Konvertier-Assistent?

Der Konvertier-Assistent ist eine Vorlage mit der Dateinamenerweiterung ".wiz". Er enthält Makros, mit denen Sie eine Batch-Konvertierung ausgewählter Dateien in das Word-Format oder aus dem Word-Format in ein anderes Format durchführen können. Der Assistent enthält die folgenden Makros:
MakronameBeschreibung
AutoNew.MainDieses Makro wird automatisch ausgeführt, wenn Sie im Aufgabenbereich Neues Dokument Konvertier-Assistent klicken.
StartConversionWizardDieses Makro wird beim Öffnen des Konvertier-Assistenten ausgeführt.
AutoOpen.MainDieses Makro wird nicht verwendet.


Back to the top

Installieren des Batch-Konvertierungs-Assistenten

Der Konvertier-Assistent wird mit das Setupprogramm von Word 2003 installiert. Gehen Sie folgendermaßen vor um Batch-Konvertierungs-Assistenten installieren.

Hinweis: Wenn Sie speziell das Setupprogramm die Komponente nicht verfügbar machen ändern, wird den Konvertier-Assistenten in der Regel bei der ersten Verwendung installiert.
  1. Beenden Sie alle Office-Programme.
  2. Klicken Sie auf Start , und klicken Sie auf Systemsteuerung .
  3. Klicken Sie auf Hinzufügen oder Entfernen von Software .
  4. Klicken Sie auf Programme ändern oder entfernen , klicken Sie auf Microsoft Office 2003 oder Word 2003 und klicken Sie dann auf Ändern .
  5. Klicken Sie auf Features hinzufügen oder entfernen , und klicken Sie dann auf Weiter .
  6. Klicken Sie auf das Kontrollkästchen Erweiterte Anpassung von Bewerbern , und klicken Sie dann auf Aktualisieren .
  7. Gehen Sie in das Dialogfeld Erweiterte Anpassung folgendermaßen vor.
    1. Erweitern Sie Microsoft Word .
    2. Erweitern Sie Assistenten und Vorlagen .
    3. Klicken Sie auf Weitere Assistenten , und Klicken Sie dann auf Alles vom Arbeitsplatz starten .
  8. Klicken Sie auf Aktualisieren , um den Stapel Konvertierungs-Assistenten installieren.
Back to the top

Verwenden Sie den Stapel Konvertierungs-Assistenten

Gehen Sie folgendermaßen vor, um den Konvertier-Assistenten einzusetzen:
  1. Klicken Sie im Menü Datei auf neu , um im Aufgabenbereich Neues Dokument zu öffnen.
  2. Klicken Sie im neuen Dokument auf auf meinem Computer .
  3. Klicken Sie auf die Registerkarte Sonstige Dokumente .
  4. Doppelklicken Sie auf Stapelkonversions-Assistent , und klicken Sie dann auf OK .
Weitere Informationen zu den Konvertier-Assistenten klicken Sie Hilfe zu Microsoft Word -Hilfe im auf, Konvertier-Assistenten in der nach den Begriff im Feld, und klicken Sie auf Suche starten , um das Thema anzuzeigen.

Back to the top

Anzeigen des Makrocodes Batch Konvertierungs-Assistent

Wenn Sie ein fortgeschrittener Benutzer sind, können Sie den Makrocode des Konvertier-Assistenten anzeigen. Diese zusätzlichen Informationen sind optional. Sie müssen diese Informationen verwenden, um mehrere Dokumente zu oder von Word-Format umzuwandeln. Gehen Sie wie folgt vor, um sich den Makrocode im Konvertier-Assistenten anzusehen:
  1. Klicken Sie im Menü Datei auf Öffnen .
  2. Klicken Sie im Feld Suchen in auf den Ordner, der Vorlage der Beispiel-Makro enthält.
  3. Klicken Sie im Feld Dateityp auf Alle Dateien (*. *) , und klicken Sie im entsprechenden Beispiel Makro Vorlage.
  4. Drücken Sie und halten Sie die UMSCHALTTASTE und klicken Sie dann auf Öffnen .
  5. Im Menü Extras auf Makro , und klicken Sie dann auf Makros , um das Dialogfeld Makros zu öffnen.
  6. Klicken Sie in der Liste Makros in im Beispiel Makro Vorlage, die Sie gerade geöffnet haben.
  7. Klicken Sie auf das entsprechende Makro, und klicken Sie dann auf Bearbeiten .
Back to the top

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 826174 – Letzte Überarbeitung: 07/27/2006 21:33:18 – Revision: 2.3

Microsoft Office Word 2003

  • kbmt kbhowto KB826174 KbMtde
Feedback
acking = 1; var varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write(" //c1.microsoft.com/c.gif?DI=4050&did=1&t=">=">