Behandlung von beschädigten Zeichnung in Visio

Der Support für Office 2003 wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Office 2003 ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 826418
Zusammenfassung
Dieser Artikel beschreibt die Behandlung von beschädigten Grafiken in Microsoft Office Visio 2013, Visio 2010, Visio 2007, Microsoft Office Visio 2003 und Microsoft Visio 2002. Dieser Artikel beschreibt einige Symptome, die hindeuten, dass die Zeichnung, die Sie in Visio arbeiten beschädigt ist.

Dieser Artikel listet außerdem einige Recovery-Methoden, die auf der beschädigten Zeichnung. Allgemeine Problembehandlungsmethoden Methoden versuchen, wenn Sie oder der Zeichnung und Methoden zu vermeiden, die Zeichnungen auftreten können nicht geöffnet werden.
Einführung

Übersicht

Wenn unerwartetes Verhalten beim Arbeiten mit einer Visio-Zeichnung auftritt, ist die Visio-Zeichnung möglicherweise beschädigt. Die folgenden Fehlermeldungen möglicherweise beschädigte Zeichnung haben:
  • "Fehler durch ungültige Seite," "General Protection Fault" oder "Ungültige Anweisung" Fehlermeldungen
  • Fehlermeldungen ähnlich der folgenden beim Öffnen einer Zeichnung:

    (100) Fehler bei der Aktion öffnen

    Visio kann die Datei nicht öffnen, da es keine Visio-Datei ist oder sie beschädigt ist.
  • "Arbeitsspeicher" Fehlermeldungen oder Fehlermeldungen, die geringe Systemressourcen angeben
Hinweis Diese Fehlermeldungen sind nicht, dass Ihre Zeichnung beschädigt ist. Aber wenn wiederholt auftreten mindestens eines dieser Fehlermeldungen beim Arbeiten mit einer Zeichnung, werden die Zeichnung beschädigt.

Dieser Artikel listet einige Methoden die beschädigte Zeichnung wiederherzustellen. In diesem Artikel beschriebenen Methoden garantieren nicht den erfolgreichen Wiederherstellung einer beschädigten Zeichnung. Manchmal je nach Art der Beschädigung, Daten wiederherstellen möglicherweise nicht. Sie müssen die Zeichnung neu erstellen oder die Zeichnung aus den Sicherungsdateien wiederherstellen.

Allgemeine Problembehandlungsmethoden

Starten Sie Visio Automatisierungsereignisse und ohne Microsoft Visual Basic for Applications

Starten Sie Visio ohne Automatisierungsereignisse und Visual Basic for Applications. Verwenden Sie hierzu eine der folgenden Methoden:

Methode 1: Microsoft Office Visio 2013 und Visio 2010
  1. Starten Sie Visio.
  2. Auf der Datei Registerkarte, klicken Sie auf Optionenund klicken Sie auf Sicherheitscenter.
  3. Klicken Sie Vertrauensstellungscenterund dann auf Alle Makros ohne Benachrichtigung deaktivieren.
  4. Klicken Sie auf Add-Ins.
  5. Klicken Sie auf die Alle Anwendung Add-Ins deaktivieren das Kontrollkästchen.
  6. Klicken Sie auf OK.
  7. Beenden Sie Visio, und starten Sie Visio.

Methode 2: Microsoft Office Visio 2007
  1. Starten Sie Visio Normal.
  2. Klicken Sie im Menü Extras auf Sicherheitscenter.
  3. Klicken Sie auf Makround klicken Sie dann auf Alle Makros ohne Benachrichtigung deaktivieren.
  4. Klicken Sie auf Add-Ins.
  5. Aktivieren Sie das Kontrollkästchen Alle Anwendung Add-Ins deaktivieren .
  6. Klicken Sie auf OK.
  7. Beenden Sie Visio, und starten Sie Visio.
Methode 3: Microsoft Office Visio 2003 und früheren Versionen von Visio
  1. Starten Sie Visio Normal.
  2. Verwenden Sie eine der folgenden Verfahren, je nach Version von Visio ausführen:
    • Wenn Sie Visio 2003 ausführen, klicken Sie im Menü Extras auf Optionen , und klicken Sie auf die Registerkarte Sicherheit .
    • Wenn Sie mit Visio 2002 arbeiten, klicken Sie im Menü Extras auf Optionen und klicken Sie dann auf die Registerkarte Erweitert .
  3. Folgendermaßen Sie vor:
    • Deaktivieren Sie das Kontrollkästchen Aktivieren Sie Microsoft Visual Basic for Applications .

      Hinweis Nachdem Sie Microsoft Visual Basic for Applications aktivieren das Kontrollkästchen klicken, verfügbar das Kontrollkästchen Aktivieren von Microsoft Visual Basic for Applications-Projekt erstellen und Laden von Microsoft Visual Basic for Applications-Projekt aus .
    • Deaktivieren Sie das Kontrollkästchen Aktivieren Sie COM-add-ins .
    • Deaktivieren Sie das Kontrollkästchen Automatisierungsereignisse aktivieren .
  4. Klicken Sie auf OK, und beenden Sie das Programm.
  5. Starten Sie Visio neu.
Methode 4: Verwenden des Befehls "Zeichnung kopieren" auf jeder Seite in eine Seite in eine neue Zeichnung kopieren.
Visio 2013 und Visio 2010:
  1. Stellen Sie sicher, dass in der Zeichnung nichts ausgewählt ist.
  2. Auf der Start Registerkarte der Zwischenablage klicken Sie auf Kopieren.
  3. Öffnen Sie das Dokument, in dem Sie betten Sie die Zeichnung, und klicken auf der RegisterkarteStartseite in der Gruppe ZwischenablageEinfügenmöchten.
Visio 2007 und Visio 2003:
  1. Microsoft Office Visio-Zeichnung stellen Sie sicher, dass nichts ausgewählt ist.
  2. Klicken Sie im Menü Bearbeiten auf Zeichnung kopieren. Hinweis Dieser Befehl kopiert die gesamte Zeichnung einschließlich Shapes auf anderen Zeichenblättern und Hintergründen. Beim Einbetten einer mehrseitigen Visio-Zeichnung werden die sichtbare Seite der beim Klicken auf Zeichnung kopierenaktiviert ist.
  3. Öffnen Sie das Dokument, in dem Sie die Zeichnung einbetten möchten, und dann auf den Bearbeiten Menü klicken Sie auf Einfügen (oder den entsprechenden Befehl).
    Quelle: Visio 2007-Hilfe und Vorgehensweisenhttp://Office.Microsoft.com/en-US/Visio/HP012314701033.aspx

Starten Sie Windows im abgesicherten Modus

Starten Sie Windows im abgesicherten Modus. Zu diesem Zweck

Hinweis Da verschiedene Versionen von Microsoft Windows verfügbar sind, können die folgenden Schritte auf Ihrem Computer anders sein. Wenn dies der Fall ist, schauen Sie die Dokumentation ihrer Windows Version an, um diese Schritte zu beenden.
  1. Beenden und starten Sie den Computer neu.
  2. Wenn die Meldung "Wählen Sie das zu startende Betriebssystem" angezeigt wird, drücken Sie F8.
  3. Auf der Windows-Erweiterte Optionen<b00> </b00> Menü mithilfe der Pfeiltasten Abgesicherter Modusaus und drücken Sie dann die EINGABETASTE.
  4. Haben Sie einen Dual-Boot- oder Multi-Boot-Computer wählen Sie das entsprechende Betriebssystem aus, der angezeigt wird.
  5. Starten Sie Visio, und versuchen Sie, Ihre Zeichnung zu öffnen.
Weitere Informationen zum abgesicherten Modus finden Sie in den folgenden zu Artikeln der Microsoft Knowledge Base:
315222 Eine Beschreibung der Optionen des abgesicherten Startmodus in Windows XP
202485 Beschreibung des abgesicherten Modus in Windows 2000
180902 Einen Windows 98-Computer im abgesicherten Modus starten

Mögliche Versuche, wenn Sie eine Zeichnung nicht öffnen können

Methode 1: Ziehen Sie die Datei Visio.exe Dateisymbol

Ziehen Sie die Datei auf das Symbol die Datei Visio.exe. Dazu: Visio 2010 ausgeführt werden, die Datei Visio.exe befindet sich im folgenden Ordner: Laufwerk: \Programme\Microsoft Office\Office14 * Wenn Sie Visio 32-Bit unter Windows 64-Bit installiert haben Ordner (x86) hinter den Ordnernamen. Visio 2010 verfügt jetzt über eine systemeigene 64-Bit-Version.
  1. Beenden Sie Visio.
  2. Starten Sie Microsoft Windows Explorer, und suchen Sie die Datei "Visio.exe" auf Ihrer Festplatte. Wenn Sie Visio im Standardverzeichnis installiert haben, liegt die Datei Visio.exe in einem der folgenden Ordner, je nach Version von Visio, die ausgeführt werden:
    • Ausführen von Visio 2013 befindet sich die Datei Visio.exe in folgendem Ordner:
      Laufwerk: \Programme\Microsoft Office\Office15
      Hinweis Wenn Sie eine 32-Bit-Version von Visio auf eine 64-Bit-Version von Windows installiert haben, müssen Ordner (x86) hinter den Ordnernamen. Visio 2013 verfügt jetzt über eine systemeigene 64-Bit-Version.
    • Ausführen von Visio 2010 die Datei Visio.exe befindet sich im folgenden Ordner: Laufwerk: \Programme\Microsoft Office\Office14 Hinweis Wenn Sie eine 32-Bit-Version von Visio auf einem 64-Bit-Version von Windows, Ordner installiert haben (x86) hinter den Ordnernamen. Visio 2010 verfügt jetzt über eine systemeigene 64-Bit-Version.


      Wenn Sie Visio 2007 ausführen, befindet sich die Datei Visio.exe im folgenden Ordner:
      Laufwerk: \Programme\Microsoft Office\Office12
      Wenn Sie Visio 2003 ausführen, befindet sich die Datei Visio.exe in folgendem Ordner:
      Laufwerk: \Programme\Microsoft Office\Visio11
    • Wenn Sie Visio 2002 ausführen, befindet sich die Datei Visio.exe in folgendem Ordner:
      Laufwerk: \Programme\Microsoft Office\Visio10
      Hinweis Installation von Visio in einem Ordner, die von der Standardinstallationspfad ist der Pfad der Datei Visio.exe auf Ihrem Computer anders.
  3. Suchen Sie in Windows Explorer die Datei, die Sie öffnen möchten.
  4. Ziehen Sie die Datei auf das Symbol die Datei Visio.exe.

Methode 2: Doppelklicken Sie auf die Zeichnung im Windows-Explorer

Versuchen Sie, die Datei mithilfe von Windows Explorer öffnen. Zu diesem Zweck
  1. Beenden Sie Visio.
  2. Starten Sie Windows Explorer, und suchen Sie die Datei, die Sie öffnen möchten.
  3. Doppelklicken Sie auf die Zeichnung.

Methode 3: Öffnen Sie die temporäre Kopie der Datei

Wenn Sie eine Visio-Zeichnung ändern, wird eine temporäre Kopie der Datei erstellt. Die temporäre Kopie der Datei mit dem Namen ~ $$Dateiname. ~ Vsd. Die temporäre Kopie der Datei in der Regel erstellt und in demselben Ordner wie befindet sich Ihre Zeichnung gespeichert.

Führen Sie folgende Schritte aus, um die temporäre Kopie der Datei öffnen:
  1. Starten Sie Visio und öffnen Sie Ihre Zeichnung.
  2. Starten Sie Windows Explorer, und suchen Sie den Ordner, wo die Zeichnung gespeichert ist. In diesem Ordner für die temporäre Kopie der Datei suchen. Die temporäre Kopie der Datei mit dem Namen ~ $$Dateiname. ~ Vsd.

    Hinweis Befindet sich die temporäre Kopie der Datei nicht in den Ordner, wo die Zeichnung gespeichert ist, suchen Sie die Festplatte für die temporäre Kopie der Datei.

    Führen Sie folgende Schritte aus, um auf der Festplatte für die temporäre Kopie der Datei zu suchen:

    Hinweis Da verschiedene Versionen von Microsoft Windows verfügbar sind, können die folgenden Schritte auf Ihrem Computer anders sein. Wenn dies der Fall ist, schauen Sie die Dokumentation ihrer Windows Version an, um diese Schritte zu beenden.
    1. Klicken Sie auf Start, und klicken Sie dann auf Suchen.
    2. Klicken Sie auf Alle Dateien und Ordner.
    3. Geben Sie im Feld Gesamter oder Teil des Dateinamens~$$Dateiname. ~ Vsd, und klicken Sie dann auf Suchen.
  3. Ändern Sie die Erweiterung der temporären Kopie der Datei in VSD. Zu diesem Zweck
    1. Klicken Sie die temporäre Kopie der Datei und dann auf Umbenennen.
    2. Ändern Sie die Erweiterung der temporären Kopie der Datei von ~.vsd in VSD.
  4. Versuchen Sie, die temporäre Kopie der Datei öffnen, die Sie umbenannt.

Methode 4: Verwenden von Microsoft Office Visio Viewer zum Öffnen der Zeichnung

Installieren Sie Microsoft Office Visio Viewer 2010 und verwenden Sie Visio Viewer öffnen und Anzeigen der Zeichnung. Bei der Installation von Visio Viewer 2010 können Sie Microsoft Internet Explorer 5.0 oder eine höhere Version von Internet Explorer zum Anzeigen von Visio-Zeichnungen und Diagramme in Visio 2010, Visio 2007, Visio 2003, Visio 2002, Microsoft Visio 2000 oder Microsoft Visio 5 erstellt werden. Weitere Informationen zu Visio Viewer 2010 finden Sie auf folgender Microsoft-Website:

http://www.Microsoft.com/en-US/Download/Details.aspx?displaylang=en&ID=21701

Wenn Ihre Zeichnung im Visio Viewer öffnen, die Installation von Visio auf Ihrem Computer beschädigt oder Zeichnung enthält ein oder mehrere Objekte, die möglicherweise beschädigt.

Methode 5: Kopieren der Datei auf einem anderen computer

Kopieren der Datei auf einem anderen Computer mit Visio installiert. Beim Öffnen der Zeichnung auf dem Computer speichern Sie die Zeichnungsdatei in einen anderen Ordner auf der Festplatte des Computers und kopieren Sie die Datei wieder auf den ursprünglichen Computer.

Methode 6: Kopieren der Datei auf einem anderen Datenträger auf dem computer

Windows kann möglicherweise nicht vom derzeit der Datei Speicherort Datei lesen. Kopieren der Datei auf einem anderen Datenträger auf dem Computer. Kopieren Sie die Datei z. B. von einer Diskette auf die Festplatte. Nach dem Kopieren der Datei auf einem anderen Datenträger auf dem Computer versuchen Sie, die Datei zu öffnen.

Hinweis Wenn Sie die Datei vom Datenträger kopieren, in dem die Datei gespeichert, Datei möglicherweise mit anderen Dateien oder Ordnern querverknüpft oder Datei befindet sich möglicherweise in einem beschädigten Sektor des Datenträgers. Um dieses Problem zu beheben, führen Sie die Schritte in Methode 7.

Methode 7: Erkennen und Reparieren auf der Festplatte

Wenn Sie Microsoft Windows Server 2003, Microsoft Windows XP, Microsoft Windows 2000 oder Microsoft Windows NT 4.0 ausführen, verwenden Sie CHKDSK, um Dateisystemfehler oder fehlerhaften Sektoren auf der Festplatte zu ermitteln.

Klicken Sie für weitere Informationen auf die folgenden Artikelnummer, um die betreffende Artikel in der Microsoft Knowledge Base anzuzeigen:
315265 Festplatte auf Fehler überprüfen Windows XP durchführen
156571 Ausführen von Scandisk in Windows

Wenn Sie Microsoft Windows Millennium Edition (Me) oder Microsoft Windows 98 ausführen, verwenden Sie das Programm ScanDisk Dateisystemfehler oder fehlerhaften Sektoren auf der Festplatte.

Klicken Sie für weitere Informationen auf die folgende Artikelnummer, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
186365 Beschreibung von ScanDisk für Windows (Scandskw.exe) in Windows 98 / Me

Hinweis Obwohl CHKDSK oder das Programm ScanDisk kann erkennen und Reparieren von Dateisystem-Fehler oder fehlerhafte Sektoren auf der Festplatte, Visio noch möglicherweise nicht öffnen oder Lesen der Datei.

Wenn Sie Windows Vista ausführen, finden Sie auf der folgenden Microsoft-Website Weitere Informationen:
Methode 8: Öffnen einer vorherigen "Schattenkopie" mit der Registerkarte Vorherige Versionen


1. Rechtsklicken Sie 1. die Visio-Datei
2. Wählen Sie Eigenschaften
3. Wählen Sie die Registerkarte Vorherige Versionen, einige Zeit für die Liste Auffüllen
4. Wählen Sie eine ältere Version der Datei
5. Klicken Sie auf Öffnen
6. wenn die Datei erfolgreich geöffnet wird, im Menü Datei auf Speichern unter und speichern Sie eine Kopie der Datei



Methoden zum Öffnen die Zeichnung

Methode 1: Speichern Sie die Datei als XML-Zeichnung

Speichern Sie die Zeichnung als XML-Zeichnung (.vdx-Datei) und speichern Sie den XML-Code als eine Zeichnung (VSD-Datei). Zu diesem Zweck
  1. Starten Sie Visio und öffnen Sie Ihre Zeichnung.
  2. Klicken Sie im Menü Datei auf Speichern unter.
  3. Klicken Sie im Dialogfeld Speichern unter auf XML-Zeichnung (VDX)<b00> </b00> speichern unter und geben einen Dateinamen in das Feld Dateiname ein. Geben Sie einen Speicherort, wo Sie Datei speichern möchten, und klicken Sie auf Speichern.
  4. Schließen Sie alle geöffneten Zeichnungen.
  5. Klicken Sie im Menü Datei auf Öffnen.
  6. Suchen Sie die XML-Zeichnung (.vdx), die Sie in Schritt 3 gespeichert und dann auf Öffnen.
  7. Klicken Sie im Menü Datei auf Speichern unter.
  8. Klicken Sie im Dialogfeld Speichern unter auf Zeichnung (VSD)<b00> </b00> speichern unter und geben einen Dateinamen in das Feld Dateiname ein. Geben Sie einen Speicherort, wo Sie Datei speichern möchten, und klicken Sie auf Speichern.
  9. Schließen Sie die Zeichnung.
  10. Klicken Sie im Menü Datei auf Öffnen
  11. Suchen Sie die Zeichnung (VSD-Datei), die Sie in Schritt 8 gespeichert und dann auf Öffnen.

Methode 2: Einfügen der Zeichnung in eine neue leere Zeichnung

Legen Sie die Zeichnung in eine neue leere Zeichnung. Zu diesem Zweck

Visio 2013 und Visio 2010:
  1. Starten Sie Visio
  2. Unter der Datei Registerkarte unter neu, Leere Zeichnungauswählen und dann auf dieErstellen Schaltfläche.
  3. Auf der Einfügen auf Objekt.
  4. Klicken Sie auf aus Datei erstellen, und klicken Sie dann auf Durchsuchen.
  5. Zeichnung auswählen klicken Sie aufÖffnenund klicken Sie dann auf OK.
  6. Je nach Situation zu bestimmen, ob die Datei beschädigt ist oder ob es ein anderes Problem.
    • Wenn Sie eine Fehlermeldung "Fehler 3400" Datei beschädigt. Verwenden Sie die Methoden in diesem Artikel die Zeichnung wiederherzustellen.
    • Wenn eine Fehlermeldung "Fehler 3400" nicht angezeigt wird, möglicherweise ein anderes Problem, das Visio die Zeichnung verhindert werden kann. Beispielsweise kann ein Konflikt zwischen bestimmten Komponenten auf dem Computer vorhanden, die verhindern, dass Visio die Zeichnung.
Visio 2007 und Visio 2003:
  1. Starten Sie Visio.
  2. Klicken Sie im Menü Datei auf neuund klicken Sie dann auf Neue Zeichnung.
  3. Klicken Sie im Menü Einfügen auf Objekt.
  4. Klicken Sie auf aus Datei erstellen, und klicken Sie dann auf Durchsuchen.
  5. Klicken Sie auf die Zeichnung und klicken Sie auf Öffnen.
  6. Je nach Situation zu bestimmen, ob die Datei beschädigt ist oder ob es ein anderes Problem.
    • Wenn Sie eine Fehlermeldung "Fehler 3400" Datei beschädigt. Verwenden Sie die Methoden in diesem Artikel die Zeichnung wiederherzustellen.
    • Wenn eine Fehlermeldung "Fehler 3400" nicht angezeigt wird, möglicherweise ein anderes Problem, das Visio die Zeichnung verhindert werden kann. Beispielsweise kann ein Konflikt zwischen bestimmten Komponenten auf dem Computer vorhanden, die verhindern, dass Visio die Zeichnung.
    S

Methoden zu Zeichnungen beschädigt

Sie können nicht alle verhindern, die auf Dateien auftreten können. Festplatten tragen fehlschlagen, Netzteile und andere unvorhersehbare Ereignisse auftreten, die Dateien beschädigt. Die folgenden Tipps und Vorschläge können verringern Anzahl beschädigter Dateien, die in Visio und anderen Programmen auftreten.

Optimieren Sie die Einstellung für AutoWiederherstellen in Visio

Die Einstellung AutoWiederherstellen auf einen Wert, der für Sie arbeitet. Wenn der Computer nicht mehr reagiert oder Sie Stromausfall, öffnet Visio die AutoWiederherstellen-Datei beim nächsten Starten des Programms. Die AutoWiederherstellen-Datei kann nicht gespeicherte Informationen enthalten, die sonst von der ursprünglichen Zeichnungsdatei. Wenn Ihre ursprüngliche Datei beschädigt wurde, Wiederherstellen von Informationen aus der AutoWiederherstellen-Datei möglicherweise.

So konfigurieren Sie die Einstellung für AutoWiederherstellen in Visio
  1. Starten Sie Visio.
  2. Klicken Sie im Menü Extras auf Optionen.
  3. Klicken Sie auf die Registerkarte Speichern oder Speichern/Öffnen .
  4. Wählen Sie die AutoWiederherstellen-Info speichern alle , und geben Sie die Zeit in Minuten bis. Standardmäßig wird die AutoWiederherstellen auf 10 Minuten eingestellt.
  5. Klicken Sie auf OK.
zurück zum Anfang

Stellen Sie sicher, dass das Netzteil entspricht

Ein Netzteil nicht kann Schäden an Dateien, auch wenn keine Stromversorgung verloren gehen. Eine Spitzen oder nicht ausreichen, Lesevorgang und Schreibvorgänge auf Ihrem Computer beeinflussen und beschädigen. Ist das Netzteil in Ihrem Gebiet inkonsistent, verwenden Sie einen Überspannungsschutz. Überspannungsschutz können verhindern Schaden auf Ihrem Computer Wenn Spannungsspitzen auftreten. Sie sollten eine unterbrechungsfreie Stromversorgung (USV) verwenden. USV-Geräte versorgen Ihren Computer mit Strom, auch wenn ein Stromausfall. Weitere Informationen zu diesen Geräten haben, wenden Sie sich an den Hardwarehersteller.

zurück zum Anfang

Sichern von Daten

Stellen Sie sicher, dass Ihre Daten regelmäßig sichern. Speichern Sie eine Sicherungskopie Ihrer Zeichnung beispielsweise auf einem anderen Volume auf der Festplatte. Oder je nach Bedarf und in Ihrer Umgebung implementieren anderer Backups oder andere fehlertolerante Lösungen auf Ihrem Computer. Einige Fehlertoleranz wie RAID Redundant Array of Independent Festplatten (), sind in der Regel nur für größere Netzwerke. Folgende: andere backup-Optionen
  • Backup auf Band
  • CD-Sicherung
  • Gespiegelte Datenträger
  • RAID-5-volume
  • Externe Festplatte
  • Laufwerk (Flash)

Arbeiten Sie mit lokalen Daten

Wenn Sie in einer Umgebung arbeiten häufig Fehler auftreten, empfiehlt es sich, sollten Ihre Dateien auf Ihrem lokalen Computer kopieren, bevor Sie die Datei öffnen oder Ändern der Datei. Kopieren Sie die Datei auf Ihrem Desktop, Arbeitsplatz oder Windows Explorer. Beim Arbeiten mit Dateien, die auf dem lokalen Computer gespeichert sind, lesen Sie Probleme verhindern oder schreiben die Netzwerkverbindungsprobleme folgende verursacht Probleme:
  • Langsame Verbindung
  • Verworfene Netzwerkanschlüsse
  • Spitzen des Netzwerkverkehrs
Sie sollten auch berücksichtigt beginnend auf der Festplatte und nicht von einem Wechselmedium wie einer Diskette oder ZIP-Laufwerk. Weitere Medien und weitere Gerätetreiber, die an einen Vorgang, weitere erhöhte Gefahr von Datei beschädigt.

Informationsquellen
Weitere Informationen zu Visio finden Sie auf folgenden Microsoft-Websites:

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 826418 – Letzte Überarbeitung: 06/11/2016 04:24:00 – Revision: 7.0

Microsoft Visio Professional 2013, Microsoft Visio Standard 2013, Microsoft Visio Premium 2010, Microsoft Visio Professional 2010, Microsoft Visio Standard 2010, Microsoft Office Visio Professional 2007, Microsoft Office Visio Standard 2007, Microsoft Office Visio Professional 2003

  • kbPubTypeKC kbopenfile kberrmsg kbdisplay kbhowtomaster kbtshoot kbprb kbmt KB826418 KbMtde
Feedback