Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Gewusst wie: Ändern der Auflösung beim Exportieren einer PowerPoint-Folie

Der Support für Office 2003 wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Office 2003 ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 827745


Sie können die Export-Auflösung in Microsoft PowerPoint ändern, indem Sie eine Folie in einem Grafikformat speichern. Dieser Prozess umfasst zwei Schritte: über die Systemregistrierung die Standardauflösung für die exportierten Folien festlegen und dann tatsächlich die Folie als Bild mit der neuen Auflösung speichern.

Schritt 1: Ändern der Export-Auflösungseinstellung

Wichtig Befolgen Sie die Schritte in diesem Abschnitt sorgfältig. Wenn Sie die Registrierung nicht ordnungsgemäß ändern, können schwerwiegende Probleme auftreten. Bevor Sie diese bearbeiten, Sichern Sie die Registrierung für die Wiederherstellung Falls Probleme auftreten.

Standardmäßig ist die Export-Auflösung einer PowerPoint-Folie, die Sie als Grafik speichern möchten, 96 Punkte pro Zoll (Dots per Inch). Um die Export-Auflösung zu ändern, gehen Sie folgendermaßen vor:
  1. Beenden Sie alle Windows-basierten Programme.
  2. Klicken Sie auf Start, und klicken Sie dann auf Ausführen.
  3. Geben Sie im Feld ÖffnenRegedit, und klicken Sie dann auf OK.
  4. Suchen Sie einen der folgenden Registrierungsunterschlüssel, je nach der Version von PowerPoint, die Sie verwenden:

    PowerPoint 2013
    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\PowerPoint\Options
    PowerPoint 2010
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\PowerPoint\Options
    PowerPoint 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\PowerPoint\Options
    PowerPoint 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\PowerPoint\Options
  5. Klicken Sie auf den Unterschlüssel Options, zeigen Sie im Menü Bearbeiten auf neu, und klicken Sie dann auf DWORD-Wert.
  6. Typ ExportBitmapResolution, und drücken Sie dann die EINGABETASTE.
  7. Stellen Sie sicher, dass ExportBitmapResolution ausgewählt ist, und klicken Sie dann im Menü Bearbeiten auf Ändern.
  8. Klicken Sie im Dialogfeld DWORD-Wert bearbeiten auf Dezimal.
  9. Geben Sie im Feld Wert den Wert wie gewünschte Auflösung 300. Oder verwenden Sie die Parameter aus der folgenden Tabelle.

    DezimalwertVollbild-Pixel (horizontal × vertikale)Breitbild-Pixel (horizontal × vertikale)DPI (horizontal und vertikal)
    50500 × 375667 × 37550 dpi
    96 (Standard)960 x 7201280 x 72096 dpi
    1001000 x 7501333 × 750100 dpi
    1501500 × 11252000 × 1125150 dpi
    2002000 × 15002667 × 1500200 dpi
    2502500 × 18753333 × 1875250 dpi
    3003000 x 22504000 x 2250300 dpi

    Hinweis Siehe die Einschränkungen Abschnitt für Weitere Informationen, wenn Sie diesen Wert festlegen.

  10. Klicken Sie auf OK.
  11. Klicken Sie im Menü Datei auf Beenden, um den Registrierungseditor zu beenden.

Schritt 2: Exportieren der Folie als Bild

  1. Öffnen Sie in PowerPoint die Präsentation, und öffnen Sie die Folie, die Sie exportieren möchten.
  2. Klicken Sie im Menü Datei auf Speichern unter.
  3. Wählen Sie im Feld Dateityp eine der folgenden Bildformate:
    • GIF Graphics Interchange Format (.gif)
    • JPEG-Dateiformat (*.jpg)
    • PNG Portable Network Graphics-Format (*.png)
    • TIFF-Dateiformat (*.tif)
    • Geräteunabhängige Bitmap (*.bmp)
    • Windows-Metadatei (*.wmf)
    • Erweiterte Windows-Metadatei (*.emf)


    Hinweis Möglicherweise möchten Sie den Speicherort des Bildes im Feld Speichern unter ändern. Sie könnten auch den Namen des Bildes im Feld Dateiname ändern.
  4. Klicken Sie auf Speichern. Das folgende Dialogfeld wird angezeigt:

    Klicken Sie auf

    Klicken Sie auf aktuelle Folie. Die Folie wird in dem neuen Format und der Auflösung an dem Speicherort gespeichert, den Sie im Feld Speichern unter angegeben haben.
  5. Überprüfen die Folie in der Lösung angegebenen gespeichert ist, mit der rechten Maustaste des Bilds und dann aufEigenschaften.

Einschränkungen

Beim Festlegen des Registrierungswerts ExportBitmapResolution in PowerPoint ist eine Einschränkung zu beachten. Die maximale Auflösung, die PowerPoint exportieren kann, ist 3072 Pixel, basierend auf der längsten Kante der Folie. Die Standardfolie der Größe 10'' × 7,5'' Folie hat beispielsweise einen maximalen effektiven DPI-Wert von 307. Das Ergebnis 3070 Pixeln (10 x 307 = 3070) liegt innerhalb 3072. Jedoch wird jede DPI-Einstellung, die für eine Standardfolie größer als 307 ist, auf den Grenzwert 3072 zurückgesetzt.

DezimalwertPixel (horizontal × vertikale)DPI (horizontal und vertikal)
3073072 x 2304307 dpi

Entwickler Der Grenzwert von 3072 Pixeln gilt auch für die Speicherung der Folie programmgesteuert.

Der folgende Code speichert ein Bild z. B. programmgesteuert mit 3072 x 2304 Pixel:
ActiveWindow.Selection.SlideRange(1).export"c:\<filename>.jpg","JPG",4000,3000

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 827745 – Letzte Überarbeitung: 07/03/2016 08:02:00 – Revision: 27.0

Microsoft PowerPoint 2013, Microsoft PowerPoint 2010, Microsoft Office PowerPoint 2007, Microsoft Office PowerPoint 2003

  • kbgraphic kbregistry kbsavefile kbexport kbhowto kbmt KB827745 KbMtde
Feedback