Erhalten Sie eine "stop: 0x000000d5 (Schwerwiegender Systemfehler)" beim Anzeigen von benutzerdefinierten Zeichen in Windows 2000 Fehlermeldung

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 828146
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Wenn Sie, versuchen anzeigen oder Bearbeiten benutzerdefinierter Zeichen auf einem Computer, auf denen Microsoft Windows 2000 ausgeführt wird, erhalten Sie in der Datei Win32k.sys folgende Fehlermeldung:
STOP: 0x000000d5 (Schwerwiegender Systemfehler)
Ursache
Dieses Problem kann auftreten, wenn die Endbenutzer definierten Zeichen (EUDC) Schriftartenliste neu erstellt und der Zeichentabelle (Charmap.exe) zu einem alten Schriftart Listeneintrag Hyperlinks.
Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen den Computer nach der Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version         Size       File name   -----------------------------------------------------------   03-Dec-2003  18:39  5.00.2195.6824     42,256  Basesrv.dll   21-Sep-2003  00:45  5.00.2195.6824    236,304  Cmd.exe   03-Dec-2003  18:38  5.00.2195.6824    222,992  Gdi32.dll   03-Dec-2003  18:38  5.00.2195.6867    711,440  Kernel32.dll   03-Dec-2003  18:39  5.00.2195.6824     54,032  Mpr.dll   03-Dec-2003  18:39  5.00.2195.6876    334,096  Msgina.dll   03-Dec-2003  18:39  5.00.2195.6824     90,232  Rdpwd.sys   06-Nov-2003  22:29  5.00.2195.6870  5,847,552  Sp3res.dll   03-Dec-2003  18:38  5.00.2195.6869    380,176  User32.dll   03-Dec-2003  18:39  5.00.2195.6876    389,392  Userenv.dll   03-Dec-2003  18:23  5.00.2195.6877  1,629,200  Win32k.sys   11-Nov-2003  00:29  5.00.2195.6873    182,032  Winlogon.exe   03-Dec-2003  18:39  5.00.2195.6873    243,984  Winsrv.dll   03-Dec-2003  18:39  5.00.2195.6867    711,440  Kernel32.dll   03-Dec-2003  18:23  5.00.2195.6877  1,629,200  Win32k.sys   03-Dec-2003  18:39  5.00.2195.6873    243,984  Winsrv.dll
Status
Microsoft hat bestätigt, dass dies ein Problem in den Microsoft-Produkten ist, die im Abschnitt "Gilt für" dieses Artikels aufgeführt sind.
Weitere Informationen
Weitere Informationen zu Hotfix-Paketen und deren Bezeichnungen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
816915Neues Namensschema für Microsoft Windows Hotfix-Pakete
Weitere Informationen zur Terminologie, mit der Microsoft-Produktupdates, finden Sie die folgende KB-Artikelnummer:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
Zeichen Sie Ansicht bearbeiten beenden Fehler 0x000000d5 schwerwiegender System "Win32k.sys"

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 828146 – Letzte Überarbeitung: 02/06/2014 14:14:49 – Revision: 2.6

Microsoft Windows 2000 Server, Microsoft Windows 2000 Professional Edition, Microsoft Windows 2000 Advanced Server

  • kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB828146 KbMtde
Feedback