Ereignis-ID 577 wird wiederholt in das Sicherheitsereignisprotokoll Ihres Windows XP-Computers angezeigt.

Der Support für Windows XP wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Windows XP ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 831905
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Auf Ihrem Windows XP-basierten Computer wird das folgende Fehlerereignis wiederholt in im Sicherheitsprotokoll der Ereignisanzeige angezeigt:

Quelle: Sicherheit
Typ: Fehler
Kategorie: Rechteverwendung
Ereignis-ID: 577
Beschreibung:
Aufgerufener privilegierter Dienst:

Server: Sicherheit
Dienst:-
Primärer Benutzername: PrimaryUserName
Primäre Domäne: PrimaryDomain
Primäre Anmelde-ID: PrimaryLogonID
Client-Benutzername: ClientUserName
Client-Domäne: ClientDomain
Client-Benutzername: ClientLogonID
Berechtigungen: SeIncreaseBasePriorityPrivilege

Langsame Antwortzeiten und erhöhte CPU-Nutzung auftreten auf Ihrem Computer bei die 577 Ereignisse auftreten. Wenn Sie sich am Windows XP-basierten Computer mit einem Konto, die über lokale Administratorrechte verfügt anmelden, treten diese Symptome nicht auf.
Ursache
Dieses Problem kann auftreten, wenn alle folgenden Bedingungen erfüllt sind:
  • Ein Programm, das auf Ihrem Windows-basierten Computer installiert ist führt einen Aufruf an die SetProcessWorkingSetSize -Funktion, um den Arbeitsseiten freizugeben.
  • Überwachung der Rechteverwendung Ereigniskategorie ist eingeschaltet.
  • Ihr Benutzerkonto nicht das SeIncreaseBasePriorityPrivilege Benutzerrecht, auch bekannt als "erhöhen Terminplanung Priorität"). verfügen.
Wenn diese Bedingungen erfüllt sind, Aufrufen ein Programms an die SetProcessWorkingSetSize -Funktion arbeiten Satz Trigger-Überwachungsereignis 577 freigeben. Der Programm-Aufruf löst auch einen zweiten Aufruf von einer Funktion, die das Benutzerrecht SeIncreaseBasePriorityPrivilege erfordert. Dieser zweite Aufruf ist nicht erforderlich. Wenn die SetProcessWorkingSetSize -Funktion den zweiten Aufruf auslöst, wird ein false Überwachungsereignis 577 im Sicherheitsprotokoll der Ereignisanzeige aufgezeichnet.
Lösung

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Microsoft Windows XP, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
322389Wie Sie das neueste Service Pack für Windows XP erhalten

Hotfix-Informationen

Windows XP

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
    Date         Time   Version         Size       File name      Platform    -----------------------------------------------------------------------    10-Dec-2003  18:22  5.1.2600.1326   1,897,472  Ntkrnlmp.exe   x86    10-Dec-2003  18:23  5.1.2600.1326   1,953,536  Ntkrnlpa.exe   x86    10-Dec-2003  18:22  5.1.2600.1326   1,925,632  Ntkrpamp.exe   x86    10-Dec-2003  18:22  5.1.2600.1326   1,930,496  Ntoskrnl.exe   x86    10-Dec-2003  18:22  5.1.2600.1326   5,831,040  Ntkrnlmp.exe   IA-64    10-Dec-2003  18:22  5.1.2600.1326   5,774,464  Ntoskrnl.exe   IA-64
Hinweis: Dieser Hotfix erfordert Windows XP Service Pack 1.

Microsoft Windows 2000

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
Voraussetzungen
Sie müssen Windows 2000 Service Pack 4 installiert sein.
Neustartanforderung
Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.
Ersetzte Hotfixes
Dieser Hotfix ersetzt keine anderen Hotfixes.
Dateiinformationen
   Date         Time   Version        Size       File name   ----------------------------------------------------------   08-Mar-2005  19:54  5.0.2195.7035     90,544  Mup.sys   05-Jul-2005  04:58  5.0.2195.7058  1,714,560  Ntkrnlmp.exe   05-Jul-2005  04:59  5.0.2195.7058  1,713,600  Ntkrnlpa.exe   05-Jul-2005  04:59  5.0.2195.7058  1,735,936  Ntkrpamp.exe   06-Jul-2005  06:50  5.0.2195.7059  1,690,944  Ntoskrnl.exe
Status
Microsoft hat bestätigt, dass dies ein Problem in den Microsoft-Produkten ist, die im Abschnitt "Gilt für" dieses Artikels aufgeführt sind.Dieses Problem wurde erstmals im Microsoft Windows XP Service Pack 2.
Weitere Informationen
Das Benutzerrecht SeIncreaseBasePriorityPrivilege erlaubt einem Benutzer um die Planungspriorität eines Prozesses erhöhen und das Workingset des Prozesses zu erhöhen. Dadurch wird die Ausführung beschleunigt.

Um den Arbeitsseiten freizugeben, kann ein Programm die SetProcessWorkingSetSize -Funktion mit die minimale und die maximale Größe auf 0xffffffff festgelegt aufrufen. Ein Programm kann auch die SetProcessWorkingSetSize -Funktion aufrufen, wenn das Programm im Leerlauf sein wird, für längere Zeit oder nachdem das Programm einen aufwändigen Vorgang abgeschlossen ist, der eine große funktionierende festgelegt wurde.

Weitere Informationen finden Sie die folgende KB-Artikelnummer:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 831905 – Letzte Überarbeitung: 12/08/2015 05:23:44 – Revision: 4.2

Microsoft Windows XP Professional, Microsoft Windows XP Home Edition

  • kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB831905 KbMtde
Feedback