CPU-Auslastung durch die Exchange-Systemaufsichtsdienst auf offline-Liste von Servern in einer Hostingumgebung steigt auf 50 Prozent

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256986Beschreibung der Microsoft Windows-Registrierung
Problembeschreibung
In einer Hostingumgebung, in dem Microsoft Exchange Server 2003-Computern als Offlineadressbuch Listenserver konfiguriert sind, werden Sie feststellen, dass die CPU-Auslastung durch die Microsoft Exchange-Systemaufsichtsdienst (MAD.exe) auf den Servern auf 50 Prozent zunimmt. Es treten diese Symptome auch nach dem Neustart jedes Servers.

Beispielsweise können Sie diese in einer Hostingumgebung Symptome 10.000 Offlineadresslisten und 10 Exchange Server 2003-Computer, die als Offlineadressbuch Listenserver konfiguriert sind, auf dem Sie verfügen.
Ursache
Dieses Problem tritt in Hostingumgebungen, in denen Exchange Server 2003-Computer als dedizierten Offlineadressbuch Listenserver konfiguriert sind. Dieses Problem tritt auf, in einer solchen Umgebung hosten, wenn der Aktualisierungszeitplan für Offlineadresslisten auf nie ausführen eingestellt ist. Wird der Exchange-Systemaufsichtsdienst ein verwendet OABScan, um Offlineadresslisten zu scannen, die auf dem Server generiert werden. Dieser Task ist geplant, alle 13 Minuten ausgeführt und kann die CPU-Verwendung der Microsoft Exchange-Systemaufsichtsdienst auf 50 Prozent ansteigen. In einer Hostingumgebung, die diese Konfiguration hat, ist die OABScan-Aufgabe nicht erforderlich.
Lösung

Informationen zu Service Packs

Um dieses Problem zu beheben, beziehen Sie das neueste Servicepack für Exchange Server 2003. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
836993So erhalten Sie die neuesten Updates und Servicepacks für Exchange Server 2003

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Der Hotfix ist jedoch nur zur Behebung des Problems das in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix wird möglicherweise zu einem späteren Zeitpunkt weiteren Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Normale Servicegebühren werden jedoch für weitere Fragen und Problemlösungen, die für diesen bestimmten Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf folgender Website von Microsoft: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen, die für die der Hotfix verfügbar ist. Wenn Sie Ihre Sprache nicht angezeigt werden, liegt dies daran, dass ein Hotfix nicht für diese Sprache zur Verfügung steht.
Komponente: Exchange-Systemaufsicht

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time (UTC) aufgelistet. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC-Zeit und lokaler Zeit zu ermitteln, verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung.
  Date         Time   Version       Size       File name  ------------------------------------------------------  20-Dec-2003  04:35  6.5.6980.58   8,765,440  Mad.exe 
Hinweis: Aufgrund von Dateiabhängigkeiten erfordert dieser Hotfix für Exchange Server 2003.
Status
Microsoft hat bestätigt, dass dies ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind. Dieses Problem wurde erstmals in Exchange Server 2003 Service Pack 1 behoben.
Weitere Informationen
Warnung Schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch mithilfe des Registrierungs-Editors oder mithilfe einer anderen Methode ändern. Diese Probleme können eine erneute Installation des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass diese Probleme gelöst werden können. Ändern Sie die Registrierung auf eigene Gefahr.

Nachdem Sie den Hotfix angewendet haben, der in diesem Artikel beschrieben wird, müssen Sie die Registrierung den Hotfix zu aktivieren und deaktivieren Sie die OABScan Aufgabe bearbeiten.

Um uns den Hotfix für Sie zu aktivieren, finden Sie im Abschnitt "Fix it for me". Wenn Sie lieber selbst den Hotfix zu aktivieren, finden Sie im Abschnitt "Let me fix it myself".

Für mich zu beheben

Das Update automatisch zu aktivieren, wird die
Disable OABScanTask
-Registrierungswert auf 1 festgelegt, klicken Sie auf die Verknüpfung dieses Problem zu beheben. Klicken Sie dann auf Ausführen, in dem Dialogfeld, und führen Sie die Schritte in diesem Assistenten.




Hinweis korrigieren dies diese Lösung funktioniert für alle Sprachen. Jedoch für einige Sprachen, kann der Assistenten Text in englischer Sprache sein

Hinweis Wenn Sie nicht auf dem Computer, der das Problem, speichern Sie das Update hat es Lösung für ein Flashlaufwerk oder eine CD und führen Sie es auf dem Computer, auf das Problem auftritt.

Hinweis: Wenn Sie den Registrierungswert
Disable OABScanTask
auf 1 festlegen, deaktivieren Sie die OABScan Aufgabe. Wenn Sie die OABScan-Aufgabe aktivieren möchten, legen Sie den Registrierungswert
Disable OABScanTask
auf 0 (null), oder entfernen Sie den Registrierungswert
Disable OABScanTask
. Nachdem Sie dies tun, wird das folgende Ereignis im Ereignisprotokoll Anwendung, damit Sie benachrichtigt werden, die vom Task gestartete protokolliert:

Typ: Information
Quelle: MSEXchangeSA
Kategorie: Allgemein
Ereignis-ID: 9008
Beschreibung:

Microsoft Exchange-Systemaufsicht wird 'Oabgen.dll' gestartet.

Lassen Sie mich selbst korrigieren

Das Update selbst zu aktivieren, gehen Sie folgendermaßen vor:
  1. Klicken Sie auf Start, und klicken Sie dann auf Ausführen.
  2. Geben Sie im Feld Öffnenregedit ein, und klicken Sie dann auf OK.
  3. Klicken Sie auf folgenden Unterschlüssel in der Registrierung:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeSA\Parameters
  4. Menü Bearbeiten zeigen Sie auf neu, und klicken Sie dann auf DWORD-Wert.
  5. Geben Sie OABScanTask deaktivieren, und drücken Sie anschließend die [EINGABETASTE].
  6. Klicken Sie mit der rechten Maustaste auf den Registrierungswert OABScanTask deaktivieren, den Sie in Schritt 5 erstellt haben, und klicken Sie dann auf Ändern.
  7. Geben Sie in das Feld Wert1 ein, und klicken Sie dann auf OK.
  8. Beenden Sie den Registrierungseditor.
Hinweis: Wenn Sie den Registrierungswert
Disable OABScanTask
auf 1 festlegen, deaktivieren Sie die OABScan Aufgabe. Wenn Sie die OABScan-Aufgabe aktivieren möchten, legen Sie den Registrierungswert
Disable OABScanTask
auf 0 (null), oder entfernen Sie den Registrierungswert
Disable OABScanTask
. Nachdem Sie dies tun, wird das folgende Ereignis im Ereignisprotokoll Anwendung, damit Sie benachrichtigt werden, die vom Task gestartete protokolliert:

Typ: Information
Quelle: MSEXchangeSA
Kategorie: Allgemein
Ereignis-ID: 9008
Beschreibung:

Microsoft Exchange-Systemaufsicht wird 'Oabgen.dll' gestartet.

FixIt beheben es

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 834315 – Letzte Überarbeitung: 12/08/2015 05:52:34 – Revision: 5.0

Microsoft Exchange Server 2003 Enterprise Edition, Microsoft Exchange Server 2003 Standard Edition

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