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Sicherheitsereignis 681 wird generiert, wenn Sie versuchen, mithilfe von BENUTZERPRINZIPALNAMEN-Anmeldeinformationen in Windows XP oder Windows 2000 anmelden

Der Support für Windows XP wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Windows XP ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Der Support für Windows Server 2003 ist am 14. Juli 2015 abgelaufen.

Microsoft beendete den Support für Windows Server 2003 am 14. Juli 2015. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

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Den englischen Originalartikel können Sie über folgenden Link abrufen: 837142
Problembeschreibung
Wenn Ihre Benutzeranmeldeinformationen für den principal Name (UPN) die LogonUser -Funktion, verwenden um melden Sie sich einen Microsoft Windows XP, Microsoft Windows 2000 oder einem Microsoft Windows Server 2003-Computer, der Mitglied einer Domäne ist, der Anmeldung-Vorgang funktioniert möglicherweise nicht auf dem ersten Versuch. Und obwohl schließlich Anmeldung erfolgreich ist, wird das folgende Ereignis im im Sicherheitsprotokoll der Ereignisanzeige protokolliert:

Ereignis-ID 681
Die Anmeldung zu Konto: testuser@domain.com durch: MICROSOFT_AUTHENTICATION_PACKAGE_V1_0 von Arbeitsstation: ComputerName konnte nicht.
Der Fehlercode war: 3221225572

Ursache
Dieses Problem tritt Wenn die Windows XP, Windows Server 2003 oder dem Windows 2000-basierten Computer versucht, überprüft das UPN-Domänenkonto lokal anstelle des ersten zur Domäne leiten. Dieses Verhalten generiert den irreführend Ereignis 681 Fehler-Code.
Lösung

Windows 2000 Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen den Computer nach der Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version            Size    File name   -----------------------------------------------------------   24-Mar-2004  02:17  5.0.2195.6876     388,368  Advapi32.dll        24-Mar-2004  02:17  5.0.2195.6866      69,904  Browser.dll         24-Mar-2004  02:17  5.0.2195.6824     134,928  Dnsapi.dll          24-Mar-2004  02:17  5.0.2195.6876      92,432  Dnsrslvr.dll        24-Mar-2004  02:17  5.0.2195.6883      47,888  Eventlog.dll        24-Mar-2004  02:17  5.0.2195.6890     143,632  Kdcsvc.dll          11-Mar-2004  02:37  5.0.2195.6903     210,192  Kerberos.dll        21-Sep-2003  00:32  5.0.2195.6824      71,888  Ksecdd.sys   11-Mar-2004  02:37  5.0.2195.6902     520,976  Lsasrv.dll          25-Feb-2004  23:59  5.0.2195.6902      33,552  Lsass.exe           11-Mar-2004  02:37  5.0.2195.6897     123,152  Msv1_0.dll          24-Mar-2004  02:17  5.0.2195.6897     312,592  Netapi32.dll        06-Apr-2004  22:03  5.0.2195.6920     361,744  Netlogon.dll        24-Mar-2004  02:17  5.0.2195.6896   1,028,880  Ntdsa.dll           24-Mar-2004  02:17  5.0.2195.6897     388,368  Samsrv.dll          24-Mar-2004  02:17  5.0.2195.6893     111,376  Scecli.dll          24-Mar-2004  02:17  5.0.2195.6903     253,200  Scesrv.dll          05-Feb-2004  20:18  5.0.2195.6896   5,869,056  Sp3res.dll          24-Mar-2004  02:17  5.0.2195.6824      50,960  W32time.dll         21-Sep-2003  00:32  5.0.2195.6824      57,104  W32tm.exe        

Windows XP Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen den Computer nach der Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.

Windows XP 32-Bit-version

   Date         Time   Version            Size    File name   -----------------------------------------------------------   25-Feb-2004  19:27  5.1.2600.1353     400,896  Netlogon.dll   

Windows XP 64-Bit-version

   Date         Time   Version            Size    File name   ---------------------------------------------------------------------   25-Feb-2004  19:24  5.1.2600.1353   1,047,040  Netlogon.dll     IA-64   25-Feb-2004  19:27  5.1.2600.1353     400,896  Wnetlogon.dll    x86

Windows Server 2003 Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen den Computer nach der Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.

Windows Server 2003 32-Bit-version

DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Netlogon.dll5.2.3790.3090426,49614-Februar 200813: 52X 86
Netlogon.dll5.2.3790.4236437,24814-Februar 200814: 21X 86

Windows Server 2003 64-Bit-version

DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-AnforderungServicebereich
Netlogon.dll5.2.3790.3090689,66414-Februar 200813: 06X 64SP1Nicht zutreffend
Wnetlogon.dll5.2.3790.3090426,49614-Februar 200813: 06X 86SP1WOW
Netlogon.dll5.2.3790.4236689,66414-Februar 200813: 11X 64SP2Nicht zutreffend
Wnetlogon.dll5.2.3790.4236437,24814-Februar 200813: 11X 86SP2WOW

Windows Server 2003 IA-64-version

DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-AnforderungServicebereich
Netlogon.dll5.2.3790.3090989,69614-Februar 200813: 06IA-64SP1Nicht zutreffend
Wnetlogon.dll5.2.3790.3090426,49614-Februar 200813: 06X 86SP1WOW
Netlogon.dll5.2.3790.4236989,69614-Februar 200813: 11IA-64SP2Nicht zutreffend
Wnetlogon.dll5.2.3790.4236437,24814-Februar 200813: 11X 86SP2WOW
Status
Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.
Informationsquellen
Weitere Informationen zum Softwareupdate-Paketen finden Sie folgende Artikel der Microsoft Knowledge Base:
816915Neues Schema für die Dateibenennung in Microsoft Windows-Softwareaktualisierungspaketen
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
Weitere Informationen zu Ereignis 681 Fehlern finden Sie im folgenden Artikel der Microsoft Knowledge Base:
273499Beschreibung der Sicherheitsereignis 681

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 837142 – Letzte Überarbeitung: 02/25/2008 21:29:42 – Revision: 4.2

Microsoft Windows 2000 Server, Microsoft Windows 2000 Professional Edition, Microsoft Windows 2000 Advanced Server, Microsoft Windows XP Professional, Microsoft Windows Server 2003, Datacenter Edition (32-bit x86), Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems, Microsoft Windows Server 2003, Datacenter x64 Edition, Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise x64 Edition, Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems, Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows Server 2003, Standard x64 Edition

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