Hardwaregeräte, die nicht im Sysprep-Abbild installiert

Der Support für Windows XP wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Windows XP ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

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Den englischen Originalartikel können Sie über folgenden Link abrufen: 837691
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Problembeschreibung
Wenn Sie verwenden Microsoft-Systemvorbereitungsprogramm (Sysprep), um ein Sysprep-Abbild von Microsoft Windows XP auf einem Computer bereitzustellen manche Geräte möglicherweise im Geräte-Manager angezeigt, als nicht installiert auch wenn der Treiber für das Gerät in den Pfad vorhanden ist, die durch den Eintrag Oempnpdriverspath in der Datei Sysprep.inf festgelegt ist.

Wenn Sie auf ein Gerät im Geräte-Manager doppelklicken, wird im Feld Gerätestatus auf der Registerkarte Allgemein folgende Fehlermeldung:
Der Treiber für dieses Gerät sind nicht installiert. (Code 28)
Darüber hinaus wird ein gelbes Ausrufezeichen neben das Gerät angezeigt, wenn Sie es im Geräte-Manager anzeigen.
Ursache
Dieses Problem auf, wenn Sie ein Sysprep-Abbild auf einem Computer erstellen und dieses Abbild dann auf einem Computer mit den gleichen Typ von Hardware bereitstellen. Alle Geräte, die Ihre installierten Treiber nicht verfügen werden nach der Bereitstellung das Sysprep-Abbild in diesem Zustand nicht geändert. Von Sysprep verwendete Minisetup-Programm führt eine vollständige Plug & Play-Re-enumeration aller Geräte nicht.
Abhilfe
Entfernen Sie alle Geräte im Geräte-Manager, die auf Code 28 festgelegt sind, vor dem Ausführen von Sysprep in einen Computer für die Duplizierung vorzubereiten. Gehen Sie folgendermaßen vor um diese Geräte zu entfernen:
  1. Klicken Sie auf Start , und klicken Sie auf Systemsteuerung .
  2. Doppelklicken Sie auf Verwaltung .
  3. Doppelklicken Sie auf Computerverwaltung .
  4. Klicken Sie auf Geräte-Manager .
  5. Suchen Sie alle Geräte, die ein gelbes Ausrufezeichen neben dem verfügt.
  6. Prüfen Sie, ob der Gerätestatus für das Gerät die Fehlermeldung verfügt, die im Abschnitt "Problembeschreibung" dieses Artikels aufgeführt ist. Gehen Sie dazu folgendermaßen vor:
    1. Klicken Sie mit der rechten Maustaste auf das Gerätesymbol.
    2. Klicken Sie auf Eigenschaften .
    3. Im Feld Gerätestatus werden die Fehlermeldung aufgeführt:
      Der Treiber für dieses Gerät sind nicht installiert. (Code 28)
  7. Klicken Sie mit der rechten Maustaste auf das Gerätesymbol, klicken Sie auf Deinstallieren und klicken Sie OK .
Wiederholen Sie die Schritte 5 bis 7 für jedes Gerät, das Code 28-Fehlermeldung verfügt.
WinXP

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Eigenschaften

Artikelnummer: 837691 – Letzte Überarbeitung: 12/08/2015 06:29:07 – Revision: 1.2

Microsoft Windows XP Home Edition, Microsoft Windows XP Professional

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