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Die Systemleistung wird negativ beeinträchtigt, wenn Ntbackup.exe in ein Ziel BKF-Datei schreibt

Der Support für Windows Server 2003 ist am 14. Juli 2015 abgelaufen.

Microsoft beendete den Support für Windows Server 2003 am 14. Juli 2015. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

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Den englischen Originalartikel können Sie über folgenden Link abrufen: 839272
Problembeschreibung
Wenn die Ntbackup.exe Anwendung gepufferte Eingabe/Ausgabe (e/A) verwendet, um in eine BKF-Zieldatei, den Cache-Manager und der Speicher-Manager in Microsoft Windows Server 2003 schreiben kann eine große Datenmengen mit einer hohen Durchsatzrate behandeln. Dieser Prozess wertvolle Systemressourcen und beeinträchtigen die Systemleistung.
Ursache
Dieses Problem kann auftreten, wenn Sie große Dateien mit dem Programm "Ntbackup.exe" Sichern und dann der Cache-Manager kann nicht Daten auf dem Datenträger ausreichend schnell leeren.
Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen Ihren Computer nach Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version       Size       File name     Platform   -------------------------------------------------------------------    13-Apr-2004  17:49  5.2.3790.162  1,171,968  Ntbackup.exe  x86    13-Apr-2004  03:52  5.2.3790.162  46,080     Ws03res.dll   x86    13-Apr-2004  17:12  5.2.3790.162  3,341,824  Ntbackup.exe  IA-64    13-Apr-2004  03:52  5.2.3790.162  45,568     Ws03res.dll   IA-64
Nachdem Sie diesen Hotfix installiert haben, können Sie das Programm Ntbackup an einer Eingabeaufforderung mit dem Parameter/fu , ungepufferte Schreibvorgänge auf einen Datenträger Ziel im Sicherungsprogramm aktivieren. Weitere Informationen über Befehlszeilenparameter, die Sie mit Ntbackup verwenden können, finden Sie die folgende KB-Artikelnummer:
814583Verwendung von Befehlszeilenparametern mit den Befehl Ntbackup in Windows Server 2003
Status
Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.
Weitere Informationen
Weitere Informationen finden Sie die folgende KB-Artikelnummer:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 839272 – Letzte Überarbeitung: 07/24/2007 19:26:52 – Revision: 2.12

Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise x64 Edition

  • kbmt kbautohotfix kbqfe kbhotfixserver kbwinservsetup kbstoragemgmt kbbug kbfix kbwinserv2003presp1fix KB839272 KbMtde
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