Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Wie Sie ein XSLT-Datenansicht von einen Bibliothek Windows SharePoint Services Dokument erstellen, die von Unterordnern in FrontPage 2003 gruppiert ist

Der Support für Office 2003 wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Office 2003 ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 839592
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Zusammenfassung
Dieser Artikel beschreibt die Microsoft Office FrontPage 2003 verwenden, um eine Datenansicht XSLT von einem Dokument Bibliothek erstellen, die gruppiert sind, indem Unterordner.

Wenn ein Dokument Bibliothek auf Ihrer Website Microsoft Windows SharePoint Services Web Unterordner enthält, und Sie Listenansicht-Webpart die Dokument-Bibliothek auf Extensible Stylesheet Language Transformation (XSLT) konvertieren, werden die Unterordner nicht mehr in der Ansicht angezeigt. Der Inhalt der Unterordner aufgeführt. Der Inhalt werden jedoch nicht nach den Unterordnern gruppiert, die den Inhalt zu speichern. Zeigen die Unterordner von einem Dokument Bibliothek, nach dem Sie das Dokument Bibliothek in XSLT-Datenansicht konvertieren, gruppieren Sie die Ansicht durch den Pfad der Unterordner. Dieser Artikel beschreibt die einer Dokument-Bibliothek in XSLT-Datenansicht konfigurieren, sodass die Ansicht nach die Option URL Dir Name gruppiert ist.
Weitere Informationen
Dieser Artikel enthält Schritte, in denen Folgendes beschrieben:
  • Erstellen Sie eine Dokument-Bibliothek, die Unterordner enthalten.
  • In konvertieren Sie der Listenansicht-Webpart die Dokument-Bibliothek XLST-Datenansicht.
  • Verwenden Sie die Option URL Dir Name , um die Ansicht durch den Pfad der Unterordner zu gruppieren.
Wenn Sie noch nicht erstellt ein Dokument Bibliothek Unterordner enthält, wechseln Sie zu Schritt 1, und folgen Sie die verbleibenden Schritte in diesem Artikel. Wenn Sie bereits ein Dokument Bibliothek, die Unterordner enthält erstellt, wechseln Sie zu Schritt 4, und befolgen Sie die verbleibenden Schritte in diesem Artikel.
  1. Erstellen eines neuen Dokuments Bibliothek in Ihrer Windows SharePoint Services-Website. Gehen Sie hierzu folgendermaßen vor:
    1. Schließen Sie auf der Windows SharePoint Services-Website, und klicken Sie dann auf Dokumente und Listen .
    2. Klicken Sie auf Erstellen , und klicken Sie dann auf Dokumentbibliothek unter Dokumentbibliotheken .
    3. Geben Sie die Einstellungen für das neue Dokument Bibliothek, und klicken Sie dann auf Erstellen .
  2. Erstellen Sie Unterordner in das neue Dokument Bibliothek, die Sie erstellt haben. Gehen Sie hierzu folgendermaßen vor:
    1. Klicken Sie auf der Seite DocumentLibraryName auf Neuen Ordner .
    2. Geben Sie einen Namen für den neuen Ordner im Feld Name , und klicken Sie dann auf Speichern und schließen .
    3. Wiederholen Sie die Schritte 2a und 2 b für jeden Unterordner, die Sie in das Dokument Bibliothek erstellen möchten.
  3. Uploaden Sie ein oder mehrere Dokumente zu jedem Unterordner im Dokument Bibliothek. Gehen Sie hierzu folgendermaßen vor:
    1. Klicken Sie auf den Unterordner, dem Sie Dokumente zum hochladen möchten.
    2. Klicken Sie auf Dokument uploaden .
    3. Auf der DocumentLibraryName: Dokumentupload Seite, verwenden Sie eines der folgenden Verfahren:
      • Um ein Dokument zu uploaden, klicken Sie auf Durchsuchen , klicken Sie auf die Datei, die Sie uploaden, klicken Sie auf Öffnen und klicken Sie dann auf Speichern und schließen möchten.
      • Um mehrere Dokumente gleichzeitig zu uploaden, klicken Sie auf Mehrfachdateiupload . Klicken Sie auf die Kontrollkästchen neben den Dateien sind, die Sie uploaden möchten, und klicken Sie dann auf Speichern und schließen .
    4. Wiederholen Sie die Schritte 3a bis 3 c für jeden Unterordner in Dokument Bibliothek.
  4. Konvertieren Sie Listenansicht-Webpart die Dokument-Bibliothek in XSLT-Datenansicht. Gehen Sie hierzu folgendermaßen vor:
    1. Starten Sie FrontPage 2003, und öffnen Sie die Windows SharePoint Services-Website.
    2. Öffnen Sie die AllItems.aspx Seite des Dokuments-Bibliothek, die Sie erstellt haben.
    3. Im Menü Ansicht klicken Sie auf Seite , wenn es nicht bereits ausgewählt ist, und klicken Sie am unteren Rand der Seite Entwerfen .
    4. Klicken Sie mit der rechten Maustaste auf die Liste anzeigen-Webpart, und klicken Sie in XSLT-Datenansicht konvertieren .

      Hinweis: Die Unterordner werden nicht in der Ansicht angezeigt.
  5. Der Pfad des Ordners die Ansicht gruppieren, klicken Sie auf Sortieren & gruppieren im Aufgabenbereich Datenansichtsdetails .
  6. Klicken Sie in der Liste Verfügbare Felder im Dialogfeld Sortieren und Gruppieren auf URL-Dir-Name , und klicken Sie dann auf Hinzufügen .

    Hinweis: Wenn URL Dir Name in der Liste Verfügbare Felder nicht angezeigt wird, wird der fügen Sie URL Dir Name zur Liste hinzu. Gehen Sie hierzu folgendermaßen vor:
    1. Schließen Sie das Dialogfeld Sortieren und Gruppieren .
    2. Klicken Sie im Aufgabenbereich Datenansichtsdetails auf Datenquellen-Eigenschaften .
    3. Klicken Sie unter Query im Dialogfeld Datenquelleneigenschaften auf Felder .
    4. Klicken Sie in der Liste Verfügbare Felder im Dialogfeld Angezeigte Felder auf URL Dir Namen , klicken Sie auf Hinzufügen, und klicken Sie dann zwei Mal auf OK .
  7. Gruppe im Dialogfeld Sortieren und Gruppieren aktivieren Sie unter Aktivieren Sie das Kontrollkästchen Gruppenkopfzeile anzeigen , klicken Sie auf Gruppe standardmäßig reduzieren und klicken Sie dann auf OK .
  8. Klicken Sie im Menü Datei auf Speichern .

    Die Pfade für die Unterordner werden als Gruppenköpfe angezeigt. Wenn Sie die Seite in einem Webbrowser anzuzeigen, werden die Gruppenköpfe reduziert. Erweitern Sie die Gruppenköpfe um den Inhalt der Unterordner anzuzeigen.
Informationsquellen
Weitere Informationen zum Arbeiten mit Datenansichten in FrontPage 2003 finden Sie unter FrontPage 2003-Hilfe. Dazu klicken Sie im Menü Hilfe auf Microsoft Office FrontPage-Hilfe , geben Sie Datenansichten im Feld Suchen und drücken Sie anschließend die [EINGABETASTE].

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 839592 – Letzte Überarbeitung: 01/11/2015 05:53:12 – Revision: 1.4

Microsoft Office SharePoint Portal Server 2003, Microsoft Windows SharePoint Services, Microsoft Office FrontPage 2003

  • kbnosurvey kbarchive kbmt kbdisplay kbhowto kbinfo KB839592 KbMtde
Feedback