Die KeBugCheckEx()-Funktion bewirkt, dass ein System auf Windows 2003-Multiprozessorcomputern zurücksetzen

Der Support für Windows Server 2003 ist am 14. Juli 2015 abgelaufen.

Microsoft beendete den Support für Windows Server 2003 am 14. Juli 2015. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

839937
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Wenn die Funktion KeBugcheckEx() auf einem Multiprozessor Windows Server 2003-Computer ausgeführt wird, kann der Computer eine dreifach verursachte Ausnahme auftreten. In diesem Szenario erzwingt einen Neustart.
Ursache
Dieses Problem rührt Computer Kontrollkästchen Ausnahmen an mehrere Prozessoren auf dem Computer zur gleichen Zeit übermittelt werden. Wenn dieses Problem auftritt, kann die KeBugCheckEx() -Funktion auf einen sekundären Prozessor ausgeführt werden, während einem anderen Prozessor eine Aufgabe, z. B. ein Speicherabbild. Das Ergebnis ist eine dreifach verursachte Ausnahme, die eine automatische Zurücksetzen des Computers wird erzwungen.
Lösung
Wenden Sie um dieses Problem zu beheben, den Hotfix, der im 835768 Knowledge Base beschrieben wird.

Weitere Informationen Informationen zum Beziehen des Hotfix zur Behebung dieses Problems finden Sie die folgende KB-Artikelnummer:
835768Ohne keine erkennbaren Symptome in Windows Server 2003 kann ein Computer Check-Fehler auftreten.
Status
Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.
Weitere Informationen
Dieses Problem wurde entdeckt, bei der Entwicklung und der Computer Kontrollkästchen Ausnahme Tests des Hotfixes, die für den Knowledge Base-Artikel 835768 erstellt wurde.

Warnung: Dieser Artikel wurde automatisch übersetzt

Eigenschaften

Artikelnummer: 839937 – Letzte Überarbeitung: 01/11/2015 05:54:08 – Revision: 2.4

  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • kbnosurvey kbarchive kbmt kbbug kbfix kbwinserv2003presp1fix KB839937 KbMtde
Feedback