Beim der Business Contact Manager-add-in für Outlook 2003 zu installieren, wird die Fehlermeldung "Setup konnte den Server konfigurieren"

Der Support für Office 2003 wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Office 2003 ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

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Den englischen Originalartikel können Sie über folgenden Link abrufen: 840018
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Problembeschreibung
Wenn Sie versuchen, die Microsoft Business Contact Manager-add-in für Microsoft Office Outlook 2003 zu installieren, die Installation nicht erfolgreich abgeschlossen und Sie erhalten eine Fehlermeldung, die der folgenden ähnelt:
Fehler 2835: Setup konnte den Server konfigurieren, finden Sie im Server-Fehlerprotokoll und das Setupprotokoll Weitere Informationen.
Im Ereignisprotokoll protokollieren von Viewer-Anwendung werden möglicherweise auch die folgenden Fehlermeldung verzeichnet:
Setup hat vorhandene Daten-Protokoll-Dateien. Stellen Sie sicher auf die Dateien, bevor Sie Setup erneut ausführen löschen/verschieben
Ursache
Dieses Problem tritt, wenn vorherige Business Contact Manager-Installationsinformationen in folgendem Speicherort vorhanden ist:
C:\Program Files\Microsoft SQL Server\MSSQL $ MICROSOFTBCM\Data
Lösung
Um dieses Problem zu beheben, gehen Sie, die in den folgenden Prozeduren in der Reihenfolge sind, die Sie angezeigt werden.
  • Benennen Sie die Datei, die in den Ordner Data zu Dateiname.ALT ist. Gehen Sie dazu folgendermaßen vor:
    1. Suchen Sie den Ordner c:\Programme\Microsoft SQL Server\MSSQL $ MICROSOFTBCM\Data\.
    2. Klicken Sie mit der rechten Maustaste auf alle Dateien im Ordner c:\Programme\Microsoft SQL Server\MSSQL $ MICROSOFTBCM\Data\ befinden, und klicken Sie dann auf Umbenennen .
    3. Ändern Sie die Dateinamenerweiterung der Datei in ".old".
    4. Versuchen Sie, das Add-in Business Contact Manager für Outlook 2003 zu installieren.
  • Benennen Sie den Data-Ordner. Gehen Sie dazu folgendermaßen vor:
    1. Suchen der: \Programme\Microsoft SQL Server\MSSQL $ MICROSOFTBCM\ Ordner.
    2. Klicken Sie mit der rechten Maustaste auf den Ordner " Data ", und klicken Sie dann auf Umbenennen .
    3. Benennen Sie den Ordner, in alten Daten.
    4. Versuchen Sie, das Add-in Business Contact Manager für Outlook 2003 zu installieren.
  • Benennen Sie den MSSQL $ MICROSOFTBCM-Ordner. Gehen Sie dazu folgendermaßen vor:
    1. Suchen Sie den Ordner c:\Programme\Microsoft SQL Server\-Ordner.
    2. Klicken Sie mit der rechten Maustaste auf den Ordner " MSSQL $ MICROSOFTBCM , und klicken Sie dann auf Umbenennen .
    3. Benennen Sie den Ordner, in MSSQL $ MICROSOFTBCM-alte.
    4. Versuchen Sie, das Add-in Business Contact Manager für Outlook 2003 zu installieren.
OL2003business Kontakt-Manager Bcm MSDE

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Eigenschaften

Artikelnummer: 840018 – Letzte Überarbeitung: 01/12/2015 00:18:54 – Revision: 1.3

Microsoft Office Outlook 2003, Microsoft Office Outlook 2003 mit Business Contact Manager

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