Wenn Sie den Skript-Editor in einem Office 2003-Programm verwenden, wird eine Fehlermeldung

Der Support für Office 2003 wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Office 2003 ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 840184
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.

Vielen Dank für Ihre Hilfe!

Microsoft dankt Ihnen, dass Sie sich die Zeit nehmen und uns Informationen über den gerade aufgetretenen Programmfehler senden. Nach dem Problemberichten von Benutzern wie Ihnen, furchteinflößendes unsere Ingenieure eine Abhilfe für dieses Problem. Dieser Artikel enthält Informationen, die dazu beitragen können, dieses Problem in Zukunft zu vermeiden.

PROBLEMSIGNATUR

Dieser Artikel beschreibt einen Programmfehler, der die folgenden Problemsignaturen aufweisen kann:
   Application name  Application version  Module name  Module version  Offset   ----------------------------------------------------------------------------   Mse7.exe          11.0.5510.0          Msenv.dll    7.0.9064.9606   0018d883   Mse7.exe          10.0.2529.0          Msenv.dll    7.0.9064.9136   0018d4e4

Zusätzlich sind weitere Offsets möglich.
Problembeschreibung
Wenn Sie versuchen, Microsoft Skript-Editor (MSE) in eines der Programme verwenden, die im Abschnitt "Gilt für" aufgeführt sind (im Menü Extras auf Makro, und klicken Sie dann auf Microsoft Skript-Editor), erhalten Sie möglicherweise eine Fehlermeldung, ist der folgenden ähnelt, wobei Program name eines der Programme, die im Abschnitt "Applies To" aufgeführt ist:.
Microsoft Program name hat ein Problem festgestellt und muss beendet. Wir entschuldigen uns für die Unannehmlichkeiten.
Bitte teilen Sie Microsoft dieses Problem mit.
Wir haben einen Fehlerbericht erstellt, den Sie senden können, um uns bei der Optimierung von Program name zu unterstützen. Wir werden Ihren Bericht vertraulich und anonym behandeln.
Um zu sehen, welche Daten Ihr Bericht enthält, klicken Sie hier.
Hinweis: Klicken Sie auf den folgenden Link, um Details zu der Problemsignatur anzuzeigen:
Um zu sehen, welche Daten Ihr Bericht enthält, klicken Sie hier.
Ursache
Dieses Problem kann auftreten, wenn eine Datei im folgenden Ordner beschädigt ist oder ist beschädigt:
drive: \Dokumente und Einstellungen\ username \Application Data\Microsoft\Mse
Abhilfe
Um dieses Problem zu umgehen, verwenden Sie Microsoft Windows Explorer zum Suchen und löschen Sie den folgenden Ordner:
C:\Dokumente und Einstellungen\ username \Application Data\Microsoft\Mse
Nachdem Sie diesen Ordner löschen, werden die Ordner und die Dateien neu erstellt das nächste Mal, dass Sie den Skript-Editor zugreifen.

Wenn Sie den Ordner Anwendungsdaten nicht angezeigt werden, ist Ihr Betriebssystem wahrscheinlich versteckte Dateien und Ordner ausblenden. Versteckte Dateien und Ordner ausblenden, ist die Standardeinstellung im Betriebssystem. Versteckte Dateien und Ordner anzeigen möchten, gehen Sie folgendermaßen vor:
  1. Klicken Sie im Fenster Explorer im Menü Extras auf Ordneroptionen.
  2. Klicken Sie im Dialogfeld Ordneroptionen auf die Registerkarte Ansicht.
  3. Suchen Sie auf der Registerkarte Ansicht in der Liste Erweiterte EinstellungenVersteckte Dateien und Ordner.
  4. Aktivieren Sie unter dem Abschnitt Versteckte Dateien und Ordner das Kontrollkästchen Versteckte Dateien und Ordner anzeigen, und klicken Sie dann auf OK.

Hinweis: Wenn diese Problemumgehung nicht das Problem beheben können, wird das Problem eventuell eine andere Ursache und erfordern möglicherweise zusätzliche Schritte zur Behebung.

Weitere Informationen und zusätzliche Schritte ausführen, um dieses Problem zu beheben klicken Sie auf die folgende KB-Artikelnummer:
898789Der Skript-Editor wird unerwartet beendet, wenn Sie den Skript-Editor zum ersten Mal in einem Office-Programm verwenden
Weitere Informationen
Das Dialogfeld Office-Fehlerbericht wird angezeigt, wenn ein Fehler auftritt, der in der Anwendung ein schwerwiegender Ausnahmefehler auftritt. Das Dialogfeld enthält eine Schaltfläche, über die Sie die Informationen über den schwerwiegenden Ausnahmefehler an Microsoft senden können. Microsoft erfasst Informationen über diese Art von Fehlern in einer Datenbank, um die Ursache zu ermitteln. Weitere Informationen über die Richtlinien für die Datensammlung von Microsoft finden Sie auf folgender Website von Microsoft: Weitere Informationen finden Sie die folgenden Artikeln der Microsoft Knowledge Base:
283768Beschreibung der Endbenutzer-Datensicherheit-Richtlinien bei der Meldung von Anwendungsfehlern bei Verwendung von Office

289508Zum Anzeigen von Fehlersignaturen, wenn ein Office-Anwendung ein schwerwiegender Fehler auftritt und die Anwendung beendet wird
MSE mse7.exe mse7 Microsoft Skript-Editor toolbox.tbd Toolbox Mse Einstellungsdatei

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 840184 – Letzte Überarbeitung: 01/11/2015 05:55:01 – Revision: 3.11

Microsoft Office Excel 2003, Microsoft Office InfoPath 2003, Microsoft Office PowerPoint 2003, Microsoft Office Word 2003

  • kbnosurvey kbarchive kbmt kbtshoot kbmacro kbscript kberrmsg KB840184 KbMtde
Feedback