Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Wie Sie Synchronisierungsproblemen beim Synchronisieren Ihres Exchange Server-Postfachs mit Ihrer Ostdatei in Outlook behandeln

Der Support für Office 2003 wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Office 2003 ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

842284
Zusammenfassung
Dieser Artikel beschreibt die Behandlung von Problemen, die beim Synchronisieren eines Microsoft Exchange Server-Postfachs mit einer Offlineordnerdatei (OST) Datei in Microsoft Office Outlook 2003 oder Microsoft Office Outlook 2007 auftreten können.
Einführung
Die folgenden Informationen beschreiben Probleme, die auftreten können, wenn ein Exchange Server-Postfach mit einer OST-Datei synchronisiert wird.

Bestimmen Sie, ob die Offlineordner synchronisiert werden

Gehen folgendermaßen Sie vor, um festzustellen, ob die Offlineordner korrekt synchronisiert werden:
  1. Klicken Sie auf den Ordner, den Sie überprüfen möchten, und dann auf Eigenschaften.
  2. Klicken Sie auf die Registerkarte Synchronisierung. Wenn Sie die Registerkarte Synchronisierung angezeigt wird, haben Sie nicht Yourprofile eingerichtet für Offlineordner konfiguriert.
  3. Unter Statistiksicherzustellen Einstellungen in die folgenden Felder:

    Letzte Synchronizedon: Datum

    Server Foldercontains:-Elemente

    Offlinefolder enthält:-Elemente
Wenn die Synchronisierung korrekt funktioniert, sind die Anzahl der Elemente im Feld Ordner enthält und im Feld Offlineordner enthält identisch. Wenn die Synchronisierung nicht ordnungsgemäß funktioniert oder wenn Synchronisierung zwischen dem Serverordner und dem Offlineordner nicht korrekt funktioniert, müssen Sie die Einstellungen überprüfen. Um dies zu tun, führen Sie die Schritte aus, die Ihrer Version von Outlook entsprechen.

Outlook 2003

  1. Klicken Sie im Menü Extras auf E-MailAccount.
  2. Klicken Sie im Dialogfeld E-Mail-Konten Makesure Optionis anzeigen oder ändern vorhandene e-Mail-Konten im Abschnitt E-mail ausgewählt, und klicken Sie dann aufWeiter.
  3. In der Liste neue E-Mails an die Followinglocation sicher, dass Postfach -<b00> </b00> Kontonameaktiviert ist.
  4. Klicken Sie auf Microsoft Exchange Server-Objekt und dann auf Ändern.
  5. Bestätigen Sie, dass die Option Exchange-Cache-Modus verwendenaktiviert ist, und klicken Sie auf Weiter.
  6. Klicken Sie auf Fertig stellen, und klicken Sie dann aufOK.
  7. Beenden Sie Outlook, und öffnen Sie Outlook erneut.

Outlook 2007

  1. Klicken Sie im Menü Extras auf Konteneinstellungen.
  2. Klicken Sie auf der Registerkarte Datendateien und Makesure, Postfach -<b00> </b00> Kontonameals Standard verwenden.
  3. Klicken Sie auf die Registerkarte E-mail.
  4. Klicken Sie auf Postfach -<b00> </b00> Kontoname, und klicken Sie dann auf Eigenschaften.
  5. Klicken Sie auf die Registerkarte Erweitert , stellen Sie sicher, dass die OptionExchange-Cache-Modus verwenden aktiviert ist, und klicken Sie aufOK.
  6. Klicken Sie im Dialogfeld Konto aufSchließen.
  7. Beenden Sie Outlook, und öffnen Sie Outlook erneut.

Outlook 2010

  1. Klicken Sie im Menü DateiKonteneinstellungen und Konteneinstellungen wählen Sie aus der Liste.
  2. Klicken Sie auf der Registerkarte Datendateien und Makesure, Postfach -<b00> </b00> Kontonameals Standard verwenden.
  3. Klicken Sie auf die Registerkarte E-mail.
  4. Klicken Sie auf Postfach -<b00> </b00> Kontoname, und klicken Sie dann auf Ändern.
  5. Stellen Sie sicher, dass die Option Exchange-Cache-Modus verwenden aktiviert ist, und klicken Sie aufOK.
  6. Klicken Sie im Dialogfeld Konto aufSchließen.
  7. Beenden Sie Outlook, und öffnen Sie Outlook erneut.

Neusynchronisieren der Ordner

Nachdem Sie diese Einstellung aktivieren, verwenden Sie eine der folgenden Methoden, um die Ordner erneut zu synchronisieren.

Manuelle Synchronisierung

  1. Klicken Sie in der Ordnerliste den Ordner gewünschten Tosynchronize.
    Wenn die Ordnerliste nicht angezeigt wird, klicken Sie im Menü Wechseln zu auf FolderList .
  2. Im Menü Extras aufSenden/Empfangen, zeigen Sie und dann auf (MicrosoftExchange Server) Ordner um einen Offlineordner zu synchronisieren, oder aufAlle senden/empfangen , um alle Offlineordner zu synchronisieren.
Klicken Sie auf Senden/Empfangen in Outlook 2010, und klicken Sie dann auf Alle senden/empfangen, um alle Offlineordner zu synchronisieren.

Startet der Synchronisierungsvorgang eine Statusnachricht Synchronisierung im unteren rechten Bildschirmbereich angezeigt. Wenn im Postfach viele Elemente enthalten sind und die Offlineordner Zeit nicht synchronisiert haben, kann der Synchronisierungsvorgang länger als 30 Minuten dauern.

Automatische Synchronisierung

Um alle Offlineordner jedes Mal online sind, und bei jedem Beenden von Outlook automatisch zu synchronisieren, gehen Sie folgendermaßen vor:
  1. Klicken Sie im Menü Extras aufOptionen.
  2. Klicken Sie auf die Registerkarte Mail-Setup.
  3. Klicken Sie im Abschnitt Übermittlung auf Aufwählen das Kontrollkästchen bei bestehender Verbindung sofort senden .
  4. Klicken Sie auf Senden/Empfangen.
  5. Sicherstellen Sie im Dialogfeld Übermittlungsgruppen , dass die Durchführung einer Whenexiting automatische Übermittlung Option und klicken Sie dann auf Schließen.
  6. Klicken Sie auf OK.

Erstellen Sie eine neue .ostfile und synchronisieren Sie die Offlineordner erneut

Wenn alle Ordner außer den "Posteingang" synchronisiert werden oder wenn Sie die Ordner nicht synchronisieren können, ist die OST-Datei möglicherweise beschädigt. Um dieses Problem zu beheben, erstellen Sie eine neue Ostdatei und synchronisieren Sie die Ordner erneut.

Erstellen einer neuen Ostdatei und Synchronisieren der Ordner

Erstellen Sie eine neue OST-Datei, benennen die alte OST-Datei um, und synchronisieren Sie neue OST-Datei mit dem Computer mit Microsoft Exchange Server. Wenn Sie die alte OST-Datei umbenennen, erstellt Outlook eine neue Datei. Gehen Sie hierzu folgendermaßen vor:
  1. Beenden Sie alle Programme.
  2. Klicken Sie auf Start, zeigen Sie aufSuchen, und klicken Sie auf nach Dateien oder Ordnern.
  3. Klicken Sie im Dialogfeld Suche auf Alle Dateien Andfolders.
  4. Geben Sie auf der Registerkarte Gesamter oder Teil des Dateinamens.ost .
  5. Geben Sie nichts in das Feld ein Wort oder ein Begriff innerhalb der Datei .
  6. Klicken Sie auf der Festplatte in der Liste Suchen in. Dann unter Weitere Optionen das Kontrollkästchen Unterordner einbeziehen Sie auf und dann aufSuchen

    In der Spalte Name Sieim Sie die OST-Datei. Der Standardspeicherort für die OST-Datei lautet wie folgt.

    Für Microsoft Windows 2000, Microsoft Windows NT, Microsoft Windows XP und Microsoft Windows Server 2003
    C:\Documents und Einstellungen\Benutzername\Lokale Settings\ApplicationData\Microsoft\Outlook
  7. Maustaste auf die OST-Datei und klicken Sie dann aufUmbenennen. Benennen Sie die Datei mit einem anderen Nameextension wie .old Erweiterung statt der OST-Datei Nameextension.
  8. Klicken Sie im Menü Datei aufSchließen.
  9. Starten Sie Outlook, zeigen Sie im Menü Extras auf Senden/Empfangen und klicken Sie dann auf Senden-ReceiveAll.
Sie sehen den Status der neuen Synchronisierung im unteren rechten Bildschirmbereich, und Sie haben nun eine neue Ostdatei.

Da die OST-Datei eine Replikation der Informationen, die im Exchange Server-Postfach gespeichert ist, wird diese Prozedur keine Informationen beschädigt.

Ersetzen beschädigter Exchange Server-Unterstützungsdateien

Wenn Sie danach immer noch nicht die Synchronisierung wiederherstellen können, sind möglicherweise Unterstützungsdateien für das Microsoft Exchange Server-Dienst beschädigt. Wenn Sie beschädigte Exchange Server-Unterstützungsdateien ersetzen möchten, müssen Sie zuerst Unterstützungsdateien für den Exchange Server-Dienst entfernen und ersetzen dann die gelöschten Dateien mit den Dateien OriginalOutlook.

Um uns die Unterstützungsdateien für die Exchange Server-Dienst entfernt haben, fahren Sie mit dem "Hier ist eine einfache Lösung"Abschnitt. Möchten Sie entfernen Unterstützung der Exchange Server-Dateien selbst zu den "Problem manuell beheben"Abschnitt.

Hier ist eine einfache Lösung

Um das Problem automatisch zu beheben, klicken Sie auf Herunterladen . Klicken Sie im Dialogfeld Dateidownload auf Ausführen oder Öffnenund folgen Sie den Schritten im Assistenten einfach korrigieren.
  • Dieser Assistent ist nur auf Englisch verfügbar. Die automatische Korrektur funktioniert aber trotzdem auch für andere Sprachversionen von Windows.
  • Wenn Sie sich nicht an dem Computer befinden, auf dem das Problem auftritt, speichern Sie die einfache Lösung auf einem Flashlaufwerk oder einer CD und führen Sie sie auf dem Computer, auf dem das Problem auftritt, aus.

Problem manuell beheben

Einfache fix50670

Entfernen Sie die Unterstützungsdateien für Microsoft Exchange Server-Dienst für Outlook 2003

Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start, zeigen Sie aufProgramme, und klicken Sie dann auf Windows Explorer.
  2. Benennen Sie die folgenden Dateien mithilfe einer .old-Datei Nameextension:
    • EMSABP32.dll
    • Emsmdb32.dll
    • Emsui32.dll
    Hinweise
    • Benennen Sie die Datei, damit Sie mit der rechten Maustaste auf die Datei klicken, und klicken Sie dann auf Umbenennen.
    • Der Standardspeicherort für diese Datei lautet wie folgt:
      C:\Programme\Microsoft Files\CommonFiles\System\MSMAPI\1033

Microsoft Exchange Server-Dienst-Unterstützungsdateien für Outlook 2007 entfernen

Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start, zeigen Sie aufProgramme, und klicken Sie dann auf Windows Explorer.
  2. Benennen Sie die folgende Datei mit einem .old-Datei Nameextension:
    Emsmdb32.dll
    Hinweise
    • Benennen Sie die Datei, damit Sie mit der rechten Maustaste auf die Datei klicken, und klicken Sie dann auf Umbenennen.
    • Der Standardspeicherort für diese Datei lautet wie folgt:
      C:\Program Files\Microsoft Office\OFFICE12

Die Exchange Server-Dienst-Unterstützungsdateien ersetzen

Gehen Sie folgendermaßen vor, um die Unterstützungsdateien zu ersetzen, die Sie von den Originalmedien umbenannten:
  1. Klicken Sie auf Startund auf Ausführen, geben Steuerelement, und klicken Sie dann auf OK.
  2. Doppelklicken Sie auf Software.
  3. Klicken Sie auf Microsoft Office, und klicken Sie dann aufÄndern.
  4. Klicken Sie auf neu installieren oder reparieren, und klicken Sie dann aufOffice neu installieren.
Weitere Informationen
Für weitere Informationen zum Offlineordnern und zum Synchronisierungsvorgang klicken Sie auf die folgende Artikelnummer, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
195436 Remotemail, Offlineordner und Offlinebetrieb
OL2003 Synchronisierung OL2007 Fixit beheben

Warnung: Dieser Artikel wurde automatisch übersetzt

Eigenschaften

Artikelnummer: 842284 – Letzte Überarbeitung: 01/02/2016 04:19:00 – Revision: 9.0

  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • kbprod2web kbhowto kbfixme kbmsifixme kbmt KB842284 KbMtde
Feedback