Ein "EREIGNISKENNUNG 1168" Fehlermeldung wird protokolliert auf einem Windows 2000-Domänencontroller

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 842394
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Ein "EREIGNISKENNUNG 1168" Fehlermeldung auf einem Windows 2000-Domänencontroller in der Ereignisanzeige protokolliert. Möglicherweise sind keine anderen Symptome darauf hinzuweisen, dass ein Problem vorliegt.
Ursache
Ein "EREIGNISKENNUNG 1168" Fehlermeldung möglicherweise protokolliert werden, wenn mehrere Verzeichnis Dienstthreads versuchen, einen neuen Namen für ein Objekt gelöscht (veraltet) erstellen.

Hinweis: Dieses Problem führt keine Schäden an Ihrem Computer.
Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Um diesen Hotfix installieren, muss Windows 2000 Service Pack 3 (SP3) oder Windows 2000 Service Pack 4 (SP4) ausgeführt werden.

Neustartanforderung

Sie müssen den Computer nach der Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version            Size    File name   --------------------------------------------------------------   24-Mar-2004  02:17  5.0.2195.6876     388,368  Advapi32.dll        24-Mar-2004  02:17  5.0.2195.6866      69,904  Browser.dll         24-Mar-2004  02:17  5.0.2195.6824     134,928  Dnsapi.dll          24-Mar-2004  02:17  5.0.2195.6876      92,432  Dnsrslvr.dll        24-Mar-2004  02:17  5.0.2195.6883      47,888  Eventlog.dll        24-Mar-2004  02:17  5.0.2195.6890     143,632  Kdcsvc.dll          11-Mar-2004  02:37  5.0.2195.6903     210,192  Kerberos.dll        21-Sep-2003  00:32  5.0.2195.6824      71,888  Ksecdd.sys   11-Mar-2004  02:37  5.0.2195.6902     520,976  Lsasrv.dll          25-Feb-2004  23:59  5.0.2195.6902      33,552  Lsass.exe           11-Mar-2004  02:37  5.0.2195.6897     123,152  Msv1_0.dll          24-Mar-2004  02:17  5.0.2195.6897     312,592  Netapi32.dll        24-Mar-2004  02:17  5.0.2195.6891     371,472  Netlogon.dll        12-May-2004  22:09  5.0.2195.6924     933,136  Ntdsa.dll           24-Mar-2004  02:17  5.0.2195.6897     388,368  Samsrv.dll          24-Mar-2004  02:17  5.0.2195.6893     111,376  Scecli.dll          24-Mar-2004  02:17  5.0.2195.6903     253,200  Scesrv.dll          05-Feb-2004  20:18  5.0.2195.6896   5,869,056  Sp3res.dll          24-Mar-2004  02:17  5.0.2195.6824      50,960  W32time.dll         21-Sep-2003  00:32  5.0.2195.6824      57,104  W32tm.exe
Status
Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.
Weitere Informationen
Weitere Informationen zu Hotfix-Paketen und deren Bezeichnungen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
816915Neue Datei Namensschema für Microsoft Windows Hotfix-Paketen
Weitere Informationen finden Sie die folgende KB-Artikelnummer:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 842394 – Letzte Überarbeitung: 02/01/2014 13:35:25 – Revision: 2.5

Microsoft Windows 2000 Server, Microsoft Windows 2000 Advanced Server

  • kbnosurvey kbarchive kbmt kbautohotfix kbqfe kbhotfixserver kbbug kbfix kbwin2000presp5fix kberrmsg KB842394 KbMtde
Feedback