Sie können nicht remote Auftrag mithilfe den Befehl AT von einem Windows-basierten Computer planen.

Der Support für Windows XP wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Windows XP ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

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Problembeschreibung
Wenn Sie versuchen, eine Auftrag auf Microsoft_Windows_NT_4.0-based Computer mithilfe den Befehl at von einem Microsoft Windows XP-basierten Computer planen, wird möglicherweise die folgenden Fehlermeldung angezeigt:
Der Authentifizierungsdienst ist unbekannt.
Wenn Sie versuchen, Planen eines Auftrag auf Microsoft_Windows_2000-based Computer oder auf einem Microsoft_Windows_Server_2003-based Computer mithilfe den Befehl at von einem Windows XP-basierten Computer aus, in einer nicht vertrauenswürdigen Domäne ist, erhalten Sie folgende Fehlermeldung:
Der Zugriff wurde verweigert.
Ursache
Dieses Problem kann auftreten, wenn eine der folgenden Bedingungen erfüllt ist:
  • Installieren Sie das MS04-011-Sicherheitsupdate auf Ihrem Windows XP-basierten Computer.

    Weitere Informationen zum MS04-011 Sicherheit aktualisieren, klicken Sie auf die folgende KB-Artikelnummer:
    835732MS04-011: Sicherheitsupdate für Microsoft Windows
    Das MS04-011-Sicherheitsupdate umfasst die folgenden Änderungen:
    • Das Sicherheitsupdate ändert die remote Procedure Call (RPC)-Bindung auf dem Client in Netapi32.dll erfolgt ein Aufruf an die Funktion NetScheduleJobAdd .
    • Das Sicherheitsupdate beinhaltet eines Aufrufs der RpcBindingSetAuthInfoEx -Funktion die RPC_C_AUTHN_LEVEL_PKT_PRIVACY hat Authentifizierungsebene Konstante. Dieser Aufruf entspricht den serverseitigen Aufruf an die RpcServerRegisterAuthInfo -Funktion, die die RPC_C_AUTHN_WINNT Authentifizierungsebene Konstante hat.
    Da der Windows NT 4.0-Zeitplandienst (Atsvc.exe) nicht-Sicherheitsanbieter registriert, kann Atsvc den authentifizierten Anruf nicht annehmen. Windows 2000-basierten Computern und Windows Server 2003-Computern, die in nicht vertrauenswürdigen Domänen sind können nicht den authentifizierten Anruf akzeptiert, wenn können Ihre Anmeldeinformationen nicht überprüft werden.
  • Sie versuchen, eine Auftrag auf einem nicht vertrauenswürdigen Windows_2000-based Computer oder auf einem nicht vertrauenswürdigen Windows_Server_2003-based Computer von einem Windows_XP-based Computer planen, nach der Installation der KB831003 Hotfix.

    Weitere Informationen zum Hotfix KB831003 finden Sie die folgende KB-Artikelnummer:
    831003Geplante Tasks, die NTAUTHORITY\SYSTEM führen nicht fehlerfrei ausgeführt werden.
Lösung

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Microsoft Windows XP, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
322389Wie Sie das neueste Service Pack für Windows XP erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Dieser Hotfix erfordert Windows XP Service Pack 1 (SP1).

Neustartanforderung

Sie müssen den Computer nach der Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
Windows XP, 32-Bit-Versionen
   Date         Time   Version        Size     File name   --------------------------------------------------------   07-Jun-2004  17:45  5.1.2600.1539  376,832  Netapi32.dll
Windows XP, 64-Bit-Versionen
   Date         Time   Version        Size     File name      Platform   -------------------------------------------------------------------   07-Jun-2004  18:00  5.1.2600.1539  905,728  Netapi32.dll   IA-64   07-Jun-2004  17:45  5.1.2600.1539  376,832  Wnetapi32.dll  x86
Abhilfe
Umgehen das Problem in dem Sie eine Auftrag auf einer nicht vertrauenswürdigen Windows_2000-based oder planen können nicht verwenden eine nicht vertrauenswürdige Windows 2003-Computer von einem Windows-basierten Computer nach der Installation des Hotfixes KB831003 Sie eine der folgenden Methoden.

Methode 1

  1. Geben Sie den folgenden Befehl an einer Eingabeaufforderung, und drücken Sie anschließend die [EINGABETASTE]:
    net Use \\ untrusted_server_name \ipc$/savecred
  2. Wenn Sie dazu aufgefordert werden, geben Sie Ihren Benutzernamen ein, der nicht vertrauenswürdigen Domäne und drücken Sie anschließend die [EINGABETASTE].
  3. Wenn Sie dazu aufgefordert werden, geben Sie Ihr Kennwort für nicht vertrauenswürdigen Domäne und drücken Sie anschließend die [EINGABETASTE].
  4. Führen Sie den geplanten Task mithilfe des Befehls an .

Methode 2

  1. Klicken Sie auf Start , und klicken Sie auf Systemsteuerung .
  2. Doppelklicken Sie auf Benutzerkonten .
  3. Klicken Sie auf der Registerkarte Erweitert auf Verwalten Kennwörter , und klicken Sie dann auf Hinzufügen .
  4. Geben Sie im Feld Server den Namen des den Server, in denen der geplante Task ausgeführt werden soll.
  5. Geben Sie in das Feld Benutzername Ihren Benutzernamen ein, geben Sie Ihr Kennwort im Feld Kennwort und klicken Sie dann auf OK .
  6. Klicken Sie auf Schließen , und klicken Sie dann auf OK .
  7. Führen Sie den geplanten Task mithilfe des Befehls an .
Status
Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.Dieses Problem wurde erstmals in Microsoft Windows XP Service Pack 2 behoben.
Weitere Informationen
Weitere Informationen über die Funktion NetScheduleJobAdd der folgenden Microsoft-Website:Weitere Informationen über die RpcServerRegisterAuthInfo -Funktion den folgenden Microsoft-Website:Weitere Informationen finden Sie die folgende KB-Artikelnummer:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Warnung: Dieser Artikel wurde automatisch übersetzt

Eigenschaften

Artikelnummer: 843250 – Letzte Überarbeitung: 01/12/2015 23:46:27 – Revision: 2.8

  • Microsoft Windows XP 64-Bit Edition Version 2003
  • Microsoft Windows XP 64-Bit Edition Version 2002
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • kbnosurvey kbarchive kbmt kbautohotfix kbqfe kbhotfixserver kbwinxpsp2fix kberrmsg kbwinxppresp2fix kbfix kbbug KB843250 KbMtde
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