Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Fehlermeldung "ein 0x0000001E (0x1E)" STOP-Fehler in Win32k.sys auf einem Windows 2000 Server-Computer

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 843254
Problembeschreibung
Der folgende STOP-Fehler wird in Win32k.sys:
0x0000001E (0x1E)
Ursache
Dieses Problem tritt auf, wenn Win32k.sys versucht, Daten zu verarbeiten, die nicht mehr gültig ist. Zum Beispiel versucht Win32k.sys um Daten aus einem beendeten Prozess zu verarbeiten.
Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Um diesen Hotfix installieren, müssen Sie Microsoft Windows 2000 Server Service Pack 4 auf Ihrem Computer installiert sein.

Neustartanforderung

Sie müssen den Computer nach der Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version            Size    File name   --------------------------------------------------------------   24-Mar-2004  02:17  5.0.2195.6824      42,256  Basesrv.dll         21-Sep-2003  00:45  5.0.2195.6824     236,304  Cmd.exe             19-Jun-2003  20:05  5.0.2195.6660     233,744  Gdi32.dll           24-Mar-2004  02:17  5.0.2195.6897     742,160  Kernel32.dll        24-Mar-2004  02:17  5.0.2195.6824      54,544  Mpr.dll             12-Jul-2004  01:35  5.0.2195.6958     335,120  Msgina.dll          24-Mar-2004  02:17  5.0.2195.6892      90,264  Rdpwd.sys   04-Jun-2004  23:13  5.0.2195.6935   5,887,488  Sp3res.dll          24-Mar-2004  02:17  5.0.2195.6897     403,216  User32.dll          05-Aug-2003  22:14  5.0.2195.6794     385,808  Userenv.dll         10-Jul-2004  05:36  5.0.2195.6958   1,631,760  Win32k.sys   11-Mar-2004  02:37  5.0.2195.6898     181,520  Winlogon.exe        25-Sep-2003  18:08  5.0.2195.6826     243,984  Winsrv.dll          24-Mar-2004  02:17  5.0.2195.6897     742,160  Kernel32.dll        10-Jul-2004  05:36  5.0.2195.6958   1,631,760  Win32k.sys   25-Sep-2003  18:08  5.0.2195.6826     243,984  Winsrv.dll
Status
Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.
Weitere Informationen
Weitere Informationen finden Sie die folgende KB-Artikelnummer:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
THREADINFO Bluescreen blauen Bildschirm

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 843254 – Letzte Überarbeitung: 10/26/2006 22:06:16 – Revision: 1.5

Microsoft Windows 2000 Server

  • kbmt kbautohotfix kbqfe kbhotfixserver kbwin2000sp5fix kbwin2000presp5fix kbbug kberrmsg kbfix KB843254 KbMtde
Feedback
/html>