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Eine Stapelverarbeitung findet der Buchung empfangen, gebucht, markiert, gesperrt oder bearbeitete Status in Microsoft Dynamics GP

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 850289
Problembeschreibung
Nach einem stapelbuchen in Microsoft Dynamics GP oder in Microsoft Business Solutions - Great Plains erhält der Stapel einen der folgenden Status:
  • Buchen
  • Empfangen
  • Gebucht
  • Markiert
  • Gesperrt
  • Bearbeitet
Buchen oder Stapel aufheben. Beim Öffnen des Stapels möglicherweise folgende Fehlermeldung angezeigt:
"Stapel wird von einem anderen Benutzer zum Buchen markiert."
Dieses Problem tritt auf, wenn Microsoft Dynamics GP zusammen mit Microsoft SQL Server verwenden.
Ursache
Dieses Problem kann auftreten, da eine Fluktuation Stromversorgung oder ein anderes Problem der Buchungsvorgang verursacht beendet.
Lösung
Um das Problem zu beheben, verwenden Sie eine der folgenden Optionen. Damit wir dieses Problem für Sie korrigieren, gehen Sie zu den "Hier ist eine einfache Lösung"Abschnitt. Wenn Sie dieses Problem manuell beheben möchten, fahren Sie mit dem "Problem manuell beheben"Abschnitt.

Hier ist eine einfache Lösung

Löschen der Tabelle SY00800 Aktivität und Batch-Status in der Stapelverarbeitungstabelle SY00500 automatisch aktualisieren, klicken Sie auf die SchaltflächeDownload . Klicken Sie im Dialogfeld Dateidownload auf Ausführen oder Öffnenund folgen Sie den Schritten im Assistenten einfach korrigieren.
  • Dieser Assistent ist nur auf Englisch verfügbar. Die automatische Korrektur funktioniert aber trotzdem auch für andere Sprachversionen von Windows.
  • Wenn Sie nicht auf dem Computer das Problem, die einfache Lösung auf ein Flashlaufwerk oder eine CD speichern und führen auf dem Computer das Problem.

Problem manuell beheben

Einfache Lösung 50435

Klicken Sie hier, um detaillierte Informationen anzuzeigen oder auszublenden
Führen Sie diese Schritte, um dieses Problem zu beheben:

Hinweis Alle Skripts, die in die "Auflösung" in einem Abschnitt ausgeführt werden muss. Geeignete Abfrage öffnen, gelten Sie folgende Richtlinien:
  • Wenn Sie Microsoft SQL Server 2000 verwenden, führen Sie die Anweisung in Query Analyzer. Management Studio öffnen klicken Sie auf Start, zeigen Sie auf Programme, zeigen Sie auf Microsoft SQL Server 2000 , und klicken Sie auf Query Analyzer. Um ein Skript auszuführen, klicken Sie auf Neue Abfrage.
  • Wenn Sie Microsoft SQL Server 2005 verwenden, führen Sie die Anweisung in Microsoft SQL Server Management Studio. Management Studio öffnen klicken Sie auf Start, zeigen Sie auf Programme, zeigen Sie auf Microsoft SQL Server 2005 , und klicken Sie dann auf SQL Server Management Studio. Um ein Skript auszuführen, klicken Sie auf Neue Abfrage.
  • Wenn Sie Microsoft SQL Server 2005 Express verwenden, führen Sie die Anweisung in Microsoft SQL Server Management Studio Express. Öffnen Sie Management Studio Express klicken Sie auf Start, zeigen Sie auf Programme, zeigen Sie auf Microsoft SQL Server 2005 , und klicken Sie dann auf SQL Server Management Studio Express. Um ein Skript auszuführen, klicken Sie auf Neue Abfrage.
  • Wenn Sie Microsoft SQL Server 2008 verwenden, führen Sie die Anweisung in Microsoft SQL Server Management Studio. Management Studio öffnen klicken Sie auf Start, zeigen Sie auf Programme, zeigen Sie auf Microsoft SQL Server 2008 , und klicken Sie dann auf SQL Server Management Studio. Um ein Skript auszuführen, klicken Sie auf Neue Abfrage
Gehen Sie folgendermaßen vor, um das Skript auszuführen:
  1. Stellen Sie sicher, dass eine aktuelle Sicherung der Datenbank haben, und bitten Sie alle Benutzer Microsoft Dynamics GP beenden. Zum Erstellen der Sicherung in Microsoft Dynamics GP die folgenden Schritte nach allen Benutzern von Microsoft Dynamics GP Abmelden:
    1. Klicken Sie im Menü Datei auf Sichern.
    2. Firmenname klicken Sie auf das Unternehmen, das Sie sichern möchten.
    3. Klicken Sie im Feld Wählen Sie die Sicherungsdatei auf gelber Ordner öffnen den Speicherort, in dem die Sicherungsdatei erstellt werden sollen.

    Oder
    1. Erweitern Sie im Objekt-Explorer Datenbanken, damit die Datenbank angezeigt, die Sie sichern möchten.
    2. Klicken Sie mit der rechten Maustaste den Datenbanknamen zu Aufgaben wechseln und Sicherung auswählen.
    3. Klicken Sie auf Hinzufügen, und wählen Sie den Speicherort und Namen Sie die Sicherung speichern möchten.
    4. Klicken Sie auf Ok, um die Sicherung zu starten.
  2. Zeigen Sie den Inhalt der folgenden Tabellen um sicherzustellen, dass alle Benutzer abgemeldet sind: DYNAMICS... AKTIVITÄT DYNAMICS... SY00800 DYNAMICS... SY00801, TEMPDB... DEX_LOCK und TEMPDB. DEX_SESSION. Führen Sie hierzu das folgende Skript aus.
    SELECT * FROM DYNAMICS..ACTIVITYSELECT * FROM DYNAMICS..SY00800 SELECT * FROM DYNAMICS..SY00801 SELECT * FROM TEMPDB..DEX_LOCK SELECT * FROM TEMPDB..DEX_SESSION
    Hinweis Wenn alle Benutzer in Microsoft Dynamics GP angemeldet sind, werden diese Tabellen keine Datensätze enthalten.
  3. Wenn keine Ergebnisse zurückgegeben werden, gehen Sie zu Schritt 4. Deaktivieren Sie die fixierten Datensätze mithilfe einer der folgenden entsprechenden Skripts.
    DELETE DYNAMICS..ACTIVITY DELETE DYNAMICS..SY00800 DELETE DYNAMICS..SY00801 DELETE TEMPDB..DEX_LOCK DELETE TEMPDB..DEX_SESSION
  4. Führen Sie das folgende Skript gegen die Datenbank. Ersetzen XXX die Chargennummer oder den Namen des Blattes, das Sie versuchen zu buchen, oder wählen Sie in Microsoft Dynamics GP.
    UPDATE SY00500 SET MKDTOPST=0, BCHSTTUS=0 where BACHNUMB='XXX'
    Hinweis Der Wert BACHNUMB ist Wert im Fenster Stapel ID in Microsoft Dynamics GP.
  5. Überprüfen Sie die Richtigkeit der Transaktionen.
  6. Überprüfen Sie bearbeiten und den Stapel buchen.
HinweisWeitere Informationen über Payroll Kontrollkästchen Unterbrechung klicken Sie auf die folgenden Artikelnummer der Microsoft Knowledge Base:
851664 Fehlermeldung, wenn Sie einen Stapel im Fenster erstellen Payroll überprüft Microsoft Dynamics GP auswählen
Informationsquellen
Weitere Informationen über die Schritte zum Installieren von Support-Verwaltungskonsole finden im folgenden Artikel der Microsoft Knowledge Base:
870052 Konsole für Supportadministratoren-Dienstprogramm in Microsoft Dynamics GP installieren
Weitere Informationen
Suchbegriffe: 18374 Mssql Version 850289

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 850289 – Letzte Überarbeitung: 10/14/2015 15:54:00 – Revision: 2.1

Microsoft Dynamics GP 2015, Microsoft Dynamics GP 2013, Microsoft Dynamics GP 2010, Microsoft Dynamics GP 10.0, Microsoft Dynamics GP 9.0, Microsoft Business Solutions–Great Plains 8.0

  • kbtshoot kbprb kbmbsmigrate kbmsifixme kbfixme kbcip kbmt KB850289 KbMtde
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