Unterschiede in der Funktion Kapazitäten für Microsoft Project 1.x - 2003

Der Support für Office 2003 wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Office 2003 ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

86346
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Zusammenfassung
Dieser Artikel listet einige der Features Unterschiede zwischen Microsoft Project Version 1.x, 3.x, 4.x, 98, 2000, 2002 und 2003.

Version:

  2000/2002/2003    98       4.x     3.x     1.x           Maximums  ----              ----     ----    ----    ----          --------  *                  *       9999    9999    2000          Tasks per project  *                  *       9999    9999    2000          Resources per project  n/a                n/a     249     249     255 (v. 1.0)  Subprojects per project  n/a                n/a     n/a     n/a     150 (v. 1.1)  Subprojects per project  60,000,000         10,000  100     100     20            Max resource units on                                                           an assignment  50                 50      20      20      9             Max open windows at one time  998                1000    80      n/a     n/a           Max files in consolidation  *                  *       1000    1000    500           Tasks a resource can                                                            be assigned to  *                  *       20      20      20            Entries on View or Table menu  65,535             65,535  10      10       5            Levels of outlining  999                999     80      20      20            Projects that can share                                                           a resource pool  1,400              1,400   250     250     50            Exceptions per calendar  nolimit            nolimit 100     100     20            Successors or predecessors                                                            per task  nolimit            nolimit nolimit n/a                   Project Links  nolimit            nolimit nolimit n/a     n/a           OLE Links  nolimit            nolimit nolimit n/a                   DDE Links  nolimit            nolimit nolimit n/a                   DDE Names  255                255     255     255     80            Characters in table field  255                255     255     255     n/a           OLE objects per task/resource  64000              3500    3500    n/a     n/a           Custom Bar formatting  64000              7500    7500    n/a     n/a           Custom cell formatting				


* Begrenzt durch des Speichers für Microsoft Project zur Verfügung.
Weitere Informationen
Weitere Informationen zu Spezifikationen und Beschränkungen für Microsoft Project 98, Microsoft Project 2000, Microsoft Project 2002 und Microsoft Project 2003 finden Sie in der Hilfe verfügbar. Um diese Informationen zu finden, gehen Sie weiter unten geeignet für Ihre Version von Microsoft Project:

Microsoft Project 98

  1. Im Menü Hilfe klicken Sie auf Inhalt und Index und klicken Sie dann auf die Registerkarte Index .
  2. "Geben die ersten Buchstaben des gesuchten Wortes" unter Geben Sie Einschränkungen .
  3. Klicken Sie auf Beschränkungen in Microsoft Project , und klicken Sie auf Anzeigen , in der Liste der Indexeinträge.

Microsoft Project 2000 und Microsoft Project 2002

  1. Im Menü Hilfe klicken Sie auf Inhalt und Index und klicken Sie dann auf die Registerkarte Antwort-Assistent .
  2. Unter "wie möchten Sie tun?" Geben Sie Grenzen und dann auf Suchen klicken.
  3. Unter "Select Topic zum Anzeigen" klicken Sie auf Microsoft Project-Spezifikationen .

Microsoft Project 2003

  1. Klicken Sie im Menü Hilfe auf Online-Hilfe .
  2. Klicken Sie im Online-Hilfe Geben Sie Grenzwerte unter Suchen nach und klicken Sie dann auf das Symbol Suchen .
  3. Klicken Sie im Suchergebnis auf Project-Spezifikationen .

Tipps zum Arbeiten mit Dateien

Die folgenden Tipps gibt Möglichkeiten zum Arbeiten mit Dateien, um Probleme zu vermeiden:
  • Arbeiten Sie mit Dateien lokal statt über eine Netzwerkverbindung um Netzwerk Störungen zu vermeiden, wenn Sie die Datei speichern oder aktualisieren.
  • Stellen Sie sicher alle Terminplanmeldungen eingeschaltet sind. Dazu klicken Sie im Menü Extras auf Optionen , klicken Sie auf die Registerkarte Zeitplan und klicken Sie dann auf Terminplanmeldungen anzeigen . Wenn Sie Daten eingeben, bei dem Terminplan Inkonsistenzen, werden die Nachrichten benachrichtigt. Stellen Sie sicher Sie diese Konflikte auflösen, bevor Sie die Datei speichern.
  • Wenn Ihnen ein Großteil der Formatierung zu tun, Ändern des Formats der Aufgabenkategorie statt einzeln formatieren von Zellen. Die maximale Anzahl der Zellen, die formatiert werden können ist 64000 Zellen.
  • Bereinigen Sicherungskopien der Dateien im Falle von Problemen immer beibehalten. Speichern Sie jede Datei unter einen neuen Dateinamen ein, und speichern Sie die Dateien auf einem Server, der in regelmäßigen Abständen gesichert.
Einschränkungen Spezifikationen begrenzt maximale PRJ98 PRJ2000

Warnung: Dieser Artikel wurde automatisch übersetzt

Eigenschaften

Artikelnummer: 86346 – Letzte Überarbeitung: 02/27/2014 13:24:14 – Revision: 3.4

  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2003
  • Microsoft Project 2000 Standard Edition
  • Microsoft Project 98 Standard Edition
  • Microsoft Project 4.1 Standard Edition
  • Microsoft Project 4.1a
  • Microsoft Project 1.0 Standard Edition
  • Microsoft Project 3.0 Standard Edition
  • Microsoft Project 3.0a
  • Microsoft Project 4.0 Standard Edition
  • Microsoft Project 1.1 für Macintosh
  • Microsoft Project 3.0 für Macintosh
  • Microsoft Project 4.0 für Macintosh
  • kbnosurvey kbarchive kbmt kbinfo kbusage KB86346 KbMtde
Feedback