Hinzufügen einer neuen Bucket auf den Bericht "Kreditor-Saldenrückblick Testversion-detailliert mit Optionen" in der Kreditorenbuchhaltung in Microsoft Dynamics GP

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 864847
Einführung
Dieser Artikel beschreibt das Hinzufügen einer neuen Bucket auf den Bericht "Kreditor-Saldenrückblick Testversion-detailliert mit Optionen" in der Kreditorenbuchhaltung in Microsoft Dynamics GP und in Microsoft Business Solutions - Great Plains.
Weitere Informationen
Der Bericht "Kreditor-Saldenrückblick Testversion-detailliert mit Optionen" liegt die folgenden vier Zeitperioden drucken:
  • Aktuelle
  • 1-30 Tage
  • 31-60 Tage
  • Tage und mehr
Verwenden Sie mehr als vier Zeitperioden im Fenster Einkauf Einrichtung, möglicherweise mit Report Writer zusätzliche Zeitperioden für den Bericht "Kreditor-Saldenrückblick Testversion-detailliert mit Optionen" hinzufügen.

Um den Bericht "Kreditor-Saldenrückblick Testversion-detailliert mit Optionen" in der Kreditorenbuchhaltung ein neues Bucket hinzuzufügen, gehen Sie folgendermaßen vor:
  1. Starten Sie in Microsoft Dynamics GP Report Writer. Verwenden Sie hierzu die geeignete Methode:
    • Klicken Sie in Microsoft Dynamics GP 10.0 Microsoft Dynamics GP, zeigen Sie auf Programme, Anpassenund klicken Sie dann auf Report Writer.
    • Klicken Sie in Microsoft Dynamics GP 9.0 und Microsoft Business Solutions - Great Plains 8.0 auf Extras, auf Anpassenund dann auf Report Writer.
  2. KlickenSie in der Liste klicken Sie auf Microsoft Dynamics GP oder klicken Sie auf Great Plains.
  3. Klicken Sie auf Berichte.
  4. Um den Bericht im Bereich ModifiedReports einzufügen, wählen Sie dieUhr Aged TB-Optionen-Detail<b00> </b00> in der Ursprünglichen Berichtsliste Bericht und dann aufEinfügen.
  5. Wählen Sie in der Liste Berichte geändertAm alten TB-Optionen-Detail ausund dann auf Öffnen.
  6. Klicken Sie im Fenster "Berichtdefinition" aufLayout.
  7. Erstellen Sie ein neues berechnetes Feld. Hierzu führen Sie Thesesteps:
    1. Klicken Sie im Fenster Toolbox klicken Sie auf Felder in der Liste auf der Registerkarte Layout und dann auf neu.
    2. Geben Sie im Fenster Felddefinition berechnet Folgendes ein:
      • Name: Legende 19
      • Ergebnis: Zeichenfolge
      • Ausdruckstyp: berechnet
      • Geben Sie auf der Registerkarte Funktionen Folgendes:
        • Klicken Sie auf die Option System definiert.
        • Funktion: Entfernen
        • Klicken Sie auf Hinzufügen.
      • Geben Sie auf der Registerkarte Felder Folgendes ein:
        • Ressourcen: RWLegends
        • Felder:Legende
        • Klicken Sie auf Hinzufügen.
        • Der Microsoft Dynamics GP Fenster Typ 19Geben Sie den Arrayindex Feld, und klicken Sie dann aufOK.
      • Klicken Sie auf OK, um das berechnete Felddefinition schließen.
  8. Fügen Sie Felder in das Berichtslayout Fenster. MTS-Schritte dazu.

    Hinweis Um Platz für zusätzliche Felder, müssen Sie möglicherweise einige Felder im Bericht löschen oder Sie eventuell einige Fieldssmaller.
    1. Fügen Sie das Feld Legende 19 Abschnitt H1 Fenster Berichtslayout. Dazu ziehen Sie das Feld Legende 19 aus berechnetes Feld im Fenster Toolbox Abschnitt H1 Fenster Berichtslayout. Dieses Feld sollte auf der rechten Seite des Feldes Legende 18 positioniert.
    2. Fügen Sie das Feld Ende Betrag Zahlungsfrist Abschnitt H2 Fenster Berichtslayout. Gehen Sie hierzu folgendermaßen vor:
      1. Wählen Sie im Fenster Toolbox PM nach Fälligkeitstagen Dokument-temporäre Datei in der Liste auf der Registerkarte Layout .
      2. Wählen Sie das Feld Ende Betrag Zahlungsfrist , und ziehen Sie dieses Feld Abschnitt H2 Fenster Berichtslayout.
      3. Doppelklicken Sie im Fenster Berichtslayout Feld Ende Betrag Zahlungsfrist .
      4. Den Wert im Feld ArrayIndex auf 5festgelegt.
      5. Wählen Sie im Feld TransparenzAusblenden wenn leer.
      6. Klicken Sie auf das Feld Format bis Felder .
      7. Wählen Sie im Feld unter dem Feld FormatFunc-wiederholen Index.
      8. Klicken Sie auf OK.
    3. Abschnitt B im Berichtslayout Fenster im Feld Ausgleichsbetrag - Aging Punkte hinzufügen. Gehen Sie hierzu folgendermaßen vor:
      1. Wählen Sie im Fenster Toolbox PM nach Fälligkeitstagen übernehmen für TEMP -Tabelle in der Liste auf der Registerkarte Layout .
      2. Wählen Sie im Feld Ausgleichsbetrag - Aging Perioden .
      3. Ziehen Sie das Feld Ausgleichsbetrag - Aging Perioden Abschnitt B im Fenster Berichtslayout.
      4. Doppelklicken Sie im Fenster Berichtslayout im Feld Ausgleichsbetrag - Aging Perioden . Die Berichtsoption Feld angezeigt.
      5. Klicken Sie im Feldoption Bericht legen Sie den Wert 5 im Feld ArrayIndex .
      6. Klicken Sie auf das Feld Format bis Felder .
      7. Wählen Sie im Feld TransparenzAusblenden wenn leer.
      8. Wählen Sie im Feld unter dem Feld FormatFunc-wiederholen Index.
      9. Klicken Sie auf OK.
    4. Fügen Sie das Feld Kreditor Totals5 Abschnitt F1 im Fenster Berichtslayout. Gehen Sie hierzu folgendermaßen vor:
      1. Ziehen Sie das Feld Kreditor Totals5 aus berechnetes Feld im Fenster Toolbox Abschnitt F1 im Fenster Berichtslayout.
      2. Doppelklicken Sie im Fenster Berichtslayout Feld Kreditor Totals5 . Die Berichtsoption Feld angezeigt.
      3. Wählen Sie im Feldoption Bericht Daten im Feld Angezeigt .
      4. Klicken Sie auf das Feld Format bis Felder .
      5. Wählen Sie im Feld unter dem Feld FormatFunc-wiederholen Index.
      6. Klicken Sie auf OK
    5. Fügen Sie das Feld Legende 19 Abschnitt RF im Fenster Berichtslayout. Gehen Sie hierzu folgendermaßen vor:
      1. Ziehen Sie das Feld Legende 19 aus berechnetes Feld im Fenster Toolbox Abschnitt RF im Fenster Berichtslayout.
      2. Doppelklicken Sie auf die Legende 19 . Die Berichtsoption Feld angezeigt.
      3. Wählen Sie im Feldoption Bericht Daten im Feld Angezeigt .
      4. Klicken Sie auf das Feld Format bis Felder .
      5. Wählen Sie im Feld unter dem Feld FormatFunc-wiederholen Index.
      6. Klicken Sie auf OK.
    6. Fügen Sie das Feld Grand Totals5 Abschnitt RF im Fenster Berichtslayout. Gehen Sie hierzu folgendermaßen vor:
      1. Ziehen Sie das Feld Grand Totals5 aus berechnetes Feld im Fenster Toolbox Abschnitt RF im Fenster Berichtslayout.
      2. Doppelklicken Sie auf die Gesamtsumme Totals5 . Die Berichtsoption Feld angezeigt.
      3. Wählen Sie im Feldoption Bericht Daten im Feld Angezeigt .
      4. Klicken Sie auf das Feld Format bis Felder .
      5. Wählen Sie im Feld unter dem Feld FormatFunc-wiederholen Index.
      6. Klicken Sie auf OK.
  9. Schließen Fenster Berichtslayout klicken Sie aufSpeichern, und klicken Sie auf OK , um Thechanges zu speichern.
  10. Report Writer zu beenden. Verwenden Sie hierzu die geeignete Methode:
    • Klicken Sie in Microsoft Dynamics GP 10.0 und Microsoft Dynamics GP 9.0 im Menü Datei auf Microsoft Dynamics GP .
    • Klicken Sie in Microsoft Business Solutions - Great Plains 8.0 im Menü Datei auf Microsoft Business Solutions - Great Plains .
  11. Gewähren Sie Zugriff auf den Bericht "PM Aged TB-Optionen-Detail". TODO, verwenden Sie die geeignete Methode:
    • Folgendermaßen Sie in Microsoft Dynamics GP 10.0 vor:
      1. Klicken Sie auf Microsoft Dynamics GP, zeigen Sie auf Programme, zeigen Sie Setup, auf Systemund klicken Sie dann auf Alternate-geänderte Formulare und Berichte.
      2. Geben Sie im Fenster "Alternative-geänderte Formulare und Berichte" Folgendes ein:
        • <b00> </b00>ID: Wählen Sie die richtige ID
        • Produkt: MicrosoftDynamics GP
        • Typ:Berichte
      3. Alternative-geänderte Formulare und Berichteerweitern Sie Einkauf, erweitern Sie PM Rückblick TB-Optionen-Detailund dann auf Microsoft Dynamics GP (geändert).
    • Verwenden Sie das standard Security Tool in Microsoft Dynamics GP 9.0 oder Microsoft Business Solutions - Great Plains 8.0, gehen Sie folgendermaßen vor:
      1. Klicken Sie auf Extras, zeigen Sie auf Einrichtung, Systemzeigen Sie und Klicken
      2. Geben Sie im Fenster Security Setup Folgendes:
        • Benutzer-ID: Wählen Sie einen Benutzer, der Hauptbereich gewähren Zugriff auf den Bericht.
        • Unternehmen: Wählen Sie derzeit verwenden Unternehmen Thatyou.
        • Produkt: MicrosoftDynamics GP
        • Typ: ModifiedReports
        • Serie:kaufen
      3. Wählen Sie in der Zugriffslisteden Uhr Rückblick TB-Optionen - Detailbericht, doppelklicken Sie auf den Bericht und dann überprüfen Sie, ob ein Sternchen neben dem Bericht "PM Aged TB-Optionen-Details" wird angezeigt.
    • Gehen Sie folgendermaßen vor, wenn Sie die erweiterte Sicherheit in Microsoft Dynamics GP 9.0 oder Microsoft Business Solutions - Great Plains 8.0 verwenden:
      1. Im Menü Extras auf Setup, zeigen Sie auf Systemund klicken Sie auf Erweiterte Sicherheit.
      2. Wenn Sie aufgefordert werden, geben Sie das Kennwort im Feld Bitte geben Sie ein Kennwort , und klicken Sie auf OK.
      3. Klicken Sie im Fenster Erweiterte Sicherheit auf Ansicht unter Status für aktuellen Benutzer und Unternehmen auswählenund dann auf Alternative geändert und Benutzerdefiniert.
      4. Verwenden Sie die folgenden Schritte aus, je nachdem, welche Version installiert ist:
        • Erweitern Sie in Microsoft Dynamics GP 9.0 Microsoft Dynamics GP.
        • In Microsoft Business Solutions - Great Plains 8.0, erweitern Sie Great Plains.
      5. Erweitern Sie BerichteEinkauf, und erweitern Sie dann den Uhr Rückblick TB-Optionen - Detailbericht, den Sie geändert.
      6. Verwenden Sie die folgenden Schritte aus, je nachdem, welche Version installiert ist:
        • Klicken Sie in Microsoft Dynamics GP 9.0 auf Microsoft Dynamics GP (geändert).
        • Klicken Sie in Microsoft Business Solutions - Great Plains 8.0 auf Great Plains (geändert).
      7. Klicken Sie auf Übernehmen, und klicken Sie dann auf OK.

        Hinweis Standardmäßig startet das Tool erweiterte Sicherheit werden dem aktuellen Benutzer und der aktuelle Mandant ausgewählt. Alle Änderungen wirken sich auf den aktuellen Benutzer und Mandanten. Allerdings können Sie weitere Benutzer im Bereich Benutzer im Fenster Erweiterte Sicherheit auswählen. Sie können weitere Unternehmen im Bereich Firmennamen im Fenster Erweiterte Sicherheit auswählen.
PM Rückblick TB-Optionen-Detail

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 864847 – Letzte Überarbeitung: 10/14/2015 15:52:00 – Revision: 0.1

Microsoft Dynamics GP 2015, Microsoft Dynamics GP 2013, Microsoft Dynamics GP 2010, Report Writer, Payables Management

  • kbnosurvey kbhowto kbexpertiseinter kbmbsmigrate kbmt KB864847 KbMtde
Feedback