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Ausgabeschachtzuordnungen auf einem Druckserver werden eventuell nicht auf den Clientcomputer übertragen, wenn Sie einen Netzwerkdrucker unter Windows XP oder Windows Server 2003 installieren

Der Support für Windows XP wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Windows XP ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Der Support für Windows Server 2003 ist am 14. Juli 2015 abgelaufen.

Microsoft beendete den Support für Windows Server 2003 am 14. Juli 2015. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
870981 Printer tray assignments on a print server may not transfer to the client computer when you install a network printer in Windows XP or Windows Server 2003
In Artikel 870980 wird dieses Thema für Microsoft Windows 2000 behandelt.
Problembeschreibung
Wenn Sie die Installation eines Netzwerkdruckers auf einem Microsoft Windows XP- oder Microsoft Windows Server 2003-Clientcomputer über einen Windows XP- oder Windows Server 2003-Druckserver vornehmen, werden die Ausgabeschachtzuordnungen des Druckers möglicherweise nicht auf den Clientcomputer übertragen. In den Ausgabeschachtzuordnungen auf dem Clientcomputer wird der Ausgabeschacht als nicht verfügbar angezeigt.
Ursache
Dieses Problem kann auftreten, wenn der Clientcomputer eine andere Sprachversion von Windows XP oder Windows Server 2003 ausführt als der Druckserver.
Lösung
Installieren Sie diesen Hotfix auf dem Druckserver und auf dem Clientcomputer, um dieses Problem zu beheben.

Windows Server 2003

Hotfix-Informationen

Ein Hotfix zur Behebung des Problems ist jetzt bei Microsoft erhältlich. Der Hotfix ist jedoch nur zur Behebung des in diesem Artikel beschriebenen Problems vorgesehen. Deshalb sollten Sie nur Systeme aktualisieren, bei denen dieses spezielle Problem auftritt. Der Hotfix wird unter Umständen zu einem späteren Zeitpunkt weiteren Tests unterzogen. Wenn Ihr System durch das Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft, auf das nächste Service Pack zu warten, das den Hotfix enthält.

Fordern Sie zur Behebung des Problems den Hotfix bei Microsoft Support Services an. Besuchen Sie hierzu die folgende Website von Microsoft:Hinweis: Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Für zusätzliche Supportanfragen und -belange, die sich nicht auf diesen speziellen Hotfix beziehen, fallen die üblichen Supportgebühren an. Besuchen Sie hierzu die folgende Microsoft-Website:
Voraussetzungen
Keine
Neustart
Sie müssen den Computer nach der Installation dieses Hotfixes nicht neu starten. Wenn Sie diesen Hotfix installieren, wird es möglicherweise bis zu zwei Stunden dauern, bis der Server die analysierten binären Druckerbeschreibungsdateien (BUD-Dateien) wiederhergestellt hat, mit deren Hilfe die Spoolereffizienz für diese Treiber erhöht wird. Währenddessen ist der Druckerspooler nicht in der Lage, eingehende Druckaufträge zu empfangen und wird möglicherweise den Clients mitteilen, dass die Druckerwarteschlange voll ist. Hierbei handelt es sich um einen einmaligen Parsing-Vorgang, der nicht mehr stattfindet, nachdem die binären BUD-Dateien erfolgreich wiederhergestellt wurden. Es empfiehlt sich daher, die Installation dieses Hotfixes unter Berücksichtigung dieser Verzögerung einzuplanen. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
832219 Nach der Installation eines Service Packs, Update Rollups oder Drucker-Hotfixes auf einem Server unter Windows 2000 oder Windows Server 2003 kann nicht gedruckt werden
Ersetzte Hotfixes
Dieser Hotfix ersetzt keine anderen Hotfixes.
Dateiinformationen
Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Datums- und Uhrzeitangaben für diese Dateien sind in der "Coordinated Universal Time" (UTC) angegeben. Wenn Sie die Dateiinformationen anzeigen, werden diese Angaben in die lokale Zeit konvertiert. Den Unterschied zwischen UTC-Zeit und lokaler Zeit können Sie in der Systemsteuerung unter "Datum und Uhrzeit" mithilfe der Angaben auf der Registerkarte Zeitzone ermitteln.

Windows Server 2003, 32-Bit-x86-Versionen
   Datum      Zeit   Version       Größe    Dateiname------------------------------------------------------- 10-Nov-2004  18:42  0.3.3790.231  133.120  Ps5ui.dll 10-Nov-2004  18:42  0.3.3790.231  464.896  Pscript5.dll 10-Nov-2004  18:42  0.3.3790.231  265.216  Unidrv.dll 10-Nov-2004  18:42  0.3.3790.231  203.264  Unidrvui.dll


Windows Server 2003, 64-Bit-Versionen auf Itanium-Basis
   Datum      Zeit   Version         Größe    Dateiname    Plattform ------------------------------------------------------------------- 10-Nov-2004  18:36  0.3.3790.231    366.080  Ps5ui.dll     IA-64 10-Nov-2004  18:36  0.3.3790.231  1.003.520  Pscript5.dll  IA-64 10-Nov-2004  18:36  0.3.3790.231    797.184  Unidrv.dll    IA-64 10-Nov-2004  18:36  0.3.3790.231    523.776  Unidrvui.dll  IA-64

Windows XP

Hotfix-Informationen

Ein Hotfix zur Behebung des Problems ist jetzt bei Microsoft erhältlich. Der Hotfix ist jedoch nur zur Behebung des in diesem Artikel beschriebenen Problems vorgesehen. Deshalb sollten Sie nur Systeme aktualisieren, bei denen dieses spezielle Problem auftritt. Der Hotfix wird unter Umständen zu einem späteren Zeitpunkt weiteren Tests unterzogen. Wenn Ihr System durch das Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft, auf das nächste Service Pack zu warten, das den Hotfix enthält.

Fordern Sie zur Behebung des Problems den Hotfix bei Microsoft Support Services an. Besuchen Sie hierzu die folgende Website von Microsoft:Hinweis: Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Für zusätzliche Supportanfragen und -belange, die sich nicht auf diesen speziellen Hotfix beziehen, fallen die üblichen Supportgebühren an. Besuchen Sie hierzu die folgende Microsoft-Website:
Dateiinformationen
Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Datums- und Uhrzeitangaben für diese Dateien sind in der "Coordinated Universal Time" (UTC) angegeben. Wenn Sie die Dateiinformationen anzeigen, werden diese Angaben in die lokale Zeit konvertiert. Den Unterschied zwischen UTC-Zeit und lokaler Zeit können Sie in der Systemsteuerung unter "Datum und Uhrzeit" mithilfe der Angaben auf der Registerkarte Zeitzone ermitteln.
   Datum      Zeit   Version       Größe    Dateiname ------------------------------------------------------- 17-Mar-2005  18:54  0.3.3790.288  133.120  Ps5ui.dll 17-Mar-2005  18:54  0.3.3790.231  464.896  Pscript5.dll 17-Mar-2005  18:54  0.3.3790.231  248.832  Unidrv.dll 17-Mar-2005  18:54  0.3.3790.231  198.144  Unidrvui.dll
Status
Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.
Weitere Informationen
Weitere Informationen zu Hotfix-Paketen und deren Bezeichnungen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
816915 Neues Schema für die Dateibenennung in Microsoft Windows-Softwareupdate-Paketen
Weitere Informationen zu der von Microsoft verwendeten Standardterminologie bei Microsoft Software Updates finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684 Erläuterung von Standardbegriffen bei Microsoft Software Updates
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Eigenschaften

Artikelnummer: 870981 – Letzte Überarbeitung: 02/08/2008 17:40:00 – Revision: 4.1

  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • kbbug kbfix kbqfe kbwinserv2003presp1fix kbwinxppresp3fix kbwinxpsp3fix kbhotfixserver KB870981
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