Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Fehlermeldung "Der geplante Auftrag kann nicht gelöscht werden" beim Versuch, in Windows 2000 einen geplanten Task löschen

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 871245
Problembeschreibung
Wenn Sie versuchen, einen geplanten Task zu löschen, erhalten Sie die folgende Fehlermeldung angezeigt, auch wenn der geplante Task gelöscht wird:
Geplante Auftrag (0) kann nicht gelöscht werden.
Ursache
Dieses Problem tritt nur auf, wenn folgenden Bedingungen erfüllt sind:
  • Der Clientcode verwendet NetSchedule-APIs, um Aufträge zu löschen. (NetSchedule wird vom Dienst At.exe verwendet.)
  • Der Clientcode basiert auf NetSchedule für die Anmeldung erfolgreich war oder fehlgeschlagen. (Da die Datei gelöscht wird, überprüfen, ob die Datei, über eine andere Methode gelöscht wird gelingt.)
Lösung

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Dieser Hotfix behebt jedoch nur das Problem, welches in diesem Artikel beschrieben wird. Wenden Sie diesen Hotfix nur auf Systeme an, bei denen dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download zur Verfügung steht, wird es im oberen Bereich dieses Artikels einen Link "Hotfix donwload" geben. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anforderung an Microsoft Customer Service and Support, um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die üblichen Support-Kosten gelten für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf der folgenden Microsoft-Website: Hinweis Das Formular "Hotfixdownload available" zeigt die Sprachen an, in denen der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, liegt es daran, dass kein Hotfix für diese Sprache verfügbar ist.

Voraussetzungen

Es sind keine speziellen Voraussetzungen erforderlich.

Ist ein Neustart erforderlich?

Sie müssen keinen Neustart des Computers nach der Installation dieses Hotfixes.

Ersetzte Hotfixes

Dieser Hotfix wird durch 873405 ersetzt.

Dateiinformationen

Die englische Version dieses Updates besitzt die Dateiattribute (oder höher), die in der folgenden Tabelle aufgelistet sind. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time (UTC) aufgeführt. Wenn Sie die Dateiinformationen anzeigen, wird es in die lokale Ortszeit konvertiert. Die Zeitverschiebung zwischen UTC und Ortszeit verwenden Sie die Zeitzone der Registerkarte Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version           Size     File name   --------------------------------------------------------------   12-Jul-2004  18:21  4.71.2195.6960    122,128  Mstask.exe       
Status
Microsoft hat bestätigt, dass dieses Problem auf die im Abschnitt "Gilt für" aufgeführten Microsoft-Produkten zutrifft.
Weitere Informationen
Weitere Informationen zur Benennung von Hotfix-Pakete Klicken Sie auf die folgende Artikelnummer klicken, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
816915 Neues Namensschema für Microsoft Windows-Softwareupdatepakete
Weitere Informationen klicken Sie auf die folgende Artikelnummer klicken, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
824684 Beschreibung der Standardterminologie, die zur Beschreibung der Microsoft-Softwareupdates verwendet wird

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 871245 – Letzte Überarbeitung: 10/28/2012 03:13:00 – Revision: 5.0

Microsoft Windows 2000 Advanced Server, Microsoft Windows 2000 Server, Microsoft Windows 2000 Professional Edition

  • kbautohotfix kbbug kbfix kbwin2000presp5fix kbhotfixserver kbqfe kbmt KB871245 KbMtde
Feedback
=">