Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Das Symbol für gefundene Ordner wechselt zu ein Dokumentsymbol beim Suchen nach einem Ordner in Windows XP

Der Support für Windows XP wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Windows XP ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 872966
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Beim Suchen Sie für einen Ordner in Microsoft Windows XP die gefundene Ordner Symbol Änderungen ein Dokumentsymbol.
Ursache
Dieses Problem kann auftreten, nach der Installation beschriebene Sicherheitsupdate für die in der folgenden Microsoft Knowledge Base-Artikel:

835732MS04-011: Sicherheitsupdate für Microsoft Windows
Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.

Windows XP SP1

   Date         Time   Version        Size  File name   -----------------------------------------------------   19-Jul-2004  22:21  1.0.0.5326   58,434  Srchctls.dll        19-Jul-2004  22:21  1.0.0.5326  725,566  Srchui.dll

Windows XP SP2

   Date         Time   Version        Size  File name   -----------------------------------------------------   02-Sep-2004  00:26  1.0.0.5326   58,434  Srchctls.dll        02-Sep-2004  00:26  1.0.0.5326  725,566  Srchui.dll
Status
Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.
Weitere Informationen
Microsoft Search Companion möglicherweise nach der Installation dieses Hotfix-Paket nicht ausgeführt. Such-Assistent ist ein Dienst, mit dem Sie nach Dateien und Ordner auf Ihrem Computer, auf alle lokalen Netzwerk oder im Internet suchen kann. Sie können Such zugreifen, indem Sie auf Start und dann auf Suchen. Wenn Such ausgeführt wird, bevor Sie diesen Hotfix anwenden, ersetzen die Hotfix-Installation möglicherweise Daten, die Such-Assistenten nicht korrekt funktionieren. Um dieses Problem zu beheben, können Sie Ihren Computer neu starten.
Informationsquellen
Weitere Informationen finden Sie die folgende KB-Artikelnummer:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
windowsxpsp2 winxpsp2

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 872966 – Letzte Überarbeitung: 01/12/2015 23:54:09 – Revision: 3.2

Microsoft Windows XP Professional, Microsoft Windows XP Home Edition, Microsoft Windows XP Media Center Edition 2005 Update Rollup 2, Microsoft Windows XP Tablet PC Edition

  • kbnosurvey kbarchive kbmt kbautohotfix kbqfe kbhotfixserver kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB872966 KbMtde
Feedback