Erstellen einer Bitmap nebeneinander auf dem Windows-Desktop

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 87844
Zusammenfassung
Eine Bitmap (. BMP) in Windows Paintbrush erstellte Datei scheint nicht zu Tileif Bildattribute auf die gewünschte Größe vor dem Bild wird nicht festgelegt. Es ist jedoch möglich, ein Bild, das Incorrectlycreated in einem vollständigen Zeichenbereich wurde und als neues Bild, die richtige Imageattributes nebeneinander auf dem Windows-Desktop.
Weitere Informationen
Wenn Sie versuchen, eine vorhandene Zeichnung Bildattribute, geschieht nichts mit Windows, Version 3.0. Windows wird Version 3.1you folgende Meldung angezeigt:
Bildattribute Zurücksetzen wird das aktuelle Bild löschen und eine neue Sitzung starten.

Möchten Sie eine neue Sitzung mit neuen Bildattribute starten?
Ja wird eine neue Sitzung mit der gewünschten Größe (Imageattributes) gestartet. die neue Sitzung enthält jedoch nicht die alte Loadedimage.

Erstellen eines Bitmapbilds Kachel neu

Wenn Sie ein Bitmap-Bild nebeneinander auf dem WindowsDesktop erstellen möchten:

  1. Wählen Sie im Menü Optionen Bildattribute.
  2. Wählen Sie die richtige Breite und Höhe für das Bild nebeneinander.
  3. Wählen Sie im Menü Datei die Option neu aus. Die Größe werden angegebenen Bildattribute (Zeichenfläche). Dann das Bild wird gekachelt auf dem Windows-Desktop so weit wie möglich das Verhältnis zwischen Bildgröße Attributen abhängig, die gesamte Bildschirmgröße Vers.

Kachel Bitmapbild erstellen aus einer zuvor erstellten Vollbild-Bitmap

  1. Starten Sie Pinsel.
  2. Wählen Sie im Menü Datei öffnen zum Öffnen des Bilds in Pinsel.
  3. Wählen Sie im Menü Ansicht Cursorposition. Zeigt die X, y-Koordinaten der Mauszeigerposition von der oberen linken Ecke. Paintbrush-Menüleiste nach rechts werden die Koordinaten in Pixel angezeigt.
  4. Wählen Sie Kommissionierung (Schere mit einem gepunkteten Rechteck darüber). Zeichnen Sie ein Rechteck auswählen nur den Teil des Bildes, die überlappen sollen.
  5. Wählen Sie im Menü Bearbeiten Kopieren.
  6. Sie haben noch Kommissionierung Tool ausgewählt. Während der Kommissionierung das aktive Werkzeug wurde, sieht der Mauszeiger eines großen Pluszeichens wird der Cursor innerhalb der Zeichenfläche.
  7. Es gibt zwei mögliche Szenarien für diesen nächsten Schritt:

    • Die gewünschte Anmeldebild wird oben links den Zeichnungsbereich Pinsel Ist dies der Fall, platzieren Sie den Mittelpunkt des Cursors (der Punkt, an die Positionen schneiden) unten rechts um das Bild gekachelt gezeichnete Rechteck. Notieren Sie die Zahlen auf der Menüleiste in der linken oberen Ecke x, y-Koordinaten in Pixel.
    • Die gewünschte Anmeldebild ist in dem Pinselwerkzeug canvas andere die linke obere Ecke. Ist dies der Fall, platzieren Sie den Mittelpunkt des Cursors (Punkt, wo die Zeilen cross) oben links das Rechteck um das Bild gezeichnet haben, und notieren Sie auf der Menüleiste angezeigten Koordinaten Zahlen.

      Anschließend das Zentrum des Cursors in der rechten unteren Ecke des Rechtecks, und notieren Sie sich die Nummern in der Menüleiste angezeigt. Subtrahieren Sie die ersten Paar aus die zweite Fensterausschnitt geschriebenen unten.
  8. Wählen Sie im Menü Optionen Bildattribute.
  9. Ändern der Einheiten PEL.
  10. Ändern Sie die Werte für Breite und Höhe entsprechen, den Sie in Schritt 7 ermittelt haben. Wählen Sie OK.
  11. Sie jetzt haben einen leeren Zeichnungsbereich Größe angegeben, die die gewünschte Kachel Bitmap entsprechen muss. Wählen Sie im Menü Bearbeiten die Option Einfügen aus.
  12. Speichern Sie neue Bild mit einem Dateinamen, die den Dateinamen des ursprünglichen Bitmapbild. Stellen Sie sicher, dass die Datei in das Windows-Verzeichnis gespeichert ist.
  13. Führen Sie Bedienfeld aus und das Desktop-Symbol. Auswahl Hintergrund der Dateiname in Schritt 12 angegeben und die Option Fläche.
  14. Bedienfeld beenden und Sie haben nun das Bild auf dem Desktop angeordnet.
3,00 3.00a 3.10 3.11 Pbrush Pcx Logo Muster Hintergrundbild

Warnung: Dieser Artikel wurde automatisch übersetzt.

خصائص

رقم الموضوع: 87844 - آخر مراجعة: 10/26/2015 02:09:00 - المراجعة: 3.0

Microsoft Windows 3.0 Standard Edition

  • kbmt KB87844 KbMtde
تعليقات