Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Fehlermeldung "Der RPC-Server ist nicht verfügbar" beim Öffnen der Datenträgerverwaltung in Windows XP

Der Support für Windows XP wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Windows XP ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
884564 You receive a "The RPC server is unavailable" error message when you open Disk Management in Windows XP
Problembeschreibung
Wenn Sie Ihren Computer erstmals starten, Microsoft Windows XP Out of Box Experience (OOBE) beendet ist und Sie dann die Datenträgerverwaltung öffnen, kann Ihnen eine der folgenden Fehlermeldungen angezeigt werden:
Der RPC-Server ist nicht verfügbar.
Sie verfügen nicht über die erforderlichen Berechtigungen, um auf die Verwaltung logischer Datenträger auf Computername zuzugreifen.
Im Anwendungsprotokoll in der Ereignisanzeige wird außerdem eventuell die folgende Fehlermeldung protokolliert:

Ereigniskennung: 10009
Quelle: DCOM
Typ: Fehler
Beschreibung: DCOM konnte mit dem Computer Computername unter Verwendung eines beliebigen, konfigurierten Protokolls keine Daten austauschen.

Wenn Sie den Computer neu starten und dann die Datenträgerverwaltung öffnen, wird Ihnen die Fehlermeldung nicht angezeigt.
Ursache
Die Ursache dieses Problems ist eine Diskrepanz zwischen dem tatsächlichen Computernamen und dem Namen, den der RPC-Dienst erwartet. Zu einer solchen Diskrepanz kann es kommen, wenn der Computername unter Anwendung einer der folgenden Methoden geändert wird:
  • Das Microsoft-Systemvorbereitungsprogramm (Sysprep) wurde verwendet, um das Windows XP-Abbild zu erstellen, mit dem Sie den Computer gestartet haben.
  • Sie ändern den Computernamen während der Ausführung von Windows XP Out of Box Experience.
  • Mindestens eine der folgenden Bedingungen ist erfüllt:
    • Sie ziehen während der Ausführung von Windows XP Out of Box Experience das Netzwerkkabel ab.
    • Sie starten den Computer nicht neu, nachdem die Ausführung von Windows XP Out of Box Experience abgeschlossen ist.
    • Sie öffnen die Datenträgerverwaltung.
Abhilfe
Um dieses Problem zu umgehen, starten Sie den Computer mindestens einmal neu, nachdem die Ausführung von Windows XP Out of Box Experience abgeschlossen ist und bevor Sie die Datenträgerverwaltung öffnen.
Status
Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.Dieses Problem wird derzeit von Microsoft untersucht. Entsprechende Informationen werden in der Microsoft Knowledge Base veröffentlicht, sobald sie verfügbar sind.
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Eigenschaften

Artikelnummer: 884564 – Letzte Überarbeitung: 06/10/2013 01:49:00 – Revision: 2.2

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • kbwinxpsp3fix kbpending kbbug KB884564
Feedback
>tml>/c.microsoft.com/ms.js'" + "'><\/script>");