Der Kalender may stop responding when Sie versuchen, Works-Kalender starten

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 888947
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Wenn Sie versuchen, Microsoft Works-Kalender starten, reagiert der Kalender möglicherweise nicht mehr. Darüber hinaus erhalten Sie folgende Fehlermeldung:
Dieses Programm kann nicht mehr ausgeführt werden.
Ursache
Dieses Problem kann auftreten, wenn Sie kürzlich auf Microsoft Works 8.0 oder Microsoft Works Suite 2005 aktualisiert haben. Nach der Aktualisierung auf Works 8.0 oder Works Suite 2005, wenn Sie versuchen, den Kalender zu starten kann der Kalender versuchen, die Kalender-Datenbank aus einer früheren Version von Microsoft Works zu öffnen.
Lösung
Um dieses Problem zu beheben, benennen, und Ersetzen der Kalender-Datenbank durch eine neue Kopie von der Works-CD. Gehen Sie hierzu folgendermaßen vor:
  1. Legen Sie die Works 8.0-CD oder Works Suite 2005-CD 1 in Ihr CD-ROM-Laufwerk oder DVD-Laufwerk ein.
  2. Öffnen Sie in Windows Explorer folgenden Ordner:
    C:\Dokumente und Einstellungen\All Users\Application Data\Microsoft\Works
  3. Benennen Sie die Datei "Mswkscal.wcd" Old_mswkscal.wcd .
  4. Öffnen Sie auf der CD einen der folgenden Ordner:
    • Für Works 8.0:
      CD_drive: \Common\CommApp
    • Für Works Suite 2005:
      CD_drive: \MSWorks\Common\CommApp
  5. Klicken Sie mit der rechten Maustaste auf die Datei "Mswkscal.wcd" , und klicken Sie dann auf Kopieren .
  6. Öffnen Sie folgenden Ordner:
    C:\Dokumente und Einstellungen\All Users\Application Data\Microsoft\Works
  7. Klicken Sie im Menü Bearbeiten auf Einfügen .
  8. Klicken Sie mit der rechten Maustaste auf die Datei "Mswkscal.wcd" , und klicken Sie dann auf Eigenschaften .
  9. Deaktivieren Sie auf der Registerkarte Allgemein das Kontrollkästchen Schreibgeschützt , und klicken Sie dann auf OK .
hängt wks wks8 wks2005 wks2k5 abstürzen stürzt ab

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 888947 – Letzte Überarbeitung: 12/09/2015 01:52:46 – Revision: 2.0

Microsoft Works 8.0, Microsoft Works Suite 2005, Microsoft Works Suite 2006

  • kbnosurvey kbarchive kbmt kbtshoot kbprb KB888947 KbMtde
Feedback