Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

In Windows Server 2003 oder Windows 2000, erhalten eine "STOP 0x0000007F" Fehlermeldung

Der Support für Windows Server 2003 ist am 14. Juli 2015 abgelaufen.

Microsoft beendete den Support für Windows Server 2003 am 14. Juli 2015. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 891722
Problembeschreibung
Auf einem Microsoft Windows Server 2003-Computer oder eine Windows 2000-Computer beobachten Sie eines der folgenden Symptome:
  • Der Computer wird automatisch neu gestartet.
  • Nachdem Sie sich angemeldet haben, wird möglicherweise die folgende Fehlermeldung angezeigt:

    Microsoft Windows
    Das System hat nach einem schwerwiegenden Fehler wieder ausgeführt.
    Für diesen Fehler wurde ein Protokoll erstellt.
    Bitte teilen Sie Microsoft dieses Problem mit.
    Ihre Problemmeldung wird dazu beitragen, die Qualität von Microsoft Windows zu verbessern. Wir werden Ihren Bericht vertraulich und anonym behandeln.
    Um zu sehen, welche Daten Ihr Bericht enthält, klicken Sie hier.
    Wenn die Fehlermeldung weiterhin angezeigt wird und Sie möchten die Daten anzeigen, die der Fehlerbericht enthält, Klicken Sie auf die hier Verknüpfung am unteren Rand des Meldungsfelds. Fehler ähnelt der folgenden Signatur werden Informationen angezeigt:
    BCCode : 0000007F BCP1 : 00000008 BCP2 : 80042000 BCP3 : 00000000 BCP4 : 00000000 OSVer : 5_2_3718 SP : 0_0 Product : 272_3
  • Sie erhalten die folgende "Stop" Fehlermeldung auf einem blauen Bildschirm angezeigt:

    Ein Problem erkannt wurde, und Windows wurde um Schaden auf Ihrem Computer zu verhindern heruntergefahren wurden...
    Technische Informationen:

    *** STOP: 0X0000007F (0 X 00000008, 0X80042000, 0 X 00000000, 0 X 00000000)
    UNEXPECTED_KERNEL_MODE_TRAP
  • Ein Fehlermeldung, die der folgenden ähnelt wird im Systemereignisprotokoll protokolliert:

    Datum: date
    Quelle: System
    Uhrzeit: time
    Kategorie: (102)
    Typ: Fehler
    Ereignis-ID: 1003
    Benutzer: NV
    Computer: COMPUTER
    Beschreibung: Fehler Code 0000007F, parameter1 00000008, parameter2 80042000, parameter3 00000000, parameter4 00000000. Weitere Informationen finden Sie im Hilfe- und Supportcenter unter http://support.microsoft.com. Daten: 0000: 53 79 73 65 74 6 d 20 45 System E 0008: 72 72 6f 72 20 20 45 72 Fehler Er 0010: 72 6f 72 20 63 6f 64 65 Ror Code 0018: 20 30 30 30 30 30 30 35 000007F 0020: 20 30 20 50 61 72 61 6 d 0 Parameter 0028: 65 74 65 72 73 20 66 66 Eters ff 0030: 66 66 66 66 64 31 2 c

Hinweise

  • STOP-Fehlermeldung variiert je nach der Konfiguration der Systemfehleroptionen des Computers. Weitere Informationen zum Konfigurieren von Systemfehleroptionen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
    307973Konfigurieren von Optionen für die Fehler und Wiederherstellung des Systems in Windows
  • Die vier Parameter, die in der Stop-Fehlerbeschreibung aufgelistet sind hängt von der Konfiguration des Computers ab.
  • Nicht alle "Stop 0x0000007F"-Fehler werden durch das Problem in diesem Artikel beschriebene verursacht.
Ursache
Dieses Problem tritt aufgrund eines einen Stapelüberlauf in eine Windows Kernel-Modus-Thread. Ein Stapelüberlauf wird von einer Funktion verursacht, die beansprucht mehr Speicherplatz auf einem Threadstapel als verfügbar ist. Windows generiert einen STOP-Fehler, um mögliche Beschädigung von Daten zu verhindern, die neben dem Thread Stapel Speicherort ist.
Lösung

Windows Server 2003

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Windows Server 2003, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
889100So erhalten Sie das neueste Servicepack für Windows Server 2003

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen den Computer nach Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version            Size    File name   --------------------------------------------------------------   09-Feb-2005  19:10  5.2.3790.267      619,008  Ntfs.sys

Windows 2000

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen den Computer nach Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version            Size    File name   --------------------------------------------------------------   14-Feb-2005  10:37  5.0.2195.7030     513,264  Ntfs.sys
Status
Microsoft hat bestätigt, dass dies einen Fehler in der Microsoft ist Produkte, die im Abschnitt "Gilt für" aufgelistet sind.Dieser Bug wurde in Windows Server 2003 Service Pack 1 behoben.
Fehlerüberprüfung Fehler Kontrollkästchen Absturz Kernel Bluescreen 0x0000007F UNEXPECTED_KERNEL_MODE_TRAP

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 891722 – Letzte Überarbeitung: 06/27/2007 16:26:50 – Revision: 2.5

Microsoft Windows Server 2003, Web Edition, Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Datacenter Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems, Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems, Microsoft Windows 2000 Professional Edition, Microsoft Windows 2000 Advanced Server, Microsoft Windows 2000 Datacenter Server, Microsoft Windows 2000 Server

  • kbmt kbautohotfix kbhotfixserver kbqfe kbocabucket kbservicepack kbbug kberrmsg kbfix KB891722 KbMtde
Feedback
/body> ml>html>>html> https://c1.microsoft.com/c.gif?DI=4050&did=1&t=">&t=">1&t=">