Das Dialogfeld Kennwort ändern angezeigt, wenn Sie versuchen, eine Smartcard zur Anmeldung auf Windows Server 2003-Domäne in Windows XP Professional verwenden

Support for Windows XP has ended

Microsoft ended support for Windows XP on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 894069
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Wenn Sie versuchen, eine Smartcard zu verwenden, zur Anmeldung auf einem Microsoft Windows Server 2003-Domäne in Microsoft Windows XP Professional wird im Dialogfeld Kennwort ändern . Klicken Sie im Dialogfeld Kennwort ändern das Feld Benutzername ist leer und das Feld Altes Kennwort ist voll.
Ursache
Dieses Problem kann auftreten, wenn Sie versuchen, eine Windows Server 2003-Domäne anmelden und Ihr Kennwort ist abgelaufen.

Hinweis: Nachdem Sie diesen Hotfix angewendet, wenn Sie versuchen, eine Smartcard verwenden, die bei der Anmeldung eines Windows Server 2003-Domäne und Ihr Kennwort abgelaufen ist, erhalten Sie folgende Fehlermeldung:
Ihr Kennwort ist abgelaufen und muss geändert werden. Geben Sie die Anmeldung mit Ihrem Kennwort, um es zu ändern.
Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Sie benötigen Windows XP Service Pack 1 (SP1) oder Windows XP Service Pack 2 (SP2) installiert haben, um diesen Hotfix anwenden.

Weitere Informationen zu Windows XP SP1 oder Windows XP SP2 erhalten finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322389Wie Sie das neueste Service Pack für Windows XP erhalten

Informationen zum Neustart

Sie müssen den Computer nach der Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix wird durch keinen späteren Hotfix ersetzt.

Informationen zur Registrierung

Sie müssen nicht erstellen oder ändern alle Registrierungsschlüssel, um den Hotfix zu aktivieren, den dieses Paket enthält.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
Windows XP Service Pack 1 (SP1)
   Date         Time   Version        Size     File name   --------------------------------------------------------   23-Mar-2005  17:43  5.1.2600.1651  971,776  Msgina.dll          23-Mar-2005  01:09  5.1.2600.1651  594,432  Xpsp2res.dll 
Windows XP Service Pack 2 (SP2)
   Date         Time   Version        Size     File name   --------------------------------------------------------   23-Mar-2005  17:44  5.1.2600.2638  996,864  Msgina.dll          23-Mar-2005  01:11  5.1.2600.2638    6,656  Xpsp3res.dll 
Status
Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.
Weitere Informationen
Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
windowsxpsp1 windowsxpsp2 winxpsp1 winxpsp2 xpsp1 xpsp2

Eigenschaften

Artikelnummer: 894069 – Letzte Überarbeitung: 12/09/2015 02:09:01 – Revision: 2.3

Microsoft Windows XP Professional Service Pack 2 (SP2), Microsoft Windows XP Professional SP1, Microsoft Windows XP Professional

  • kbnosurvey kbarchive kbmt kbautohotfix kbqfe kbhotfixserver kbwinxppresp3fix kbfix kbbug KB894069 KbMtde
Feedback